Overclock.net › Forums › Intel › Intel - General › crazy weird problem. HELP!!
New Posts  All Forums:Forum Nav:

crazy weird problem. HELP!!

post #1 of 5
Thread Starter 
I am at my buddys house and he is having a weird problem. He can be surfing the web or running around the O.S. and all of a sudden he can't right or left clikc on anything except stuff on the desktop. If he opens Task Manager and clicks in the Task manager screen and then closes it he can the click normally on everything.

Any idea's, cause I don't have any.
post #2 of 5
Bump
|Jolly Roger|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4.05GHz Gigabyte GA-EP45-UD3R Rev. 1.1 BFG GTX 280 8GB OCZ Reaper PC2-8500 
Hard DriveOptical DriveOSMonitor
1TB WD Black FALS | 1.5TB SG | 500GB WD Caviar Pioneer DVD-RW/CD-RW Windows 7 Ultimate x64 27" LED & 22" LCD 
KeyboardPowerCaseMouse
Logitech G15 v2 (Orange Back lit) Corsair 750TX NZXT Zero (Full Tower w/8 120mm Fans) MX518 (aka G3) and G5 
Mouse Pad
Bitch please... 
  hide details  
Reply
|Jolly Roger|
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 @ 4.05GHz Gigabyte GA-EP45-UD3R Rev. 1.1 BFG GTX 280 8GB OCZ Reaper PC2-8500 
Hard DriveOptical DriveOSMonitor
1TB WD Black FALS | 1.5TB SG | 500GB WD Caviar Pioneer DVD-RW/CD-RW Windows 7 Ultimate x64 27" LED & 22" LCD 
KeyboardPowerCaseMouse
Logitech G15 v2 (Orange Back lit) Corsair 750TX NZXT Zero (Full Tower w/8 120mm Fans) MX518 (aka G3) and G5 
Mouse Pad
Bitch please... 
  hide details  
Reply
post #3 of 5
Ctrl-Alt-Del is known to "debug" many issues. However, I would suggest mouse drivers reinstallation, updating all drivers, then eventually defragging.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #4 of 5
I had the same problem and reinstalling the drivers with updated ones fixed it.
    
CPUMotherboardGraphicsRAM
Q6600 3.51GHZ ASUS P5E3/WIFI-AP LGA 775 INTEL X38 ATX Asus EAH3870 X2 1GB OCZ PLATINUM 4X1GB DDR3 1333 
Hard DriveOptical DriveOSMonitor
2XWD1500ADFD 150GB 10,000 RPM 2x Phillips DVD burners Vista Ultimate 64-BIT 19" dell to upgrade latter 
KeyboardPowerCaseMouse
cheapy Ultra X3 1000kw Ultra Aluminus cheapy 
Mouse Pad
global 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 3.51GHZ ASUS P5E3/WIFI-AP LGA 775 INTEL X38 ATX Asus EAH3870 X2 1GB OCZ PLATINUM 4X1GB DDR3 1333 
Hard DriveOptical DriveOSMonitor
2XWD1500ADFD 150GB 10,000 RPM 2x Phillips DVD burners Vista Ultimate 64-BIT 19" dell to upgrade latter 
KeyboardPowerCaseMouse
cheapy Ultra X3 1000kw Ultra Aluminus cheapy 
Mouse Pad
global 
  hide details  
Reply
post #5 of 5
Thread Starter 
you guys rock. It was the mouse
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › crazy weird problem. HELP!!