Overclock.net › Forums › Intel › Intel CPUs › Help, Compuers Gone Brain Dead!!
New Posts  All Forums:Forum Nav:

Help, Compuers Gone Brain Dead!!

post #1 of 9
Thread Starter 
Last nite my Gigabyte GA 965p DS3/e6300@ 3.4ghz went black. No smoke/funny smells, pops, nothing, just “bing†nothing on the screen. Weird in that, the system was still whirring away. Whole setup is only about 5 months old, running on an improvised test bed, light use, only really stressed awhile ago for O.C.ing and some video stuff.


OBSERVATIONS:

1) Fans on the board (noisy as ever) still fire up, hardrive spins up to.

2) The NB gets warm (usual state)

3) Graphics card, overclocked (but seldom under load) is warm…usual.

4) At time of crash cpu (e6300 @ 3.4 Ghz) was running at about 37c… just running word and a browser.

5) Rig had been crappng out intermittently for the last few days, sometimes requiring more than one cold boot to get started again (not the first time).

6) Can not log on to it from network, it just doesn’t show up.

7) Computer will start from keyboard with just the password programmed into bios (setup)

8) The display show nothing and does appear to be receiving as signal (usually displays a little blinking “digital†logo between the time the rig fires up until post screen appears. Also swapped out the monitor…Nada.

9) have unplugged and re-plugged in all peripheral multiple times

10) Tried running it on one stick of memory at a time.

11) Swapping monitors does nothing


CONCLUSIONS, By observation number (above):

1) (fans etc.) Rules out problems with bulk of PSU. At least some circuitry on board is working.

2) (NB) Would seem to indicate circuitry for NB (and I assume the same as the cpu) is powered up and doing something…not a PSU core circuitry lead problem.

3) (GPU) At a minimum its power up, but probnably not receiving any signal to process and put out.

4) (Temp.)No weird smell, didn’t’ overheat and burn. Throughout its buggyness nothing been more than luke warm to “pretty†warm to touch)

5) (intermittent crapping) Seems to suggest a loose or bad connection, but pulled and re-plugged in everything, given all a good jiggle to. Corrosion unlikely in that here in So. Cal we’ve had the driest year on record.

6) Problem is not the monitor, the thing is not posting or booting in any hidden way. Dead CPU !!?, Dead mobo !!?

7) Bios is not corrupted, doesn’t jive with the intermittent crap outs anyways. But…

8) Monitor, blank: swaped it out, not getting any signal at all (but the cards warm)

9) Bad conections unlikely the problem.

10) Memory, not likely the prob, miracle for both sticks to die simultaneously

11)Monitor swap, Again not likely the problem, both moitor work on other system.



So, It start up from the keyboard, everything gets to normal warmth. Nothing on the screen, no access through the network. Whats dead and why? Mobo or CPU?... Any hope?

Would resetting the bios have any chance of helping (hesitant because it has a bunch of fine tuned O.C’d memorized)?

Thanks for any advise

Croak
Rat-rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @ 3.4 gGhz Gig ds3 XFX 7600gs Gskill 2 gig 
Hard DriveOptical DriveOSMonitor
WD 670x2 Light-on cd.dvd bla bla XP dark sp3 samsung 20.1 
KeyboardPowerCaseMouse
cheaper Generic 550w moded $12 kluge cheap 
Mouse Pad
cardboard 
  hide details  
Reply
Rat-rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 @ 3.4 gGhz Gig ds3 XFX 7600gs Gskill 2 gig 
Hard DriveOptical DriveOSMonitor
WD 670x2 Light-on cd.dvd bla bla XP dark sp3 samsung 20.1 
KeyboardPowerCaseMouse
cheaper Generic 550w moded $12 kluge cheap 
Mouse Pad
cardboard 
  hide details  
Reply
post #2 of 9
Reset Cmos, and see if that clears it up.

I know how hard it is to have to reset bios after tuning your OC to the way you like it.

Only thing you really can do.

Oh, and I've had that problem too, it had to do with my ram timings. they were off a bit. After resetting cmos, if it doesn't work, try testing your ram, 1 stick at a time.
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3.3Ghz @ 1.43v Asus P5B Deluxe EVGA 8800 GTX KO ACS³ G.Skill HZ's 2x1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB DVD-R/CD-RW x52 Windows XP Professional Samsung 206BW 20" Widescreen 
KeyboardPowerCaseMouse
Logitech G-15 (Blue) Antec Trio 650W Antec 900 Razer Diamondback (Blue) 
Mouse Pad
Laser by Handstands.com 
  hide details  
Reply
Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6600 3.3Ghz @ 1.43v Asus P5B Deluxe EVGA 8800 GTX KO ACS³ G.Skill HZ's 2x1GB 
Hard DriveOptical DriveOSMonitor
WD 160GB DVD-R/CD-RW x52 Windows XP Professional Samsung 206BW 20" Widescreen 
KeyboardPowerCaseMouse
Logitech G-15 (Blue) Antec Trio 650W Antec 900 Razer Diamondback (Blue) 
Mouse Pad
Laser by Handstands.com 
  hide details  
Reply
post #3 of 9
ok have you checked you ps. give me specs on it and brand of corse
SmoothCrimiNaL
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel e4300 1.8/ oc 2.4ghz ECS 570SLIT-A v5.1 evga 7900gs KO in SLI 2GB OCZ Gold XTC DDR2 800 
Hard DriveOptical DriveOSMonitor
500Gb Western Digital Caviar SE 16mb cache Sony DVD RW DW-Q120A Windows xp Pro Performance ED. Dell 24" Trinitron CRT 
PowerCase
Silverstone Strider 600w Thermaltake Shark aluminum case 
  hide details  
Reply
SmoothCrimiNaL
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel e4300 1.8/ oc 2.4ghz ECS 570SLIT-A v5.1 evga 7900gs KO in SLI 2GB OCZ Gold XTC DDR2 800 
Hard DriveOptical DriveOSMonitor
500Gb Western Digital Caviar SE 16mb cache Sony DVD RW DW-Q120A Windows xp Pro Performance ED. Dell 24" Trinitron CRT 
PowerCase
Silverstone Strider 600w Thermaltake Shark aluminum case 
  hide details  
Reply
post #4 of 9
and how far you overclocked you gpu card ...i take it as a 7600gs.
SmoothCrimiNaL
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel e4300 1.8/ oc 2.4ghz ECS 570SLIT-A v5.1 evga 7900gs KO in SLI 2GB OCZ Gold XTC DDR2 800 
Hard DriveOptical DriveOSMonitor
500Gb Western Digital Caviar SE 16mb cache Sony DVD RW DW-Q120A Windows xp Pro Performance ED. Dell 24" Trinitron CRT 
PowerCase
Silverstone Strider 600w Thermaltake Shark aluminum case 
  hide details  
Reply
SmoothCrimiNaL
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel e4300 1.8/ oc 2.4ghz ECS 570SLIT-A v5.1 evga 7900gs KO in SLI 2GB OCZ Gold XTC DDR2 800 
Hard DriveOptical DriveOSMonitor
500Gb Western Digital Caviar SE 16mb cache Sony DVD RW DW-Q120A Windows xp Pro Performance ED. Dell 24" Trinitron CRT 
PowerCase
Silverstone Strider 600w Thermaltake Shark aluminum case 
  hide details  
Reply
post #5 of 9
Check all the rails on your PSU to make sure they are giving out a proper voltage. I've had cheap PSU's die where they put out 12V and 3.3V but not 5V. It's confusing sometimes because the fans spin but it just won't boot.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #6 of 9
We need PSU specs. The mobo may be dead.
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
post #7 of 9
If you've got a spare video card, you can plug that in and see if it makes any difference.
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
post #8 of 9
Happened to me thursday with my Ds3. "Fans run, videocard, and hd." Monitor doesnt respond, usb mouse/keyboard doesnt either. Im buying a new mobo and psu and should be good to go.
    
CPUMotherboardGraphicsRAM
7700k Asrock z270 Gaming K6 EVGA GTX 1080TI SC Black Edition 16GB Corsair Red LED 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Evo 500Gb M.2 Samsung 500Gb 850 Pro 1TB WD black sata 6 XSPC watercooled 
OSMonitorKeyboardPower
Windows 10 Ent 64bit BenQ XL2720z Logitech G810 Corsair AX750 Red/Black sleeved cables 
CaseMouseMouse PadAudio
Fractal Define S Steelseries Sensei 310 Steelseries QcK+ Logitech G430 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
7700k Asrock z270 Gaming K6 EVGA GTX 1080TI SC Black Edition 16GB Corsair Red LED 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Evo 500Gb M.2 Samsung 500Gb 850 Pro 1TB WD black sata 6 XSPC watercooled 
OSMonitorKeyboardPower
Windows 10 Ent 64bit BenQ XL2720z Logitech G810 Corsair AX750 Red/Black sleeved cables 
CaseMouseMouse PadAudio
Fractal Define S Steelseries Sensei 310 Steelseries QcK+ Logitech G430 
  hide details  
Reply
post #9 of 9
I have been having the same problem since i built this comp. I have been logging it for the last 2 month everytime it happens. It does this every 4 weeks,give or take a few days.
I have to hit the rest button
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help, Compuers Gone Brain Dead!!