Overclock.net › Forums › Intel › Intel Motherboards › Me again with my P5n-e SLI. 1 video card: Bus- PCI-e 8x?!?
New Posts  All Forums:Forum Nav:

Me again with my P5n-e SLI. 1 video card: Bus- PCI-e 8x?!?

post #1 of 4
Thread Starter 
Ok, so with this mobo, it goes 16x and 1x speed when set in non sli mode. With the SLI mode enabled, both slots run at 8x speed. Well, Im only running 1 card, and SLI mode is definately disabled (bit hard to mix up the modes, its a physical switch on the mobo that needs switching over), however in every program I try, it is telling me my card is only running PCI-E 8x. Is this an issue?
Silence
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E4300@ 3.0ghz@1.36v Asus P5N-E SLI- VDroop Pencil Modded 2x 512MB Palit Geforce 8800GT SLI 671/1677/1910 4GB DDR2 800 Supertalent 
Hard DriveOptical DriveOSMonitor
640GB SATA II WD Caviar. 2x200GB IDE WD+Maxtor BenQ DW1620 16x DVDR/RW Windows Vista Ultimate X86 19" Samsung 931BW 2ms 
KeyboardPowerCaseMouse
White plastic old keyboard Corsair 650TX Coolermaster CM690 Black "DSE" mouse 
Mouse Pad
Mystery black foam something 
  hide details  
Reply
Silence
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E4300@ 3.0ghz@1.36v Asus P5N-E SLI- VDroop Pencil Modded 2x 512MB Palit Geforce 8800GT SLI 671/1677/1910 4GB DDR2 800 Supertalent 
Hard DriveOptical DriveOSMonitor
640GB SATA II WD Caviar. 2x200GB IDE WD+Maxtor BenQ DW1620 16x DVDR/RW Windows Vista Ultimate X86 19" Samsung 931BW 2ms 
KeyboardPowerCaseMouse
White plastic old keyboard Corsair 650TX Coolermaster CM690 Black "DSE" mouse 
Mouse Pad
Mystery black foam something 
  hide details  
Reply
post #2 of 4
cpu-z screenie? i had the same issue on my abit ni8-sli, which also had a physical switch. unfortunately, i have since sold that board, and back then solution was to reinstall windows / rollback the bios / reupdate the bios! not sure which one, but hope this helps!

-blade
citrinitas
(14 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 DFI LanParty DK P35-T2RS eVGA GTX260 SSC 4 x 1GB DDR2 Ballistix 1066MHz Dual Channel -D9MGH 
Hard DriveHard DriveOptical DriveOS
3 x 7200.11 500GB RAID 5 32GB Corsair V32 SSD (OS) none, and proud of it. ODD = obsolete tech! Win 7 
MonitorPowerCaseMouse
Acer X241W 24" WS TT Toughpower 700W Rocketfish + mods Logitech G9 
  hide details  
Reply
citrinitas
(14 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 DFI LanParty DK P35-T2RS eVGA GTX260 SSC 4 x 1GB DDR2 Ballistix 1066MHz Dual Channel -D9MGH 
Hard DriveHard DriveOptical DriveOS
3 x 7200.11 500GB RAID 5 32GB Corsair V32 SSD (OS) none, and proud of it. ODD = obsolete tech! Win 7 
MonitorPowerCaseMouse
Acer X241W 24" WS TT Toughpower 700W Rocketfish + mods Logitech G9 
  hide details  
Reply
post #3 of 4
Thread Starter 
hey blade19. I went and checked in Nvidia control panel and CPU-z and it all showed 16x again... I dunno, maybe its true computers do fix themselves?
Silence
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E4300@ 3.0ghz@1.36v Asus P5N-E SLI- VDroop Pencil Modded 2x 512MB Palit Geforce 8800GT SLI 671/1677/1910 4GB DDR2 800 Supertalent 
Hard DriveOptical DriveOSMonitor
640GB SATA II WD Caviar. 2x200GB IDE WD+Maxtor BenQ DW1620 16x DVDR/RW Windows Vista Ultimate X86 19" Samsung 931BW 2ms 
KeyboardPowerCaseMouse
White plastic old keyboard Corsair 650TX Coolermaster CM690 Black "DSE" mouse 
Mouse Pad
Mystery black foam something 
  hide details  
Reply
Silence
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E4300@ 3.0ghz@1.36v Asus P5N-E SLI- VDroop Pencil Modded 2x 512MB Palit Geforce 8800GT SLI 671/1677/1910 4GB DDR2 800 Supertalent 
Hard DriveOptical DriveOSMonitor
640GB SATA II WD Caviar. 2x200GB IDE WD+Maxtor BenQ DW1620 16x DVDR/RW Windows Vista Ultimate X86 19" Samsung 931BW 2ms 
KeyboardPowerCaseMouse
White plastic old keyboard Corsair 650TX Coolermaster CM690 Black "DSE" mouse 
Mouse Pad
Mystery black foam something 
  hide details  
Reply
post #4 of 4
cool! lucky you huh? honestly, i'm not even sure the bandwidth of the pci-e x16 bus is saturated by (at least the 7-series) card today. hm oh well - glad you got it working
citrinitas
(14 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 DFI LanParty DK P35-T2RS eVGA GTX260 SSC 4 x 1GB DDR2 Ballistix 1066MHz Dual Channel -D9MGH 
Hard DriveHard DriveOptical DriveOS
3 x 7200.11 500GB RAID 5 32GB Corsair V32 SSD (OS) none, and proud of it. ODD = obsolete tech! Win 7 
MonitorPowerCaseMouse
Acer X241W 24" WS TT Toughpower 700W Rocketfish + mods Logitech G9 
  hide details  
Reply
citrinitas
(14 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 DFI LanParty DK P35-T2RS eVGA GTX260 SSC 4 x 1GB DDR2 Ballistix 1066MHz Dual Channel -D9MGH 
Hard DriveHard DriveOptical DriveOS
3 x 7200.11 500GB RAID 5 32GB Corsair V32 SSD (OS) none, and proud of it. ODD = obsolete tech! Win 7 
MonitorPowerCaseMouse
Acer X241W 24" WS TT Toughpower 700W Rocketfish + mods Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Me again with my P5n-e SLI. 1 video card: Bus- PCI-e 8x?!?