Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Why is SMP so slow?
New Posts  All Forums:Forum Nav:

Why is SMP so slow?

post #1 of 7
Thread Starter 
i have been running smp for a while on xp. i just installed vista yesterday and set up smp. i ran it overnight at 3.3ghz. cpu usage was at %100 and it was taking over 2 hours/%. why is it being so slow? i was down at about 11mins/% in xp.
post #2 of 7
What work unit are you doing?

Some batches take longer than others. But certainly not 2 hours

You could try a fresh install of SMP if you don't mind loosing the points
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #3 of 7
What WU you're doing is pretty important... my D820 does 40 minutes/% on Proj. 2609
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #4 of 7
I'd re install the program or delete the work folder and get a new WU. That isnt right
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-4790k GA-Z97X-UD5H-BK eVGA GTX 970 FTW 8GB G.Skill Trident X 
Hard DriveOSMonitorPower
Intel 180GB SSD Windows 7 Pro Dell Ultrasharp 24" eVGA 850 G2 
Case
Corsair 750D 
  hide details  
Reply
My Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i-4790k GA-Z97X-UD5H-BK eVGA GTX 970 FTW 8GB G.Skill Trident X 
Hard DriveOSMonitorPower
Intel 180GB SSD Windows 7 Pro Dell Ultrasharp 24" eVGA 850 G2 
Case
Corsair 750D 
  hide details  
Reply
post #5 of 7
Thread Starter 
im gonna try i fresh install... in the taskmanager it says that only two of the four fah processes are really doing anything
post #6 of 7
Thread Starter 
i just reinstalled and it picked up the WU right where it left off... i dont know whether that is good or bad, but we'll find out soon enough

edit: okay i dont know what i messed up the first time but it seems to be working fine now... thanks for the help
post #7 of 7
wow, i was doing 1% about every 15mins lol
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Why is SMP so slow?