Overclock.net › Forums › AMD › AMD - General › Built new comp, won't turn on.
New Posts  All Forums:Forum Nav:

Built new comp, won't turn on. - Page 3

post #21 of 49
Thread Starter 
Those things you screw into the inside of the case to level the mobo? I think those are spacers. Yeah I put about 10 of them I think.
Mah Beh Beh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 940 GIGABYTE GA-MA790X-UD4 HIS HD4850 G. Skill 4GB (2x2GB) 1066 
Hard DriveOSPowerCase
640 GB WD Caviar Black, Seagate 1.5 TB Win7 Corsair TX650W Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
Mah Beh Beh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 940 GIGABYTE GA-MA790X-UD4 HIS HD4850 G. Skill 4GB (2x2GB) 1066 
Hard DriveOSPowerCase
640 GB WD Caviar Black, Seagate 1.5 TB Win7 Corsair TX650W Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
post #22 of 49
I bet it's the power supply 450W ?? I that enough to run that bit azz video card and everything else?

Try installing a different video card
post #23 of 49
Thread Starter 
450w Psu. +12v1=14a, +12v2=16a.
Mah Beh Beh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 940 GIGABYTE GA-MA790X-UD4 HIS HD4850 G. Skill 4GB (2x2GB) 1066 
Hard DriveOSPowerCase
640 GB WD Caviar Black, Seagate 1.5 TB Win7 Corsair TX650W Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
Mah Beh Beh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 940 GIGABYTE GA-MA790X-UD4 HIS HD4850 G. Skill 4GB (2x2GB) 1066 
Hard DriveOSPowerCase
640 GB WD Caviar Black, Seagate 1.5 TB Win7 Corsair TX650W Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
post #24 of 49
Quote:
Originally Posted by Barry View Post
I bet it's the power supply 450W ?? I that enough to run that bit azz video card and everything else?

Try installing a different video card
PSU seems fine.
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
#well
(19 items)
 
Lenovo L530
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 4770k Gigabyte Z87X-UD4H XFX Radeon HD 6950 Corsair CMX8GX3M2A2000C9 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 Hitachi HDS722020ALA330 Generic DVD±RW Burner Noctua NH-D14 
OSMonitorMonitorKeyboard
Windows 8.1 Dell U2711 LG W2453 Ducky DK9008 Overclock.net Edition, Cherry MX B... 
PowerCaseMouseMouse Pad
Corsair TX850 Antec Three Hundred Corsair Raptor M40 QPAD HeatoN M 
AudioAudioAudio
E-MU Tracker|pre Beyerdynamic DT-770 250 Ohm AntLion ModMIc 
CPUGraphicsRAMRAM
Intel Ivy Bridge 3210M Intel HD 4000 Graphics Soldered Corsair Vengeance  
Hard DriveOptical DriveOSMonitor
500GB DVD-+RW Windows 7 Professional 1600x900 
  hide details  
Reply
post #25 of 49
Are you sure you have the power switch connector correctly placed, (with the correct polarity on the correct pins) youmight want to try unplugging the power switch connector, and touching a screwdriver to the two power swith pins on the mobo.
    
CPUMotherboardGraphicsRAM
Celeron D 341 2.93 GHz skt. 775 Abit SG-80 skt. 775 Ati Radeon x700 Pro agp 512 MB DDR 266 
Hard DriveOptical DriveOSMonitor
2 x 18GB IDE DVD-RW IDE Windows XP SP3 24 in. LCD 
PowerCase
Ultra 350W midtower 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Celeron D 341 2.93 GHz skt. 775 Abit SG-80 skt. 775 Ati Radeon x700 Pro agp 512 MB DDR 266 
Hard DriveOptical DriveOSMonitor
2 x 18GB IDE DVD-RW IDE Windows XP SP3 24 in. LCD 
PowerCase
Ultra 350W midtower 
  hide details  
Reply
post #26 of 49
Quote:
Originally Posted by Barry View Post
I bet it's the power supply 450W ?? I that enough to run that bit azz video card and everything else?

Try installing a different video card

Unless it's dead, it's not. The PSU is plenty good for running his specs.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #27 of 49
Try booting the computer via the two prongs that the POWER button plug into. Just use anything metal that completes the circuit between them. This has happened to me, turns out that all that is broken is the POWER button itself.
Graddy
(13 items)
 
  
CPUGraphicsRAMHard Drive
2.93 Ghz Core 2 Duo 9400m + 9600m GT 4GB Apple RAM 320 GB 
OSMonitorCase
Mac OS X + Windows 7 Professional 24" Apple Display (1920x1200) Unibody Alumimum 
  hide details  
Reply
Graddy
(13 items)
 
  
CPUGraphicsRAMHard Drive
2.93 Ghz Core 2 Duo 9400m + 9600m GT 4GB Apple RAM 320 GB 
OSMonitorCase
Mac OS X + Windows 7 Professional 24" Apple Display (1920x1200) Unibody Alumimum 
  hide details  
Reply
post #28 of 49
Quote:
Originally Posted by Blinx View Post
450w Psu. +12v1=14a, +12v2=16a.
Your video card specs say a minimum of 18A on the 12V Rail. You have no more than 16A on a single rail. This might be a problem, but I don't think it's why your motherboard wont power up.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #29 of 49
18amps for the entire system, he has dual +12v rails, plenty.
The requirement is for the system not just the GFX.

Guys, his mobo LED is not coming on, the front panel switch has nothing to do with that.

EDIT> Unhook the USB headers if you have them connected and try.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #30 of 49
Quote:
Originally Posted by grunion View Post
18amps for the entire system, he has dual +12v rails, plenty.
The requirement is for the system not just the GFX.

Guys, his mobo LED is not coming on, the front panel switch has nothing to do with that.
So then the mobo. LEDs will be on even if the power switch is not connected to the mobo., but the PSU is
    
CPUMotherboardGraphicsRAM
Celeron D 341 2.93 GHz skt. 775 Abit SG-80 skt. 775 Ati Radeon x700 Pro agp 512 MB DDR 266 
Hard DriveOptical DriveOSMonitor
2 x 18GB IDE DVD-RW IDE Windows XP SP3 24 in. LCD 
PowerCase
Ultra 350W midtower 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Celeron D 341 2.93 GHz skt. 775 Abit SG-80 skt. 775 Ati Radeon x700 Pro agp 512 MB DDR 266 
Hard DriveOptical DriveOSMonitor
2 x 18GB IDE DVD-RW IDE Windows XP SP3 24 in. LCD 
PowerCase
Ultra 350W midtower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Built new comp, won't turn on.