Overclock.net › Forums › AMD › AMD - General › Built new comp, won't turn on.
New Posts  All Forums:Forum Nav:

Built new comp, won't turn on. - Page 5

post #41 of 49
make sure you put those wires fron the case in right, make sure they werw horizontal and not vertical.
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
post #42 of 49
I'm not sure what to tell you.... is there electricity coming from the outlet? You could try another PSU if you have one, but other than that I'm stumped ATM.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #43 of 49
Thread Starter 
Yeah. Stilll won't turn on.
Mah Beh Beh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 940 GIGABYTE GA-MA790X-UD4 HIS HD4850 G. Skill 4GB (2x2GB) 1066 
Hard DriveOSPowerCase
640 GB WD Caviar Black, Seagate 1.5 TB Win7 Corsair TX650W Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
Mah Beh Beh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 940 GIGABYTE GA-MA790X-UD4 HIS HD4850 G. Skill 4GB (2x2GB) 1066 
Hard DriveOSPowerCase
640 GB WD Caviar Black, Seagate 1.5 TB Win7 Corsair TX650W Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
post #44 of 49
the most likely your motherboard is DOA. Dead On Arrival. This is common among motherboards. Sounds like the only real problem. I mean look at how many of the reviews on newegg says DOA, my bets on DOA board, RMA that sucka and you're good to go.
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
post #45 of 49
Thread Starter 
Tried different PSU. Won't work either.
Mah Beh Beh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 940 GIGABYTE GA-MA790X-UD4 HIS HD4850 G. Skill 4GB (2x2GB) 1066 
Hard DriveOSPowerCase
640 GB WD Caviar Black, Seagate 1.5 TB Win7 Corsair TX650W Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
Mah Beh Beh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 940 GIGABYTE GA-MA790X-UD4 HIS HD4850 G. Skill 4GB (2x2GB) 1066 
Hard DriveOSPowerCase
640 GB WD Caviar Black, Seagate 1.5 TB Win7 Corsair TX650W Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
post #46 of 49
I am really sure it is your motherboard.
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
The first
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 550 prescott 3.4ghz Asus p5ad2-e-premium sapphire Radeon x850xt Crucial Ballistix 2x 1Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 111 Gb A-open dvd/cd-rw Windows xp pro sp.2 LG 17" 715z 
KeyboardPowerCaseMouse
Logitech Playstation 2 style starpower 500 watts Raidmax Samurai xe Basic black 
Mouse Pad
nope 
  hide details  
Reply
post #47 of 49
I'm thinking that your board is DOA. Don't take my word for it, but that's most likely the case here IMO. You might have the RMA it.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #48 of 49
Thread Starter 
Thanks guys. RMAing today then. Thank you for the help.
Mah Beh Beh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 940 GIGABYTE GA-MA790X-UD4 HIS HD4850 G. Skill 4GB (2x2GB) 1066 
Hard DriveOSPowerCase
640 GB WD Caviar Black, Seagate 1.5 TB Win7 Corsair TX650W Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
Mah Beh Beh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 940 GIGABYTE GA-MA790X-UD4 HIS HD4850 G. Skill 4GB (2x2GB) 1066 
Hard DriveOSPowerCase
640 GB WD Caviar Black, Seagate 1.5 TB Win7 Corsair TX650W Antec 900 
Mouse
Logitech MX518 
  hide details  
Reply
post #49 of 49
Quote:
Originally Posted by Choggs396 View Post
Your video card specs say a minimum of 18A on the 12V Rail. You have no more than 16A on a single rail. This might be a problem, but I don't think it's why your motherboard wont power up.
7600GT's use about 3A for themselves.

Quote:
Originally Posted by Blinx View Post
Thanks guys. RMAing today then. Thank you for the help.
From what I've just read, I'd bet DOA too.
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Built new comp, won't turn on.