Overclock.net › Forums › AMD › AMD CPUs › Can't get new processor to work.****Update****
New Posts  All Forums:Forum Nav:

Can't get new processor to work.****Update****

post #1 of 43
Thread Starter 
Not for sure if this is the right forum but anyway. I have a MSI K8N NEO (7030). I was running a 3000 then bought a 3700 clawhammer off of Ebay. I can't get this cpu to even post. I have updated the bios, reset the bios. Is there anything else I can try before I give up? What really sucks is that I can't get my money back. Thanks for the help.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 790I 275 2gb Crucial Ballistix 
PowerCaseMouse
Aero Cool Zero dba 620 Corsair 800d G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 XFX 790I 275 2gb Crucial Ballistix 
PowerCaseMouse
Aero Cool Zero dba 620 Corsair 800d G5 
  hide details  
Reply
post #2 of 43
Hold on, looking through your specs, I'll edit.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #3 of 43
ebay... you sure its not a dead one?
post #4 of 43
Do you buy it sold as is?
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
post #5 of 43
Have you tried resetting your CMOS ?
post #6 of 43
Wow, thats an expensive peice of kit to have fail

1. Does anything boot at all when you power up? Like the HDD or do the fans spin. If not it's most prob the PSU or the Mobo

2. Have you fitted the HSF right?

3. Have you correctly inserted all spacers and made sure nothing is shorting?
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #7 of 43
Ya, but before concluding that the CPU is eventually dead, we need more info. I need to know the whole name of your motherboard, because MSI K8N Neo doesn't really help, because I see
MSI K8N Neo -Platinum
-V2
2-FX
-Platinum (PCB 3.0)
...
about 14 different models.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #8 of 43
Quote:
Originally Posted by ENTERPRISE View Post
Have you tried resetting your CMOS ?
not trying to be a complete a-hole to someone who's been here a lot longer than me, but... the first posts states he reset his bios.
if thats not the same and im making a complete idiot of myself... tell me before someone can sue me over dead hardware .
post #9 of 43
What kind of ram is that?

socket 939 or am2 ?
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
post #10 of 43
Quote:
Originally Posted by ChielScape View Post
not trying to be a complete a-hole to someone who's been here a lot longer than me, but... the first posts states he reset his bios.
if thats not the same and im making a complete idiot of myself... tell me before someone can sue me over dead hardware .
Resetting the CMOS is different to returning the BIOS to defaults. Resetting the CMOS forces the motherboard to do a full hardware check/re-detect.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Can't get new processor to work.****Update****