Overclock.net › Forums › Intel › Intel CPUs › Really Frustrating E6320 problem please help!
New Posts  All Forums:Forum Nav:

Really Frustrating E6320 problem please help!

post #1 of 14
Thread Starter 
running 7x485=3.4ghz at 1.500v, everytime i run orthos, if im watching it, it seems to run fine without a fault,


first try, left house at 2hours, comes back and computer has been rebooted


second try, left house at 3 hours, comes back and computer has been rebooted


last night, went to sleep at 3am, orthos been running for nearly 5 hours, wakes up and comp has been rebooted



im really confused about this and extremely frustrated, if somebody can please help me out i would be really greatful.



cheers!!!


edit: idle 20/21 load 51/47
post #2 of 14
why do you wanna run your cpu at 1.5v???
my own little ish
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420@3.2 EVGA 680i sli EVGA 8800 gts 320mb 2 GIGS OCZ DDR2 PC2-8500 SLI-Ready Edition 
Hard DriveOptical DriveOSMonitor
150gig raptorx 500gig wd sata Lite On 20X Dvd/Cd-R/RW SATA xp pro samsung syncMaster 226bw 
PowerCaseMouse
rosewill turbo series 550W NZXT Zero MX Revolution 
  hide details  
Reply
my own little ish
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420@3.2 EVGA 680i sli EVGA 8800 gts 320mb 2 GIGS OCZ DDR2 PC2-8500 SLI-Ready Edition 
Hard DriveOptical DriveOSMonitor
150gig raptorx 500gig wd sata Lite On 20X Dvd/Cd-R/RW SATA xp pro samsung syncMaster 226bw 
PowerCaseMouse
rosewill turbo series 550W NZXT Zero MX Revolution 
  hide details  
Reply
post #3 of 14
oh ok glad you cleared that up
my own little ish
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420@3.2 EVGA 680i sli EVGA 8800 gts 320mb 2 GIGS OCZ DDR2 PC2-8500 SLI-Ready Edition 
Hard DriveOptical DriveOSMonitor
150gig raptorx 500gig wd sata Lite On 20X Dvd/Cd-R/RW SATA xp pro samsung syncMaster 226bw 
PowerCaseMouse
rosewill turbo series 550W NZXT Zero MX Revolution 
  hide details  
Reply
my own little ish
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420@3.2 EVGA 680i sli EVGA 8800 gts 320mb 2 GIGS OCZ DDR2 PC2-8500 SLI-Ready Edition 
Hard DriveOptical DriveOSMonitor
150gig raptorx 500gig wd sata Lite On 20X Dvd/Cd-R/RW SATA xp pro samsung syncMaster 226bw 
PowerCaseMouse
rosewill turbo series 550W NZXT Zero MX Revolution 
  hide details  
Reply
post #4 of 14
Quote:
Originally Posted by Regz View Post
running 7x485=3.4ghz at 1.500v, everytime i run orthos, if im watching it, it seems to run fine without a fault
seems like the only solution would be to grab a few beers or whatever and wait it out.

most likely though it's just not stable enough for long orthos runs - maybe for day to day operation with the risk of some instabilty, depends if you can live with that or not!
Shun Goku Satsu
(13 items)
 
  
CPUMotherboardGraphicsRAM
A64 4200+ @ 2.75ghz ASRock Dual SATA II BFG 8800 GTS @ 648/1008 2X512 Samsung DDR 400 
Hard DriveOptical DriveOSMonitor
Barracuda 200GB BenQ DVD RW XP/Vista Dual Boot Daewoo 22" widescreen 
KeyboardPowerCaseMouse
Logitech Media Elite Akasa Paxpower 480W TT Armor Logitech Optical 
  hide details  
Reply
Shun Goku Satsu
(13 items)
 
  
CPUMotherboardGraphicsRAM
A64 4200+ @ 2.75ghz ASRock Dual SATA II BFG 8800 GTS @ 648/1008 2X512 Samsung DDR 400 
Hard DriveOptical DriveOSMonitor
Barracuda 200GB BenQ DVD RW XP/Vista Dual Boot Daewoo 22" widescreen 
KeyboardPowerCaseMouse
Logitech Media Elite Akasa Paxpower 480W TT Armor Logitech Optical 
  hide details  
Reply
post #5 of 14
Sounds more like a memory or motherboard problem to me. What are you chipset/fsb voltages and what are your ram settings?
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #6 of 14
@ 485mhz FSB and 7x multi, your NB should still be at a 1:1 with your FSB..so NB speed should not be an issue, unless your voltage is not up to par..?

NB volts = ?
NB temps = ?
FSB Term voltage = ?
post #7 of 14
Thread Starter 
5-5-5-15 at 2.1v, +0.3v on each of the chipsets


oh and how do i look up nb temp?


running it again right now, this morning seems to be quite hot, both cores at 55 load
post #8 of 14
Quote:
5-5-5-15 at 2.1v, +0.3v on each of the chipsets
Your RAM should be able to do 485mhz @ 4-4-4-12-4-20-9-9-9-9 on 2.1v.

You say you added +.03v to the NB...from what..1.2v stock? If so your at 1.55v...go to 1.65v if your mobo has the option. FSB Termination voltage should also be upped, if your mobo has the option, 500mhz should need around 1.45v.

As far as NB temps go...you have to probe it! If your NB is over 50c...I doubt you will see 500mhz FSB. Put a fan on it..see what happens.
post #9 of 14
Thread Starter 
ok thanx ill tweak my ram, but i havnt touched these options yet


Act to act delay

rank write to read delay

write to precharge delay

refresh to act delay

read to precharge delay


and i dont know what my normal nb voltage is my DS3 only shows +0.3 and thats the max, same as FSB.


I already heard on the net that people say DS3 NB runs really hot, maybe i should get a better cooler?
post #10 of 14
Quote:
4-4-4-12-4-20-9-9-9-9
I will see if I can find the naming descriptions for the timings...just try them in this order, from 'top-to-bottom' on your BIOS screen.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Really Frustrating E6320 problem please help!