Overclock.net › Forums › Graphics Cards › NVIDIA › No video after transplant.
New Posts  All Forums:Forum Nav:

No video after transplant. - Page 2

post #11 of 16
Quote:
Originally Posted by Syrillian View Post
Okay...

If you look closely you will see that we have a new satellite in orbit... it is a Viewsonic VX 20.1 Widescreen monitor...

Gaaaah!

I re-tried the monitor on all my systems, and it does not work. Suckers only 4-months old...

Time for the RMA process.

Thanks to all that gave input, keep up the great work.
so it was just the monitor going bad... sorry mate, but at least now you know what the problem was/is. why it worked on sys1 and not sys 2 is something else... maybe the 8800 outputs on a differt voltage or frequency or something than the 7900gt, idk...
post #12 of 16
Sorry about the viewsonic

On the bright side, at least it's better than having to RMA the video card because you can just grab a cheap CRT while you wait
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #13 of 16
Thread Starter 
Quote:
Originally Posted by DesertRat View Post
so it was just the monitor going bad... sorry mate, but at least now you know what the problem was/is. why it worked on sys1 and not sys 2 is something else... maybe the 8800 outputs on a differt voltage or frequency or something than the 7900gt, idk...
Yeah... wierd. It worked once, but not again after that - I swear.

...now not at all...

I will give it a whack one more time before I send it packing to ViewSonic.

Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #14 of 16
Thread Starter 
Quote:
Originally Posted by Fishie36 View Post
Sorry about the viewsonic

On the bright side, at least it's better than having to RMA the video card because you can just grab a cheap CRT while you wait
*double *

Yeah...no biggie. I am using the 19" ViewSonic now. It's wierd switching back to 3/4...

You are certainly right about RMA'ing the video card... that woulda sucked wind bigtime!

..but no.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #15 of 16
I hate it when I get those problems. You know, the one that you don't think of. I do it all the time in coding, forget a letter, or add a space, or do my math wrong. (Damn trig) Anyways, I have learned to start from the top down, literally, and try not to guess too ahead of my self.
post #16 of 16
Thread Starter 
Quote:
Originally Posted by CorporalAris View Post
I hate it when I get those problems. You know, the one that you don't think of. I do it all the time in coding, forget a letter, or add a space, or do my math wrong. (Damn trig) Anyways, I have learned to start from the top down, literally, and try not to guess too ahead of my self.
... and that is the clincher. Many times it has been the "simple step" that I skip because "I know it can't be that"... lol.

Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › No video after transplant.