Overclock.net › Forums › Cooling › Water Cooling › Weird idle and load temps
New Posts  All Forums:Forum Nav:

Weird idle and load temps

post #1 of 3
Thread Starter 
Ok so im getting weird idle and load temps:

My setup

DD TDX 775
Via Aqua 1300
77 Bonneville w (2) Panaflo
1/2" ID tubing
MCRES Micro
1L Distilled water + HydrX

@2.66Ghz 1.325v(Stock)
Idle: 46-48c
Load: 52c

@3.8Ghz 1.550v
Idle: 50c
Load: 58c

WTH is going on lol?
post #2 of 3
I dont see anything weird about that

Get a better block and your temps will go down , thats just about the worst pump for dual core CPUs
    
CPUMotherboardGraphicsRAM
Q6600/E6600/P4 515/Celery 352 ASUS P5K Premium Black Pearl PNY 8800GTX Gskill HZ 1000s D9GKX 
Hard DriveOptical DriveOSMonitor
2x WD Raptors 36gb Raid 0 Lite On Sata DVD-RW Custom XP Pro Dual 22" Westys WS 
KeyboardPowerCaseMouse
A4 Tech Slim Tagan 1100w U95 TurboJet Gigabyte 3D Aurora The Original G5 
Mouse Pad
Giant Rubber / Felt Pad (awesome) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600/E6600/P4 515/Celery 352 ASUS P5K Premium Black Pearl PNY 8800GTX Gskill HZ 1000s D9GKX 
Hard DriveOptical DriveOSMonitor
2x WD Raptors 36gb Raid 0 Lite On Sata DVD-RW Custom XP Pro Dual 22" Westys WS 
KeyboardPowerCaseMouse
A4 Tech Slim Tagan 1100w U95 TurboJet Gigabyte 3D Aurora The Original G5 
Mouse Pad
Giant Rubber / Felt Pad (awesome) 
  hide details  
Reply
post #3 of 3
Thread Starter 
nice 7600GT pencil mod dude, im gonna have to do that for sure +rep

edit: btw im sure the bigwater se pump is ALOT worse heh
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Weird idle and load temps