Overclock.net › Forums › Graphics Cards › NVIDIA › Computer Lockup, Thinking GPU
New Posts  All Forums:Forum Nav:

Computer Lockup, Thinking GPU - Page 2

post #11 of 12
Thread Starter 
I have both, though I do most of the work with ATiTool, and artifact scanning really helps. I like RivaTuner for the graph showing your GPU's temps, which is handy after a gaming session.

Back to the problem at hand though, apparently it is NOT an overheating issue, unfortunately. I'm thinking its more related to the actual mod/game itself. I'll be giving it a fresh install tomorrow, and hope it fixes the problem. I'd be horrified if it was something buggy with windows, and required a repair/reinstall of that
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
post #12 of 12
Thread Starter 
Bumping this with the solution I'd found.

Poked around in the Windows Event Viewer (Start > Run > eventvwr) and saw that around the time of the reboot, I was getting DCOM error (10005) and it was related to a specific place in the registry. Poking around more gave me the service/app that was attempting to use the DCOM, and when it failed to do so, caused a reboot as if the power went out and came back on. Went to the DCOM config (Start > Run > dcomcnfg > Component Services > Computers > My Computer > DCOM Config) and found the service/app. Right clicked, chose properties, chose the location tab, and unchecked all boxes. Fixed the problem. Just a heads up.
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Computer Lockup, Thinking GPU