Overclock.net › Forums › Intel › Intel CPUs › Multiplier is always 6 !!!
New Posts  All Forums:Forum Nav:

Multiplier is always 6 !!!

post #1 of 3
Thread Starter 
Have been trying to OC my system all afternoon, now FSB is set to 350 and during the post the processor is marked as 2.80 (350X8)but in windows at cpuz the multiplier is always set to 6, setting the proc at 2.10, sometimes it blinks to 8X but just for a real second.

PLZ help
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 GA-965P-DQ6 rev 2.0 7100 Twin2X2048-6400 
Hard DriveOptical DrivePowerCase
2 X Seagate 7200.10 Lite On DVD-R CoolerMaster i-Green 600 W Thermaltake Soprano 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 GA-965P-DQ6 rev 2.0 7100 Twin2X2048-6400 
Hard DriveOptical DrivePowerCase
2 X Seagate 7200.10 Lite On DVD-R CoolerMaster i-Green 600 W Thermaltake Soprano 
  hide details  
Reply
post #2 of 3
That is just the SpeedStep kicking in. When the system is in near-idle status, the processor kicks down to a lower multiplier to save energy.
And when the power is needed, it goes back to the multiplier that you have set.

Run an instance of Orthos and you'll see the multiplier kicking in to the higher one and run at the speed that you have set.

You can turn if off in the BIOS if you prefer.
post #3 of 3
Go into your BIOS...under the cpu section and disable 'speedstep'...next load windows. Go to your control panel..select power options...then select 'minimal power savings'. That should keep speedstep away for good!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Multiplier is always 6 !!!