Overclock.net › Forums › Intel › Intel Motherboards › Very strange power beeping (TV card vs 8800GTX)
New Posts  All Forums:Forum Nav:

Very strange power beeping (TV card vs 8800GTX)

post #1 of 3
Thread Starter 
The relevant bits:

Motherboard: P5N32-E SLI
TV Card: Hauppauge WinTV Nova-T PCI
Graphics Card: BFG 8800 GTX OC

Best if I just describe the process:

Turn on my PC
Everything works exactly as it should
TV card works fine, graphics card works fine
Shut down
Tiniest little fading screamy beep (lasts less than a second) as the power goes off

If I turn the computer back on, my GTX will scream (as if the PEG plugs weren't in).
If I remove the mains power cord and put it back in again, everything will boot fine again.

So I can't shutdown and turn back on without removing the power cord.

It doesn't happen if I remove the TV card, or if I use a different graphics card.

I've tried updating the BIOS and I've changed PSU so it's not that.

I know it's really specific and weird, but anyone got any ideas?
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.2GHz Asus P5N32-E SLi BFG GeForce 8800GTX OC 4 x 1GB OCZ PC2-8500 SLi 
Hard DriveOptical DriveMonitorPower
Seagate 7200.9 500GB Pioneer DVR-110D Dell 2407-FPW ThermalTake 850W 
Case
Antec P182 
  hide details  
Reply
Home PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E6600 @ 3.2GHz Asus P5N32-E SLi BFG GeForce 8800GTX OC 4 x 1GB OCZ PC2-8500 SLi 
Hard DriveOptical DriveMonitorPower
Seagate 7200.9 500GB Pioneer DVR-110D Dell 2407-FPW ThermalTake 850W 
Case
Antec P182 
  hide details  
Reply
post #2 of 3
Sounds like a capacitor is bad in the TV card. It may not be a critical componet but it could be messing with your psu in some way.
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
ChemX1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6700 @ 3.6Ghz DFI UT X48 T2R VisionTek HD4870 OCZ Titanium DDR800 (2x 2Gb) 
Hard DriveOptical DriveOSMonitor
3x WD RE3 500Gb RAID0 On Areca1210 1x Pioneer BD-RW 1x Asus DVD-RW Lightscribe Windows 7 Ultimate X64 Dell 24" G2410 LED LCD 
KeyboardPowerCaseMouse
Unicomp Customizer 104 Corsair 850W Mod. Cables Antec 1200 Logitech Performance MX 
  hide details  
Reply
post #3 of 3
Registered here just to answer your question:

There is nothing wrong with either of your cards.
The problem is: There is a either a power spike or drop when you turn your machine off from the Nova-T. Unfortunately there is also a power safety device on the graphics card which detects power fluctuations, the sound comes from the its small speaker (its a warning) and you cannot disable it.
I've tried two Nova-T's with the same problem, but have not tried the Nova-T 500, perhaps that's different.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Very strange power beeping (TV card vs 8800GTX)