Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Symptoms of dead Video card
New Posts  All Forums:Forum Nav:

Symptoms of dead Video card

post #1 of 9
Thread Starter 
I recently bought a 7900GS of ebay to replace my 8800GTS , however when the card arrived i plug it in ,, the fan start to spin but my DFI wont detect the VGA card ,,, i have been told that this card was removed from a working system and that seller got a 100% positive feedback so i am sure that he didn't send a defective product , so is that card died on shipping or there is something i am missing


On a separate note : i bough a Creative Zen MP3 player along with the 7900GS both were shipped together ,, the Zen wasn't working until formated and updated the software , could it be a static damage to both and i only need to flash the 7900GS Bios ,,, all inputs are welcome
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
post #2 of 9
- clear the cmos and reboot
- make sure the video card is PUSHED completely in the PCI-express slot (you'd be surprised..)
- test it on a different computer or a friend's computer.
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
post #3 of 9
are there any power comnectors on that card? did you plug them in in?
post #4 of 9
there should be one. If it's anythign like THIS ONE, look to the far right of the card.
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
post #5 of 9
Thread Starter 
The card was tested on a different computer ,, it was meant to replace the 8800GTS stated in the rig @ sig , and yes the 6-pin PCI-E was connected
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
post #6 of 9
Sounds like something might've gotten bumped around during shipping...

Also, why go from an 8800GTS down to a 7900GS? Just curious...
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
post #7 of 9
If it wont work on BOTH systems, then it's fried. when it doesnt boot usually the motherboard beeps. Asus boards beep 4 times one long one and three very short consecutive ones. plug in your case speaker in the mobo and see it it gives you suchs beeps...
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by Nevaziah View Post
If it wont work on BOTH systems, then it's fried. when it doesnt boot usually the motherboard beeps. Asus boards beep 4 times one long one and three very short consecutive ones. plug in your case speaker in the mobo and see it it gives you suchs beeps...
the Mobo fail to detect the VGA although the fan is spinning that is why i have been asking about symptoms ,,,, i was hoping that a Bios flash might fix it anyway will flash it tomorrow and see how it goes


Quote:
Originally Posted by afzsom View Post
Sounds like something might've gotten bumped around during shipping...

Also, why go from an 8800GTS down to a 7900GS? Just curious...
yes i am blaming the shipping , although it was backed inside two boxs with foam
i am switching to the 7900GS because i don't need that much power and better save the money for something else ,, but i am sticked to the GTS for a while
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
My System 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @4.2GHZ GA-EP31-DS3L HD4850 512MB + Zalman 2X2GB Kingston @PC8000 
Hard DriveOSMonitorPower
250GB WD XP SP3 + Vista home perimum 19' BenQ Widescreen HEC 580W 
Case
Gigabyte setto 1000 
  hide details  
Reply
post #9 of 9
Hopefully it's the flash memory that's busted. that way it can be easily fixed without the hassles.
Good luck
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › Symptoms of dead Video card