Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Problem with IE in Vista
New Posts  All Forums:Forum Nav:

Problem with IE in Vista

post #1 of 3
Thread Starter 
Hi. I installed quicktime, some camera drivers and printer software and suddenly my IE cannot start. They say there is an error and needs to close and windows is solving the problem. Ran spyware and virus scans and nothing comes up. I have to run CCleaner to get it to work however, upon restart the problem comes back again. Also when i installed quicktime, in the taskbar it said that windows scheme can only work on vista basic and not home premium. How do solve this without having to uninstall everything? Thanks.
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
post #2 of 3
from your post you are running home premium?

-- some things won't work with vista, and will keep giving you an error message and mess up some part of the OS, like for instance, i tried installing nero on my vista x64 and it kept crashing, and next thing you know is the whole system became unstable. and it would not let me uninstall it, so i had to go back and delete most registry files and etc by hand.

what you can try doing, if you dont' want to uninstall everything,

try downloading and using windows advanced care found here on post 44
http://www.overclock.net/other-softw...t-there-5.html

if that doesn't work,
try downloading and installing Internet explorer 7
http://www.microsoft.com/windows/pro...e/default.mspx

if that doesn't work
just use firefox like the most of us

and last resort trying using system restore to an earilier date, but i think it will erase everything you just installed
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
liger-zero
(13 items)
 
  
CPUMotherboardGraphicsRAM
930/920/920/2500k/2500k/x4-640/x4-630/ x58Pro/x58Ext/P6TD/P8P67/P35/A780L/785GM-E51/H55M 5870CFX/GTX260Sli/5870/GTX260-Sli/GTX260/9600/8800 Gskill/Gskill/Gskill/Gskill/Corsair/Corsair/GSkill 
Hard DriveOptical DriveOSMonitor
OWC 6G Extreme PRO / Crucial M4 SAMSUNG DVD-RW DL X64 Win 7 | X86 xp pro | OSX | Ubuntu | Backtrack Samsung 23 x 5 
KeyboardPowerCase
Saitek 850TX/MXS600/750TX/750TX/EA500/EA500/EA500/MxS500 700d + Rackmount server chassis 
  hide details  
Reply
post #3 of 3
Thread Starter 
Okay, thanks man. I did a system restore. I hope it doesnt come back again.
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Problem with IE in Vista