Overclock.net › Forums › AMD › AMD - General › PC always at 100% load
New Posts  All Forums:Forum Nav:

PC always at 100% load

post #1 of 23
Thread Starter 
Well this just started happening recently...mostly its the rundll32.exe taking up cpu resources and just say firefox is open and WMP is running..when i close them they will still show up in the task manager processes tab and be taking up 100% cpu usage...ive ran spybot S&D..adaware 2007 and they arnt really picking up much...is it a virus?..what can i do..i hate to reformat because i just got my pc the way i like it.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
post #2 of 23
you could try hitman pro. basically its a collection of several anti virus/ad/spyware programs. most of them are trials though.
post #3 of 23
You have 50 Processes running for one. Thats insane, you should never have that many running.

You probably have a virus, either way dude run a "msconfig" and get some off that stuff off your startup! 50 Processors is alot of processing powering.

I bet you would easily gain a average 15FPS by removing unneeded programs off your startup.

I also see no virus protection on your computer.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #4 of 23
boot up in safe mode and see if you get the same problem

try hijack this as well
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
Bravo
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 @ 3.6 Asus M479T 4870 1GB 8 GB DDR3 
Hard DriveOSPowerCase
160 GB Win 7 Antec 750w Antec 300 
  hide details  
Reply
post #5 of 23
Do the processes reappear after you end them manually? If so, it could be a virus.
Heap O' Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4GHz Asus P6T SE 4850X2 2GB 3x2GB OCZ PC3-12800 
Hard DriveOptical DriveOSMonitor
2x250GB RAID0 7200.10, 320GB 7200.11 Samsung SH-S183ABEBN SATA Windows 7 Pro SM2443BW + HP LP2065 
KeyboardPowerCaseMouse
Logitech G15 v1 Silverstone Zeus ST75ZF TT Lanfire Xaser III Modded Razer Deathadder 
Mouse Pad
Icemat v2 Blue 
  hide details  
Reply
Heap O' Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 @ 4GHz Asus P6T SE 4850X2 2GB 3x2GB OCZ PC3-12800 
Hard DriveOptical DriveOSMonitor
2x250GB RAID0 7200.10, 320GB 7200.11 Samsung SH-S183ABEBN SATA Windows 7 Pro SM2443BW + HP LP2065 
KeyboardPowerCaseMouse
Logitech G15 v1 Silverstone Zeus ST75ZF TT Lanfire Xaser III Modded Razer Deathadder 
Mouse Pad
Icemat v2 Blue 
  hide details  
Reply
post #6 of 23
is it like that when you first log into Windows?
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
Monster Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 P5K Deluxe 3870 2X1GB Geil 800 MHz 
Hard DriveOptical DriveOSMonitor
4 x 250 barracuda's 2 x DVD Writers Windows 7 22" Acer LCD 
KeyboardPowerCaseMouse
Razor 600W GameXStream TT Armor Modded Razor 
  hide details  
Reply
post #7 of 23
Could it be a addon that you have installed for Firefox? Try disabling all the addons.
Frankenbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Dou E8500 EVGA EVGA 9800GTX+ 512MB 4GB 
Hard DriveOSMonitorCase
Two 80GB SATA Raid 0 Vista 64bit ASUS 22" Widescreen LCD Futureware Rackmount case 
  hide details  
Reply
Frankenbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Dou E8500 EVGA EVGA 9800GTX+ 512MB 4GB 
Hard DriveOSMonitorCase
Two 80GB SATA Raid 0 Vista 64bit ASUS 22" Widescreen LCD Futureware Rackmount case 
  hide details  
Reply
post #8 of 23
Quote:
Originally Posted by Murlocke View Post
You have 50 Processes running for one. Thats insane, you should never have that many running.

You probably have a virus, either way dude run a "msconfig" and get some off that stuff off your startup! 50 Processors is alot of processing powering.

I bet you would easily gain a average 15FPS by removing unneeded programs off your startup.
meh. i run 67, only with photoshop, winamp and firefox. y'aint gonna tell me they take 20 processes.
EDIT: its vista though.
post #9 of 23
Process File: msiexec.exe or msiexec
Process Name: Windows Installer Component

Description:
msiexec.exe belongs to the Windows Installer Component and is used to install new programs that use Windows Installer package files (MSI). This program is important for the stable and secure running of your computer and should not be terminated.

http://www.liutilities.com/products/...brary/msiexec/

Are you installing anything? I wonder if windows update is a part of this.

Like Murlocke have said, you have too many process running.

Boot into safe mode and scan for malware.
-AVG Anti Virus
-Ad-Aware SE
-CCleaner
-Spybot Search & Destory
-Advanced WindowsCare V2 Personal
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #10 of 23
Thread Starter 
No im not installing anything and its not like this when i start up...only when i run something and then close it...Also my pc runs like 38 processes normally and its not slow...I do have Antivir but it seems some virus has come through. Ive tried Ad-aware and Spybot, mostly spybot picks up quite a few things but they are like those cookies and and web search stuff or something...would a system restore help any?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
4790K delidded @4.9ghz Asus Z97 Deluxe Wifi EVGA GTX 980 SC 2 x 8GB Corsair Vengence 2400 
Hard DriveOptical DriveCoolingOS
Crucial MX200 250gb + 1tb Lg Bluray EK Supreme, TC PA120.3, D5 Vario, San Ace Windows 7 Ultimate  
MonitorKeyboardPowerCase
32" LG7000 1920x1080 Logitech S510 XFX 650Watt XXX Modular Edition Custom Modded 
MouseAudio
Logitech S510 Mission M74 Denon PMA 355 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › PC always at 100% load