Overclock.net › Forums › Intel › Intel - General › My Taskbar is loading forever
New Posts  All Forums:Forum Nav:

My Taskbar is loading forever

post #1 of 11
Thread Starter 
When I boot my computer, the taskbar is loading for forever after the rest of the system is ready.
Start doesn't work, Icons won't load and the hour-glass appeares when I go over it.

What could this be? I appreciate any input.
Thanks in advance.
    
CPUMotherboardGraphicsRAM
AMD Athlon II X3 435 Asus M4A77TD Pro Radeon 4890, 1GB 2x2GB DDR3 1333 
OS
Win 7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon II X3 435 Asus M4A77TD Pro Radeon 4890, 1GB 2x2GB DDR3 1333 
OS
Win 7 
  hide details  
Reply
post #2 of 11
What OS are you running?
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
post #3 of 11
Well, dude, sorry to say, but your specs kinda suck. Pentium M, 512 RAM, onboard video... If it used to be faster, the only help I can offer is to wipe the HDD and start over from scratch.
post #4 of 11
or defragment the hard drive?
    
CPUGraphicsRAMHard Drive
Intel® Core™ 2 Duo T7700 2.4GHz 256MB NVIDIA® GeForce® 8600M GT 2GB Shared Dual Channel DDR2 at 667MHz 2 x 320GB Western Digital WD3200BEVT 5400 RPM SATA 
Optical DriveOSMonitor
CD / DVD writer (DVD+/-RW) Windows Vista® Ultimate Edition 17" High Resolution 1920x1200 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Intel® Core™ 2 Duo T7700 2.4GHz 256MB NVIDIA® GeForce® 8600M GT 2GB Shared Dual Channel DDR2 at 667MHz 2 x 320GB Western Digital WD3200BEVT 5400 RPM SATA 
Optical DriveOSMonitor
CD / DVD writer (DVD+/-RW) Windows Vista® Ultimate Edition 17" High Resolution 1920x1200 
  hide details  
Reply
post #5 of 11
you got norton installed?? lol
    
CPUMotherboardGraphicsRAM
AMD 64 4200 M2N-E SLI ATI 5770 1gb 3gb ddr2 
Hard DriveOptical DriveOSMonitor
WD500, WD300 22x DVD Write Windows 7 Ultimate 64bit 19" Widescreen acer 
KeyboardPowerMouseMouse Pad
M$ ps2 600w Toughpower Logitech G9 Qpad Large 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 64 4200 M2N-E SLI ATI 5770 1gb 3gb ddr2 
Hard DriveOptical DriveOSMonitor
WD500, WD300 22x DVD Write Windows 7 Ultimate 64bit 19" Widescreen acer 
KeyboardPowerMouseMouse Pad
M$ ps2 600w Toughpower Logitech G9 Qpad Large 
  hide details  
Reply
post #6 of 11
Try this program, might get some errors fixed. And it's Freeware

http://www.iobit.com/advancedwindows...l?Str=download
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
post #7 of 11
Thread Starter 
Win XP, Sorry.
A 1,86 GHz CPU should run windows... and it worked fine for months.
Defragged freshly.
Don't have norton.
    
CPUMotherboardGraphicsRAM
AMD Athlon II X3 435 Asus M4A77TD Pro Radeon 4890, 1GB 2x2GB DDR3 1333 
OS
Win 7 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Athlon II X3 435 Asus M4A77TD Pro Radeon 4890, 1GB 2x2GB DDR3 1333 
OS
Win 7 
  hide details  
Reply
post #8 of 11
I'm running windows XP on a Pentium 2 350mhz...a pentium M should have no problem.
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
mitx
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K 4.5ghz ASRock Z77E-ITX Sapphire R9 290x Tri-X 1200/1500 Crucial Ballistix Tactical LP 2x8 GB 8-8-8-24-1T 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256gb Western Digital Velociraptor Western Digital WD15EARX Western Digital WD15EADS 
CoolingOSMonitorKeyboard
Silverstone NT06-Pro Windows 10 x64 LG 29UM67 Logitech G710+ 
PowerCaseMouseAudio
Silverstone SG08 600W PSU Silverstone SG08B Logitech G700 Pioneer SE-A1000 
  hide details  
Reply
post #9 of 11
hit ctrl+alt+delete , how many processes are running. the more things running the more it loads at startup. when it needs to load alot at startup it does that, what antivirus do you have? macafee does this too
post #10 of 11
Ever try killing explorer.exe and reopening it?
Pallas
(8 items)
 
  
Reply
Pallas
(8 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › My Taskbar is loading forever