Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Lag spikes in vista...
New Posts  All Forums:Forum Nav:

Lag spikes in vista...

post #1 of 2
Thread Starter 
Is this a known or common problem to have lag spikes in Vista using wireless? In CSS, Every server I get quick 3-5 second lag spikes from say 60ms to 15-200ms then back down. Is there a 3rd party wireless config manager like linksys had in XP?
    
CPUMotherboardGraphicsRAM
Phenom X2 550@3.9 1.38 volts Gigabyte US2H HD4870 6G of OCZ Platinum XTC DDR2 1000 
Hard DriveOSMonitorPower
Raptor's n Caviar's Windows 7 ultimate X64 HP 24inch 1080p Silverstone 650 
Case
Gigabyte 3D Aurora RAD MOD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom X2 550@3.9 1.38 volts Gigabyte US2H HD4870 6G of OCZ Platinum XTC DDR2 1000 
Hard DriveOSMonitorPower
Raptor's n Caviar's Windows 7 ultimate X64 HP 24inch 1080p Silverstone 650 
Case
Gigabyte 3D Aurora RAD MOD 
  hide details  
Reply
post #2 of 2
Did you install the latest NIC driver?
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
Under-Utilized
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570K Z77-D3H XFX RX480 RS Corsair Vengeance 
Hard DriveHard DriveCoolingOS
HyperX 3K 120GB 3TB Storage Hyper 212 Plus Windows 10 
MonitorKeyboardPowerMouse
24" CFG70  SideWinder X6 550 Watt Logitech G602 
Mouse PadAudio
Razer eXactMat X Objective2 +ODAC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Lag spikes in vista...