Overclock.net › Forums › Components › Power Supplies › Problem with my PSu(I think!!)
New Posts  All Forums:Forum Nav:

Problem with my PSu(I think!!)

post #1 of 9
Thread Starter 
I finally got my Antec 650w True power Trio back. It was DOA and had to RMA. I hooked it all up again and all seemed fine except my monitor wouldn't power on. I kept going into power save mode like it does when I shut down the Pc. Everything else powered up just fine, HD, DVD-R, Fans, and my GPU? I put my old PSU back in and everything is fine. I double checked all my connections and even reset the Bios and still couldn't get my monitor to come on. Anybody have any ideas what this could be?
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
post #2 of 9
Try running on one stick of RAM on each slot and then switch to the other stick and repeat. See if that helps.

When you said, you reseted BIOS, you cleared CMOS? I've experience a similar problem when I lack vcore or my RAM isn't getting enough voltage for its speed.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #3 of 9
make sure your connecting everything firmly and securely, and not missing any thing, such as the additional 4pin atx/8 pin eps power to your MoBo. I would also suggest that you clear your CMOS completely, by
1 turn off PSU and unplug
2 remove CMOS battery on MoBo
3 jump the CMOS jumper
4 wait overnight if possible

good luck!
SR2 PWNS J00
(22 items)
 
SL4V3
(16 items)
 
 
CPUMotherboardGraphicsRAM
2x intel Xeon X5650 @ 4Ghz Evga SR-2 SLi Evga GTX480s 18GB G.SKill Pi 1600 DDR3 
Hard DriveHard DriveHard DriveOptical Drive
60GB Vertex 3 2TB Western Digital Black 2TB External HDD (USB 2) 22x Sata Bluray/DVD Multi Drive 
CoolingCoolingCoolingCooling
Hardware Labs GTX 360 Radiator EK Supreme HF Copper Danger Den GTX480 Waterblock All Copper Natemandoo SR-2 Solid Copper Waterblock 
CoolingCoolingOSMonitor
Iwaki RD-30 D5 with DCThermo Top Windows 7 Ultimate 3x 24" LG LCDs (16:9) 
KeyboardPowerCaseMouse
Ducky Shine MX-Cherry Black Mechanical Keyboard... 1500W Silver stone Strider Mountain Mods Extended Ascension Horizon Razer Mamba 2012 (wired) 
Mouse PadAudio
Razer XactMat Asus Xonar SXT 
CPUMotherboardGraphicsRAM
intel Q6600 ASUS P5K-E Wifi AMD HD Radeon 6990 4GBs G.skill HZs 
Hard DriveOptical DriveCoolingOS
OCZ vertex 2 LG 22x combo drive Cooler Master hyper 212+ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
LG FLATRON L1933TR LG FLATRON L1933TR Logitech G15 rev. 1 Silverstone Decathlon 750W modular PSU 
CaseMouseMouse PadAudio
Thermaltake Armor with 250mm side fan Logitech 2000dpi USB mouse Steel series QcK+ Auzentech X-Fi prelude 
  hide details  
Reply
SR2 PWNS J00
(22 items)
 
SL4V3
(16 items)
 
 
CPUMotherboardGraphicsRAM
2x intel Xeon X5650 @ 4Ghz Evga SR-2 SLi Evga GTX480s 18GB G.SKill Pi 1600 DDR3 
Hard DriveHard DriveHard DriveOptical Drive
60GB Vertex 3 2TB Western Digital Black 2TB External HDD (USB 2) 22x Sata Bluray/DVD Multi Drive 
CoolingCoolingCoolingCooling
Hardware Labs GTX 360 Radiator EK Supreme HF Copper Danger Den GTX480 Waterblock All Copper Natemandoo SR-2 Solid Copper Waterblock 
CoolingCoolingOSMonitor
Iwaki RD-30 D5 with DCThermo Top Windows 7 Ultimate 3x 24" LG LCDs (16:9) 
KeyboardPowerCaseMouse
Ducky Shine MX-Cherry Black Mechanical Keyboard... 1500W Silver stone Strider Mountain Mods Extended Ascension Horizon Razer Mamba 2012 (wired) 
Mouse PadAudio
Razer XactMat Asus Xonar SXT 
CPUMotherboardGraphicsRAM
intel Q6600 ASUS P5K-E Wifi AMD HD Radeon 6990 4GBs G.skill HZs 
Hard DriveOptical DriveCoolingOS
OCZ vertex 2 LG 22x combo drive Cooler Master hyper 212+ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
LG FLATRON L1933TR LG FLATRON L1933TR Logitech G15 rev. 1 Silverstone Decathlon 750W modular PSU 
CaseMouseMouse PadAudio
Thermaltake Armor with 250mm side fan Logitech 2000dpi USB mouse Steel series QcK+ Auzentech X-Fi prelude 
  hide details  
Reply
post #4 of 9
Thread Starter 
Yeah I reset the CMOS by removing the battery and grounding the 2 pins for my Mobo. I'll try taking out a stick and booting up too. That doesn't really make sense though. Everything is working fine with the PSU that came with my tower. I wonder why it wouldn't work on the Antec. I did remove the memory sticks and reinstall them after I pulled the Antec PSu back out. I wonder if maybe I just bumped them while installing the Antec the first time.
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
post #5 of 9
Is your GPU connected correctly? have you tried to reinstall the PSU?
Katrina2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 <stock> EVGA X58 SLI LE Radeon HD5870 8GB Kingston DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
F3 Raid0 1TB/Seagate200GB/WD640GB Samsung DVD-RW Sata Windows 7 -x64- 2x 23" LG W2353V (3840*1080) 
KeyboardPowerCaseMouse
Logitech -Classic- Thermaltake PurePower 600W TT Armor *250mm Fan* Teh Black MOD Logitech MX518 
Mouse Pad
Cheap with wrist Gel 
  hide details  
Reply
Katrina2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 <stock> EVGA X58 SLI LE Radeon HD5870 8GB Kingston DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
F3 Raid0 1TB/Seagate200GB/WD640GB Samsung DVD-RW Sata Windows 7 -x64- 2x 23" LG W2353V (3840*1080) 
KeyboardPowerCaseMouse
Logitech -Classic- Thermaltake PurePower 600W TT Armor *250mm Fan* Teh Black MOD Logitech MX518 
Mouse Pad
Cheap with wrist Gel 
  hide details  
Reply
post #6 of 9
Thread Starter 
Yeah the GPU is hooked up and working fine. I didn't remove it when i installed the PSU and the fans kicked on so I assume it was working.
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
post #7 of 9
Thread Starter 
2nd times a charm I guess. Up and running fine with no problems. Thanks guys!
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by rex4223 View Post
2nd times a charm I guess. Up and running fine with no problems. Thanks guys!
So, what did you do to fix it?

Glad to hear it all works out though.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #9 of 9
Thread Starter 
I didn't do anything lol! I just put it all back in exactly the same way and now it works? I don't get it but I'm not complaining!
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
The New Arrival
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k  Asus Maximus IV Extreme EVGA 460GTX SC EE 1GB SLi 8gb Corsair Vengance DDR3 1600 
Hard DriveOptical DriveOSMonitor
Samsung F3 1tb + C300 64gb SSD Samsung DVD Windows 7 Ultimate x64 Samsung 2232bw 
KeyboardPowerCaseMouse
G15 Corsair AX850w Haf X G5 
Mouse Pad
Xtrac Ripper Xl 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Problem with my PSu(I think!!)