Overclock.net › Forums › Components › Memory › Pc2-8500 Problems
New Posts  All Forums:Forum Nav:

Pc2-8500 Problems

post #1 of 8
Thread Starter 
Today my ram came back from newegg after it was decided upon by GEIL tech support that my ram "Locked Up". Iv'e been using a stick of pc2-5300 ram that boots at 1.8v as apposed to the 8500's 2.1-2.4 volts, after the first time the new ram POST'ed, when I should see the windows xp load screen its just cryptic letters and weird fonts flashing. Now after booting and rebooting with different ram configurations all of which get that weird cryptic letters thing, It wont even post. I power it on and it just hangs, theres no video output and no beeps, Its just fans spinning and my power bill increasing.
I thought maybe its my power supply not being able to handl the power.
My power supply is a dual rail design , so is the power being split unevenly and one vital part being underpowerd ? How do i figure out what is being powerd on what rail ? Theres no sticker on the psu to figure it out.
HELP !?

p.s.
I wanna play DiRT already !!!!!
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #2 of 8
Why not check your bios and set your memory timings to the factory settings, along with the facotry voltages and see if you can boot.

So if the factory says 5-5-5-15 at 2.21 then set it as that, and see if you can at least post.
post #3 of 8
Thread Starter 
Quote:
Originally Posted by h00chi3 View Post
Why not check your bios and set your memory timings to the factory settings, along with the facotry voltages and see if you can boot.

So if the factory says 5-5-5-15 at 2.21 then set it as that, and see if you can at least post.
I cant get into the bios , its freezeing before it does anything.
The happend before with the 8500 ram and i was told the ram "Locked up"
But now its doing this with both sets of ram, Its almost like the computer is turning on and its not loading the bios or atleast trying to get to the POST stage.
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #4 of 8
Thread Starter 
Has anybody run into a faulty bios chip that needs replacement ?
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #5 of 8
Thread Starter 
El bumpo.
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #6 of 8
If it's doing it with different sticks of RAM then you may want try ASUS tech support. Or just RMA the mobo.

Sounds like your BIOS (or something on the mobo) took a dump.
Dinosaur
(14 items)
 
  
CPUMotherboardGraphicsRAM
L724A760 G0 Q6600 3.5 Ghz (438x8) @ 1.4375v ASUS P5K Premium 1001 EVGA GTX470 4GB G.Skill Pi 8800 
Hard DriveOptical DriveCoolingOS
WD 74GB Raptor (x2) + Maxtor 200GB (x2) DVD-ROM & DVD-RW Corsair H50 Windows7-64 
MonitorKeyboardPowerCase
Dell 24" Widescreen Logitech G15 Corsair HX1000W TT Armor 
Mouse
Logitech G9 
  hide details  
Reply
Dinosaur
(14 items)
 
  
CPUMotherboardGraphicsRAM
L724A760 G0 Q6600 3.5 Ghz (438x8) @ 1.4375v ASUS P5K Premium 1001 EVGA GTX470 4GB G.Skill Pi 8800 
Hard DriveOptical DriveCoolingOS
WD 74GB Raptor (x2) + Maxtor 200GB (x2) DVD-ROM & DVD-RW Corsair H50 Windows7-64 
MonitorKeyboardPowerCase
Dell 24" Widescreen Logitech G15 Corsair HX1000W TT Armor 
Mouse
Logitech G9 
  hide details  
Reply
post #7 of 8
have your tried resetting cmos?
    
CPUMotherboardRAMHard Drive
Intel Core i5 450M Acer 4GB DDR3 500GB SATA 
Optical DriveOSMonitorPower
SuperMulti Dual Layer Windows 7 Home Premium 15.4" Widescreen LED Brick+Battery 
Mouse
Touch Pad 
  hide details  
Reply
    
CPUMotherboardRAMHard Drive
Intel Core i5 450M Acer 4GB DDR3 500GB SATA 
Optical DriveOSMonitorPower
SuperMulti Dual Layer Windows 7 Home Premium 15.4" Widescreen LED Brick+Battery 
Mouse
Touch Pad 
  hide details  
Reply
post #8 of 8
Thread Starter 
I'm such a fool , I forgot to enable the Raid array in the bios after I reset the cmos umpteen times.
Yet again I'm humbled by my own incompetence.
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Pc2-8500 Problems