Overclock.net › Forums › AMD › AMD - General › BSOD on startup - Help
New Posts  All Forums:Forum Nav:

BSOD on startup - Help

post #1 of 2
Thread Starter 
Hi, I recently took the hard drive out of my computer to transfer some files onto another computer, and when i have re plugged it in when the Windows XP loading screen with the blue bars going accross the screen it BSODs every time. However I can get into XP in safe mode which makes me think its not the hard drive. Can i please have some advice as to what I should do to find out what is causing the BSODs.

THanks

Goose

BTW its not the computer in my sig, if you need the details tell me and I will find them.
TBA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EVGA 750i FTW GTX 260 2*2gb G.Skill Pi 1066 
Hard DriveOSMonitorKeyboard
750GB Samsung Vista 19" 4MS Philips Saitek Eclipse II 
PowerCaseMouseMouse Pad
HX 520W Corsair Gigabyte 3D Aurora 570s Razer Copperhead Razer eXactMat Speed 
  hide details  
Reply
TBA
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 EVGA 750i FTW GTX 260 2*2gb G.Skill Pi 1066 
Hard DriveOSMonitorKeyboard
750GB Samsung Vista 19" 4MS Philips Saitek Eclipse II 
PowerCaseMouseMouse Pad
HX 520W Corsair Gigabyte 3D Aurora 570s Razer Copperhead Razer eXactMat Speed 
  hide details  
Reply
post #2 of 2
is the problem occurring on the computer that the hard drive originally came from? cause sometimes windows xp has problems when you try to run in on a different computer than it was installed on.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE @ 3.7 ASUS M4A79 Deluxe HIS x1800xt 256MB 2GB 
OSPowerCase
Windows 7 Antec 550 Watt Cooler Master Mystique 632 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE @ 3.7 ASUS M4A79 Deluxe HIS x1800xt 256MB 2GB 
OSPowerCase
Windows 7 Antec 550 Watt Cooler Master Mystique 632 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › BSOD on startup - Help