Overclock.net › Forums › Intel › Intel CPUs › E6600 OC Problems
New Posts  All Forums:Forum Nav:

E6600 OC Problems

post #1 of 26
Thread Starter 
I'm a complete noob at OCing. I recently put together a rig and got it running stable at around 2.8ghz with temps around 32-34 under load.

I'm trying to push it to 2.9 but after running ORTHOS for 5 minutes or so, I'll either get a BSOD or a restart. I've been trying to play around with the vcore and right now it's set at 1.306. I'm not too sure how much higher I should push it or if it has anything to do with my memory which is set at 2.1v.

Any advice or help? Thanks!
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 XFX 680i LT eVGA 7600 GT OCZ Gold 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 80 
Hard DriveOSPowerCase
Seagate Barracuda 320 GB Windows Vista Ultimate Rosewill RD500 Antec 900 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 XFX 680i LT eVGA 7600 GT OCZ Gold 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 80 
Hard DriveOSPowerCase
Seagate Barracuda 320 GB Windows Vista Ultimate Rosewill RD500 Antec 900 
  hide details  
Reply
post #2 of 26
Your Conroe is already too much for your 7600GT. Why would you want to overclock more? In games you wouldn't notice much of a difference; unless you do a lot of encoding and CPU intestive stuff.

Anyway, make sure everything is set to AUTO in your BIOS except for your vCore. You're ram has nothing to do with your FSB and multiplier (only your ratio, 1:1, 1:2, 3:4, etc). I would go up to 1.35v temperarily and see if you can overclock further. If you cannot I would go back to 1.306.

Maybe you have to change some BIOS settings in order to overclock further.

NiNJa
The Monolith: III
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5K Deluxe/WiFi-AP eVGA e-GeForce 8800GTX 2x1GB of G. Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
300GB / 60GB / 4GB 16x LG DVD Burner Windows: XP ViewSonic 19" VP191b 
KeyboardPowerCaseMouse
Saitek PK-02 SeaSonic M12 SS-700MH Antec P180B Mid-Tower Logitech G5 
Mouse Pad
-- 
  hide details  
Reply
The Monolith: III
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5K Deluxe/WiFi-AP eVGA e-GeForce 8800GTX 2x1GB of G. Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
300GB / 60GB / 4GB 16x LG DVD Burner Windows: XP ViewSonic 19" VP191b 
KeyboardPowerCaseMouse
Saitek PK-02 SeaSonic M12 SS-700MH Antec P180B Mid-Tower Logitech G5 
Mouse Pad
-- 
  hide details  
Reply
post #3 of 26
Thread Starter 
What would you recommend my RAM timing to be? As of right now, it is 5-5-5-18 I believe.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 XFX 680i LT eVGA 7600 GT OCZ Gold 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 80 
Hard DriveOSPowerCase
Seagate Barracuda 320 GB Windows Vista Ultimate Rosewill RD500 Antec 900 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 XFX 680i LT eVGA 7600 GT OCZ Gold 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 80 
Hard DriveOSPowerCase
Seagate Barracuda 320 GB Windows Vista Ultimate Rosewill RD500 Antec 900 
  hide details  
Reply
post #4 of 26
5-5-5-18 at DDR2-800? WOW. I would definately try 4-4-4-12 at 2.1-2.2v.

NiNJa
The Monolith: III
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5K Deluxe/WiFi-AP eVGA e-GeForce 8800GTX 2x1GB of G. Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
300GB / 60GB / 4GB 16x LG DVD Burner Windows: XP ViewSonic 19" VP191b 
KeyboardPowerCaseMouse
Saitek PK-02 SeaSonic M12 SS-700MH Antec P180B Mid-Tower Logitech G5 
Mouse Pad
-- 
  hide details  
Reply
The Monolith: III
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Quad Q6600 Asus P5K Deluxe/WiFi-AP eVGA e-GeForce 8800GTX 2x1GB of G. Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
300GB / 60GB / 4GB 16x LG DVD Burner Windows: XP ViewSonic 19" VP191b 
KeyboardPowerCaseMouse
Saitek PK-02 SeaSonic M12 SS-700MH Antec P180B Mid-Tower Logitech G5 
Mouse Pad
-- 
  hide details  
Reply
post #5 of 26
Thread Starter 
I tried 4-4-4-12 at 2.1 but it won't post.. So I'm at 4-5-5-12 at 2.1 and it posts fine. Running stable for 45 min at 2.9 at 1.22v.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 XFX 680i LT eVGA 7600 GT OCZ Gold 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 80 
Hard DriveOSPowerCase
Seagate Barracuda 320 GB Windows Vista Ultimate Rosewill RD500 Antec 900 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 XFX 680i LT eVGA 7600 GT OCZ Gold 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 80 
Hard DriveOSPowerCase
Seagate Barracuda 320 GB Windows Vista Ultimate Rosewill RD500 Antec 900 
  hide details  
Reply
post #6 of 26
I'm pretty sure that you can set you vcore to 1.35(this is the max the 6600 is supposed to be at according to intel.) Then I would set your memory to 4-4-4-12-2T with the volts at 2.1 run orthos and then see what you get.

We are both using the 680i board so mabybe these will help you out a bit.
post #7 of 26
Ok, well. Try to up the vCore, because by the looks of it (32-34c under load) you have some temp headroom (seems mightly impressive). Try to use TAT or CoreTemp to measure temperatures and then see what the temps are.
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
Turismo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E2160 @ 3.0GHz (BIOS 1.315v) (CPU-Z 1.272v) Abit IP35 "Dark Raider" ATI 512MB HD3850 (720/1800) 4GB Crucial Ballistix PC2-6400 
Hard DriveOptical DriveOSMonitor
Corsair Force F60 + 640GB WD 2x250GB WD RAID0 Sony NEC 20x Dual Layer DVD±RW Windows 7 Ultimate 64 20.1' Belinea @ 1680x1050 
KeyboardPowerCaseMouse
Logitech Corsair 450W VX 12V@33A CM690 + Zalman MFC1 Wolf King Trooper 
  hide details  
Reply
post #8 of 26
Thread Starter 
The RAM won't let me post at anything but stock 5-5-5-18. Everything else gives me checksum error... Is there something wrong with the RAM?
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 XFX 680i LT eVGA 7600 GT OCZ Gold 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 80 
Hard DriveOSPowerCase
Seagate Barracuda 320 GB Windows Vista Ultimate Rosewill RD500 Antec 900 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 XFX 680i LT eVGA 7600 GT OCZ Gold 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 80 
Hard DriveOSPowerCase
Seagate Barracuda 320 GB Windows Vista Ultimate Rosewill RD500 Antec 900 
  hide details  
Reply
post #9 of 26
is your ram 1:1 looks good
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
The little beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
i3 3320 BIOSTAR TZ77A ONBOARD 4 x2 (8) GIGS 1600"s OF RED TRACERS 
Hard DriveOptical DriveCoolingOS
WESTERN DIGITAL 500 GIG AAKS 2X Lite on dvd-rw burners GAMEMAXX 300 BY DEEP COOL win7 64 bit PRO 
MonitorKeyboardPowerCase
ACER 23 LED,LCD labtecc- keyless key board ocz 700 watt STEALTH X STEAM RAIDMAX DIRKTOOTH: "SMILODON" 
MouseMouse PadAudio
microsoft wireless stock ONBOARD 
  hide details  
Reply
post #10 of 26
Thread Starter 
my ram is set at auto. i'm running 1.25v at 2945mhz running stable for over an hour now... just ram timing is 5-5-5-18. temp at load is around 41.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 XFX 680i LT eVGA 7600 GT OCZ Gold 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 80 
Hard DriveOSPowerCase
Seagate Barracuda 320 GB Windows Vista Ultimate Rosewill RD500 Antec 900 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6600 XFX 680i LT eVGA 7600 GT OCZ Gold 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 80 
Hard DriveOSPowerCase
Seagate Barracuda 320 GB Windows Vista Ultimate Rosewill RD500 Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E6600 OC Problems