Overclock.net › Forums › Components › Hard Drives & Storage › raid0 & vista 64-bit
New Posts  All Forums:Forum Nav:

raid0 & vista 64-bit

post #1 of 3
Thread Starter 
i recently setup raid0 and re-installed vista on it and most of the updates were succuessfully installed but these ones keep getting an error. it fails about 75% into the installation process.

before i had raid0, all my updates would install at 1st try. any ideas?
Hitman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9450 @ 2.6 GHz Asus Rampage Formula evga 8800gtx 4 gig Corsair Dominator(1066) 
Hard DriveOptical DriveOSMonitor
2x250WD + 2x320seagate(raid0) sony dvd/cd burner combo Vista Ultimate 64-bit ViewSonic VX922 19" 2ms 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700W SunbeamTransformer IC-TRB Logitec MX-518 Optical 
Mouse Pad
Belkin 
  hide details  
Reply
Hitman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9450 @ 2.6 GHz Asus Rampage Formula evga 8800gtx 4 gig Corsair Dominator(1066) 
Hard DriveOptical DriveOSMonitor
2x250WD + 2x320seagate(raid0) sony dvd/cd burner combo Vista Ultimate 64-bit ViewSonic VX922 19" 2ms 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700W SunbeamTransformer IC-TRB Logitec MX-518 Optical 
Mouse Pad
Belkin 
  hide details  
Reply
post #2 of 3
what failed? It most likely isn't a RAID issue as long as you have an updated RAID driver. It is probably something else.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
what failed? It most likely isn't a RAID issue as long as you have an updated RAID driver. It is probably something else.
the bunch of updates you see in my screenshots ? they all fail to install. so as a test, i installed vista 32 bit to see if the updates might fail, they didn't.
they all installed successfully. how about that huh.
Hitman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9450 @ 2.6 GHz Asus Rampage Formula evga 8800gtx 4 gig Corsair Dominator(1066) 
Hard DriveOptical DriveOSMonitor
2x250WD + 2x320seagate(raid0) sony dvd/cd burner combo Vista Ultimate 64-bit ViewSonic VX922 19" 2ms 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700W SunbeamTransformer IC-TRB Logitec MX-518 Optical 
Mouse Pad
Belkin 
  hide details  
Reply
Hitman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9450 @ 2.6 GHz Asus Rampage Formula evga 8800gtx 4 gig Corsair Dominator(1066) 
Hard DriveOptical DriveOSMonitor
2x250WD + 2x320seagate(raid0) sony dvd/cd burner combo Vista Ultimate 64-bit ViewSonic VX922 19" 2ms 
KeyboardPowerCaseMouse
Logitech G15 OCZ GameXStream 700W SunbeamTransformer IC-TRB Logitec MX-518 Optical 
Mouse Pad
Belkin 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › raid0 & vista 64-bit