Overclock.net › Forums › Intel › Intel - General › help p3 rig
New Posts  All Forums:Forum Nav:

help p3 rig

post #1 of 4
Thread Starter 
k, i have an old p3 rig i need to get running, but so far i haven't had any luck. so far i have tried resetting cmos, replacing the battery, but now when i plug in the power cord the fan on the psu fan starts spinning.
need help ty....
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #2 of 4
and nothing on the screen? have you trie multiple vga cards?, Is the mobo shortcircuiting somewhere, maybe like some peice of metal touching the back?
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #3 of 4
probablly dead mobo.

Is it posting?

Try a different PSU. The 12volts could wotk but maybe not the 5volts or something like that
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
Oh The Glorrryyy
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 630 MSI THANG 2x4830 8gb Gskill Ripjaws 
Hard DriveMonitorPowerCase
2x250gb 1x100gb 1x20gb 1920x1080 23in  500watt Rosewill Open Air 
  hide details  
Reply
post #4 of 4
Thread Starter 
i turned it on, but nothing comes up on the screen but the cpu fan spinning. i would check different video card but i have no pci video cards. ill try i different psu, and ill check if anything is short circuiting it somewhere
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › help p3 rig