Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › atitool messes up?
New Posts  All Forums:Forum Nav:

atitool messes up?

post #1 of 4
Thread Starter 
i have version .27, and after a while of gaming or artifact scanning, temp and clocks go to '0'.. any idea why?
(profiles are still there however)
BoS Terminal
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4440 ASRock Z87E-ITX MSI OC GTX 760 4GB x 2 G.Skill RipJaw 
Hard DriveCoolingOSMonitor
Crucial 240GB SSD Gelid Silent Fans Windows 8.1 55" LED Samsung 3D 
KeyboardPowerCaseMouse
Logitech K400 Corsiar RM650 CM Elite 130 m ITX Logitech G700S 
Audio
Logitech G930 or 5.1 Home Theater Surround 
  hide details  
Reply
BoS Terminal
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 4440 ASRock Z87E-ITX MSI OC GTX 760 4GB x 2 G.Skill RipJaw 
Hard DriveCoolingOSMonitor
Crucial 240GB SSD Gelid Silent Fans Windows 8.1 55" LED Samsung 3D 
KeyboardPowerCaseMouse
Logitech K400 Corsiar RM650 CM Elite 130 m ITX Logitech G700S 
Audio
Logitech G930 or 5.1 Home Theater Surround 
  hide details  
Reply
post #2 of 4
That happens to me to....but only with the temperature. I think it's just a bug. If you want to make sure your card is still overclocked, and/or check the temperature, use another program such as everest:

http://www.softpedia.com/get/System/...-Edition.shtml
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4000+ Brisbane 2.1GHz Biostar TF-7050m2 HIS x1950pro 512mb 2x1024mb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2 Maxtor 80gb SATA Raid 0 Win XP Home LG Flatron 19" Logitech 
PowerCaseMouse
Antec Neopower 480 watts Apevia x-QPack Blue/Black Logitech Mx500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4000+ Brisbane 2.1GHz Biostar TF-7050m2 HIS x1950pro 512mb 2x1024mb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2 Maxtor 80gb SATA Raid 0 Win XP Home LG Flatron 19" Logitech 
PowerCaseMouse
Antec Neopower 480 watts Apevia x-QPack Blue/Black Logitech Mx500 
  hide details  
Reply
post #3 of 4
Yes, mine will do that with the temp some time in the system tray...also, on occasions, when i am starting up, it will say that there is no supported gfx card found or some crap...they need to fix that, lol
The Crushanator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6400 @ 3.36GHz DFI Blood Iron P35-T2RL Nvidia 260GTX 2x1GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
RAID 0 Seagate 7200.10 Windows XP Pro w/SP3 ViewSonic G220fb CRT A board with keys 
PowerCaseMouse
Sunbeamtech NUUO 550Watt Thermaltake Kandalf Tower Logitech Mx 518 
  hide details  
Reply
The Crushanator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6400 @ 3.36GHz DFI Blood Iron P35-T2RL Nvidia 260GTX 2x1GB Crucial Ballistix PC2-6400 
Hard DriveOSMonitorKeyboard
RAID 0 Seagate 7200.10 Windows XP Pro w/SP3 ViewSonic G220fb CRT A board with keys 
PowerCaseMouse
Sunbeamtech NUUO 550Watt Thermaltake Kandalf Tower Logitech Mx 518 
  hide details  
Reply
post #4 of 4
Go to display>GPU (for clock speeds)

Go to computer>sensor (for temps)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4000+ Brisbane 2.1GHz Biostar TF-7050m2 HIS x1950pro 512mb 2x1024mb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2 Maxtor 80gb SATA Raid 0 Win XP Home LG Flatron 19" Logitech 
PowerCaseMouse
Antec Neopower 480 watts Apevia x-QPack Blue/Black Logitech Mx500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4000+ Brisbane 2.1GHz Biostar TF-7050m2 HIS x1950pro 512mb 2x1024mb OCZ Reaper 
Hard DriveOSMonitorKeyboard
2 Maxtor 80gb SATA Raid 0 Win XP Home LG Flatron 19" Logitech 
PowerCaseMouse
Antec Neopower 480 watts Apevia x-QPack Blue/Black Logitech Mx500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › atitool messes up?