Overclock.net › Forums › Graphics Cards › NVIDIA › 8600GT screwup?
New Posts  All Forums:Forum Nav:

8600GT screwup?

post #1 of 9
Thread Starter 
I'm notsure where to put this... but

On my latest rig I've bought a(n):

- Intel E6600 Conroe
- ASUS P5B Motherboard
- NVidia Geforce 8600GT
- 2GB Kit (2x1GB) System Elite DDR2 667 RAM
- WD Raptor 70GB
- WD Caviar 250GB
- Thermaltake Soprano w/ 430W Supplied PSU
- Pioneer 18x DVD-R/RW

Now here's my problem:

I can't get any video at all whatsoever.

The computer shows it is on, all fans and equipment humming away like they should be, but I get no picture at all. The BIOS doesn't beep, meaning that I don't have any dead/faulty components in the computer.

Now the motherboard doesn't come with a VGA input. The video card comes with TWO DVI inputs. I have to use a DVI-VGA plug supplied with the video card to connect the monitor. I connect it... switch it on, and although everything else runs perfectly, I still see no picture.

I can't touch the BIOS (although I have wiped it a few times - battery removal) due to the lack of knowing my way around it, and for that matter, not knowing what BIOS I have (Most likely American Megatrends, unsure about the Revision). I'm yet to install Windows, as the lack of picture doesn't allow for that either.

I was wondering if you guys had any idea as to what might be going on. Thanks in advance!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D Extreme X6800 ASUS P5W DH DELUXE eVga 7900GTX 512mb (x2) CORSAIR XMS2 4GB (4x1GB) 
Hard DriveOSMonitorKeyboard
WD Caviar RE2 500GB (x2) Linux FC 5/Vista RC1 NEC LCD Black 46" 8ms Logitech G15 Keyboard 
PowerCaseMouse
ENERMAX EGA850EWL 850w Custom (Modded Enlight) Logitech G5 Laser (wired) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D Extreme X6800 ASUS P5W DH DELUXE eVga 7900GTX 512mb (x2) CORSAIR XMS2 4GB (4x1GB) 
Hard DriveOSMonitorKeyboard
WD Caviar RE2 500GB (x2) Linux FC 5/Vista RC1 NEC LCD Black 46" 8ms Logitech G15 Keyboard 
PowerCaseMouse
ENERMAX EGA850EWL 850w Custom (Modded Enlight) Logitech G5 Laser (wired) 
  hide details  
Reply
post #2 of 9
I doubt this is it but one time didn't have the cable pushed in tight enough,And it wasn't working, i screwed it in real tight and it fixed it.

Maybe check the pins too.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped E4300@2.9Ghz P9657AA 8600GT (825Mhz / 1.9Ghz) 3GB KingstonVR 5400 CL5 (4-4-4-12) 
Power
500w generic PSU 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped E4300@2.9Ghz P9657AA 8600GT (825Mhz / 1.9Ghz) 3GB KingstonVR 5400 CL5 (4-4-4-12) 
Power
500w generic PSU 
  hide details  
Reply
post #3 of 9
uh check if the videocard works on a other computer, i geuss
AMD Supreme
(13 items)
 
  
CPUMotherboardGraphicsRAM
ATHLON 64 X2 6000+ ASUS M2N-sli deluxe AM2 XFX 8800 GTS 640MB XXXT 600/1900 not oc'ed KINGSTON DDR2(4X1GB)800mhz CL4 HyperX{2*daul kits} 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 500gb (16mb) SATA2 Windows xp pro 64 Samsung 22" 226CW MS Comfort Curve 2000 USB 
PowerCaseMouse
OCZ GameXstream 700w Antec 900 Ultimate Gamer MS Comfort Optical 1000 USB/ Trust GM-4600 
  hide details  
Reply
AMD Supreme
(13 items)
 
  
CPUMotherboardGraphicsRAM
ATHLON 64 X2 6000+ ASUS M2N-sli deluxe AM2 XFX 8800 GTS 640MB XXXT 600/1900 not oc'ed KINGSTON DDR2(4X1GB)800mhz CL4 HyperX{2*daul kits} 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 500gb (16mb) SATA2 Windows xp pro 64 Samsung 22" 226CW MS Comfort Curve 2000 USB 
PowerCaseMouse
OCZ GameXstream 700w Antec 900 Ultimate Gamer MS Comfort Optical 1000 USB/ Trust GM-4600 
  hide details  
Reply
post #4 of 9
Is the monitor on and is it plugged in?
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #5 of 9
If its a problem with the processor either dead or not properly installed it usually doesn't give any beeps. Maybe that?

Ram/video card problem usually beeps.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped E4300@2.9Ghz P9657AA 8600GT (825Mhz / 1.9Ghz) 3GB KingstonVR 5400 CL5 (4-4-4-12) 
Power
500w generic PSU 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Lapped E4300@2.9Ghz P9657AA 8600GT (825Mhz / 1.9Ghz) 3GB KingstonVR 5400 CL5 (4-4-4-12) 
Power
500w generic PSU 
  hide details  
Reply
post #6 of 9
Thread Starter 
Everything's plugged in as tight as should be necessary, I intend not to break anything.

I've just taken the e6600 for a spin in my other rig, and it works just fine.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D Extreme X6800 ASUS P5W DH DELUXE eVga 7900GTX 512mb (x2) CORSAIR XMS2 4GB (4x1GB) 
Hard DriveOSMonitorKeyboard
WD Caviar RE2 500GB (x2) Linux FC 5/Vista RC1 NEC LCD Black 46" 8ms Logitech G15 Keyboard 
PowerCaseMouse
ENERMAX EGA850EWL 850w Custom (Modded Enlight) Logitech G5 Laser (wired) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D Extreme X6800 ASUS P5W DH DELUXE eVga 7900GTX 512mb (x2) CORSAIR XMS2 4GB (4x1GB) 
Hard DriveOSMonitorKeyboard
WD Caviar RE2 500GB (x2) Linux FC 5/Vista RC1 NEC LCD Black 46" 8ms Logitech G15 Keyboard 
PowerCaseMouse
ENERMAX EGA850EWL 850w Custom (Modded Enlight) Logitech G5 Laser (wired) 
  hide details  
Reply
post #7 of 9
Thread Starter 
Found the problem. It was the motherfudging motherboard.

So I'm gonna take it back on Monday and get a replacement. Still doesn't change the fact it sucks though.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D Extreme X6800 ASUS P5W DH DELUXE eVga 7900GTX 512mb (x2) CORSAIR XMS2 4GB (4x1GB) 
Hard DriveOSMonitorKeyboard
WD Caviar RE2 500GB (x2) Linux FC 5/Vista RC1 NEC LCD Black 46" 8ms Logitech G15 Keyboard 
PowerCaseMouse
ENERMAX EGA850EWL 850w Custom (Modded Enlight) Logitech G5 Laser (wired) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D Extreme X6800 ASUS P5W DH DELUXE eVga 7900GTX 512mb (x2) CORSAIR XMS2 4GB (4x1GB) 
Hard DriveOSMonitorKeyboard
WD Caviar RE2 500GB (x2) Linux FC 5/Vista RC1 NEC LCD Black 46" 8ms Logitech G15 Keyboard 
PowerCaseMouse
ENERMAX EGA850EWL 850w Custom (Modded Enlight) Logitech G5 Laser (wired) 
  hide details  
Reply
post #8 of 9
Correct me if I'm wrong, but isn't a single beep a sign of things working properly? If your motherboard does not beep then there is an error with your hardware arrangement.
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
Danny Glover
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 4.0  Asus P5Q Deluxe EVGA nVidia 460gtx 768mb 4GB DDR2 1066 
Hard DriveOSMonitorPower
WD 74gb raptor Win 7 Pro 22" CHIMEI LCD Antec Neo HE 550W 
Mouse
G5 
  hide details  
Reply
post #9 of 9
Thread Starter 
No, I read through the manual, and it only beeps if something isn't working.

Regardless, I know what the problem is, and it's getting fixed on Monday.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D Extreme X6800 ASUS P5W DH DELUXE eVga 7900GTX 512mb (x2) CORSAIR XMS2 4GB (4x1GB) 
Hard DriveOSMonitorKeyboard
WD Caviar RE2 500GB (x2) Linux FC 5/Vista RC1 NEC LCD Black 46" 8ms Logitech G15 Keyboard 
PowerCaseMouse
ENERMAX EGA850EWL 850w Custom (Modded Enlight) Logitech G5 Laser (wired) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D Extreme X6800 ASUS P5W DH DELUXE eVga 7900GTX 512mb (x2) CORSAIR XMS2 4GB (4x1GB) 
Hard DriveOSMonitorKeyboard
WD Caviar RE2 500GB (x2) Linux FC 5/Vista RC1 NEC LCD Black 46" 8ms Logitech G15 Keyboard 
PowerCaseMouse
ENERMAX EGA850EWL 850w Custom (Modded Enlight) Logitech G5 Laser (wired) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8600GT screwup?