Overclock.net › Forums › Intel › Intel CPUs › Tat and Core temp are not working..
New Posts  All Forums:Forum Nav:

Tat and Core temp are not working..

post #1 of 4
Thread Starter 
I am using vista 64bit and my mobo is p5k delux. When i open TAT it closes instantly. Core temp gives an error message that wont go away until i end the process. Anyone know what the problem is?
    
CPUMotherboardGraphicsRAM
E6600 P5k Deluxe 8800GTS 640 4x1gb Crucial Ballistix 6400(Micron D9) 
Hard DriveOptical DriveOSMonitor
150g raptor + 320g seagate Samsung dvdrw sata Vista 64 Dell 2405 
PowerCase
Corsair 620HX Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 P5k Deluxe 8800GTS 640 4x1gb Crucial Ballistix 6400(Micron D9) 
Hard DriveOptical DriveOSMonitor
150g raptor + 320g seagate Samsung dvdrw sata Vista 64 Dell 2405 
PowerCase
Corsair 620HX Antec 900 
  hide details  
Reply
post #2 of 4
I've heard TAT not working with vista 64 bit, as for core temp, run it as administrator, if it still gives error, run it as admin again. That works for me, but I have 32 bit.
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by blacklight115 View Post
I've heard TAT not working with vista 64 bit, as for core temp, run it as administrator, if it still gives error, run it as admin again. That works for me, but I have 32 bit.

I got core temp to work. Asus probe 2 and core temp give give a 8C difference. lol
    
CPUMotherboardGraphicsRAM
E6600 P5k Deluxe 8800GTS 640 4x1gb Crucial Ballistix 6400(Micron D9) 
Hard DriveOptical DriveOSMonitor
150g raptor + 320g seagate Samsung dvdrw sata Vista 64 Dell 2405 
PowerCase
Corsair 620HX Antec 900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6600 P5k Deluxe 8800GTS 640 4x1gb Crucial Ballistix 6400(Micron D9) 
Hard DriveOptical DriveOSMonitor
150g raptor + 320g seagate Samsung dvdrw sata Vista 64 Dell 2405 
PowerCase
Corsair 620HX Antec 900 
  hide details  
Reply
post #4 of 4
Dude, I get different temps for everything... the only two that are the same are my mobo softwarre and my speedfanCPU, thats what I use.
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
Smilodon
(13 items)
 
  
CPUMotherboardGraphicsRAM
e4400 @ 2.9Ghz EVGA 650i Ultra ATX MSI 8800GTS 640 2x1GB G.Skill DDR2 800 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 320Gb Vista 32bit 32" LCD (Vizio) Logitech G15 
PowerCaseMouse
Corsair HX520w Raidmax Smilodon Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Tat and Core temp are not working..