Overclock.net › Forums › Software, Programming and Coding › Networking & Security › 900Kb in XP, 30Kb in Vista
New Posts  All Forums:Forum Nav:

900Kb in XP, 30Kb in Vista

post #1 of 6
Thread Starter 
Hi Guys!

Im having this strange network problem. And im out of guesses.

I have 1 network cable here and 2 machines. My XP machine uses the cable the entire day and when I need it I unplug it and stick it into my Vista test machine. The network cable is hooked up to the router and the router to my cable modem.
Now the strange part.

When I use my XP machine I get a 900Kb download speed which is pretty fast

When I use the same cable in my Vista machine I get 20Kb or less, which is to damn slow

Why am I having this strange problem? Its the same cable! My guess is that its a configuration problem in Vista.

What Ive figured out:
The router gives the Vista machine its own ip xxx.102 while my XP machine has xxx.101 which is normal so no problems there.
Firewalls on and off dont matter.
The connection works fine apart from being way to slow.

Thanks for helping me out!
Blue Ruby
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 @ 3.4Ghz Gigabyte GA-X38-DQ6 Sapphire HD5770 CrossfireX 4x Corsair Dominator PC2-8500 2GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Samsung Spinpoint F3 Samsung Spinpoint F1 2x Optiarc 
CoolingOSMonitorKeyboard
Zalman CNPS9700-LED Windows 7 Ultimate x64 3x Syncmaster 205BW Eyefinity Microsoft Natural Ergonomic Keyboard 4000 
PowerCaseMouseMouse Pad
Cooler Master Real Power M850 Recom Powerstation (Raidmax Smilodon) Logitech MX518 Steelpad QcK Mini 
Audio
2x KRK Rokkit Powered 8 
  hide details  
Reply
Blue Ruby
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 @ 3.4Ghz Gigabyte GA-X38-DQ6 Sapphire HD5770 CrossfireX 4x Corsair Dominator PC2-8500 2GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Samsung Spinpoint F3 Samsung Spinpoint F1 2x Optiarc 
CoolingOSMonitorKeyboard
Zalman CNPS9700-LED Windows 7 Ultimate x64 3x Syncmaster 205BW Eyefinity Microsoft Natural Ergonomic Keyboard 4000 
PowerCaseMouseMouse Pad
Cooler Master Real Power M850 Recom Powerstation (Raidmax Smilodon) Logitech MX518 Steelpad QcK Mini 
Audio
2x KRK Rokkit Powered 8 
  hide details  
Reply
post #2 of 6
download vista LAN drivers for your motherboard... that is probably the problem
post #3 of 6
yeah thats probably ure problem
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
post #4 of 6
Thread Starter 
Well to be honest it probably isnt, the driver is 2 months old

The Teredo Tunneling interface isnt able to start for some reason. The problem is connected to Vista using ipv6 which my router doesnt support. Thats why im getting the slow speeds. Ive tried to disable ipv6 but no luck yet.

Ive added the disable ipv6 registry key.
Ive disabled Ipv6 in my network connection's configuration tab.
Ive uninstalled the teredo tunneling crap.

And still it isnt working! Thanks microsoft for forcing IPv6 down my neck
Blue Ruby
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 @ 3.4Ghz Gigabyte GA-X38-DQ6 Sapphire HD5770 CrossfireX 4x Corsair Dominator PC2-8500 2GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Samsung Spinpoint F3 Samsung Spinpoint F1 2x Optiarc 
CoolingOSMonitorKeyboard
Zalman CNPS9700-LED Windows 7 Ultimate x64 3x Syncmaster 205BW Eyefinity Microsoft Natural Ergonomic Keyboard 4000 
PowerCaseMouseMouse Pad
Cooler Master Real Power M850 Recom Powerstation (Raidmax Smilodon) Logitech MX518 Steelpad QcK Mini 
Audio
2x KRK Rokkit Powered 8 
  hide details  
Reply
Blue Ruby
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 @ 3.4Ghz Gigabyte GA-X38-DQ6 Sapphire HD5770 CrossfireX 4x Corsair Dominator PC2-8500 2GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Samsung Spinpoint F3 Samsung Spinpoint F1 2x Optiarc 
CoolingOSMonitorKeyboard
Zalman CNPS9700-LED Windows 7 Ultimate x64 3x Syncmaster 205BW Eyefinity Microsoft Natural Ergonomic Keyboard 4000 
PowerCaseMouseMouse Pad
Cooler Master Real Power M850 Recom Powerstation (Raidmax Smilodon) Logitech MX518 Steelpad QcK Mini 
Audio
2x KRK Rokkit Powered 8 
  hide details  
Reply
post #5 of 6
the best thing to do is to call ure isp and tell them then they will give u a new router
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by startekee View Post
the best thing to do is to call ure isp and tell them then they will give u a new router
I dont think they will since ive bought it myself
And with the modem there is nothing wrong, its the Teredo Tunneling Pseudo interface which wasnt working. What it does, it makes IPv6, IPv4 compatible and thus working. Because the teredo crap isnt working ive tried to disable IPv6 altogether.

The problem is IPv6 and the Teredo tunneling interface. Can someone help with that?
Blue Ruby
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 @ 3.4Ghz Gigabyte GA-X38-DQ6 Sapphire HD5770 CrossfireX 4x Corsair Dominator PC2-8500 2GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Samsung Spinpoint F3 Samsung Spinpoint F1 2x Optiarc 
CoolingOSMonitorKeyboard
Zalman CNPS9700-LED Windows 7 Ultimate x64 3x Syncmaster 205BW Eyefinity Microsoft Natural Ergonomic Keyboard 4000 
PowerCaseMouseMouse Pad
Cooler Master Real Power M850 Recom Powerstation (Raidmax Smilodon) Logitech MX518 Steelpad QcK Mini 
Audio
2x KRK Rokkit Powered 8 
  hide details  
Reply
Blue Ruby
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 @ 3.4Ghz Gigabyte GA-X38-DQ6 Sapphire HD5770 CrossfireX 4x Corsair Dominator PC2-8500 2GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Samsung Spinpoint F3 Samsung Spinpoint F1 2x Optiarc 
CoolingOSMonitorKeyboard
Zalman CNPS9700-LED Windows 7 Ultimate x64 3x Syncmaster 205BW Eyefinity Microsoft Natural Ergonomic Keyboard 4000 
PowerCaseMouseMouse Pad
Cooler Master Real Power M850 Recom Powerstation (Raidmax Smilodon) Logitech MX518 Steelpad QcK Mini 
Audio
2x KRK Rokkit Powered 8 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › 900Kb in XP, 30Kb in Vista