Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Installing RAID in Server 2003 Not Working :(
New Posts  All Forums:Forum Nav:

Installing RAID in Server 2003 Not Working :(

post #1 of 8
Thread Starter 
So I was trying to install Server 2003 with the F6 RAID stuff... problem is, it won't see the floppy disk for the drivers. What I'm trying to do is install Windows on an 80GB HD and have 2 500 GB's setup in RAID0.

I have this motherboard which didn't come with a RAID disk, had to make one via the MB driver CD and such.

When I do the F6 thing and then hit S to load drivers, it says "Please insert the disk labeled Manufacturer-supplied hardware support disk into Drive A: and Press Enter". I do this (though it's not manufacturer-supplied) and it just keeps looping.

I tried with XP and it does the same thing. The BIOS for the motherboard is moderately confusing, though it is a Phoenix BIOS and I've used other Phoenix ones. The RAID setup in the BIOS is just On/Off with no other settings that I could find.

Any ideas?
post #2 of 8
If you do a directory of the floppy, what does it look like?

The OEM*.txt etc need to be on the floppy root, make sure they're not in a folder or anything...
    
CPUMotherboardGraphicsRAM
Pentium D - 915 @ 2.8gHz Intel D946GZis GeForce 9500GT 1gb DDR2 
Optical DriveOSCase
DVD/RW WinXP Home SP3 Rosewill Cheapie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Pentium D - 915 @ 2.8gHz Intel D946GZis GeForce 9500GT 1gb DDR2 
Optical DriveOSCase
DVD/RW WinXP Home SP3 Rosewill Cheapie 
  hide details  
Reply
post #3 of 8
Quote:
Originally Posted by NullWolf View Post
If you do a directory of the floppy, what does it look like?

The OEM*.txt etc need to be on the floppy root, make sure they're not in a folder or anything...
Also try using a different disk , Im assuming the one your using was liberated from a computer museum.
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #4 of 8
i really dont think you need to do the F6 thing if you are not installing windows on the RAIDed drives. someone correct me if im wrong but im pretty sure you can just install the chipset drivers after you install windows (which will install the RAID drivers as well) and then restart and go into the BIOS- then put the drives that you want in RAID.
HP pazillion
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 @2.5Ghz (278x9) -- 1.375v asus a8n-e GIGABYTE HD3850 512MB 780/880 2 x 1GB OCZ Platinum DDR400 2.5-3-2-8 @228Mhz 
Hard DriveOptical DriveOSMonitor
2 80GB 7200.10's in RAID 0; 1 320GB 7200.10 memorex DVD+-DL Win7 x64 and Vista x64 samsung 906BW 19in. WS 
Power
coolerMaster 450W 
  hide details  
Reply
HP pazillion
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 @2.5Ghz (278x9) -- 1.375v asus a8n-e GIGABYTE HD3850 512MB 780/880 2 x 1GB OCZ Platinum DDR400 2.5-3-2-8 @228Mhz 
Hard DriveOptical DriveOSMonitor
2 80GB 7200.10's in RAID 0; 1 320GB 7200.10 memorex DVD+-DL Win7 x64 and Vista x64 samsung 906BW 19in. WS 
Power
coolerMaster 450W 
  hide details  
Reply
post #5 of 8
Yeah, there's that too...
SHOULD be able to install Win2k3 on the non-RAID and then once its all up and running, should be able to install the drivers to see the RAID array...
    
CPUMotherboardGraphicsRAM
Pentium D - 915 @ 2.8gHz Intel D946GZis GeForce 9500GT 1gb DDR2 
Optical DriveOSCase
DVD/RW WinXP Home SP3 Rosewill Cheapie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Pentium D - 915 @ 2.8gHz Intel D946GZis GeForce 9500GT 1gb DDR2 
Optical DriveOSCase
DVD/RW WinXP Home SP3 Rosewill Cheapie 
  hide details  
Reply
post #6 of 8
Is it a USB keyboard? Did you enable USB keyboard in the BIOS?


Can you Slipstream Server 2003?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #7 of 8
Thread Starter 
To answer... PS/2 Keyboard, BIOS sets all HDD's into "RAID" mode so installation won't even recognize the non-RAID HDD without drivers apparently, files on the disk are {iaAhci.inf, iaAhci.cat, iaStor.inf, iaStor.cat, iaStor.sys, and TxtSetup.oem}, disk is same I've been using for BIOS flashes, files are in root.

I may try the installation without RAID enabled and see if that works. Thanks for the help so far
post #8 of 8
If you are only installing the OpSys on the single 80 GB drive, you don't have to setup your RAID. You can establish that later with Computer Management after going through the "Server Management" tab when you boot into Server 2K3. I just finished doing that with a server here at the office.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Asrock Z77 Gigabyte 6850 G.Skill F3-12800CL9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black Asus 24x DVD-RW Multi Win 7, CentOS, BT 5.0 RC2, Mac OSX 10.7.4 Dual Asus VH236H 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C 610 KingWin Logitech Optical TracBall 
Mouse Pad
A drug company generic black pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570K Asrock Z77 Gigabyte 6850 G.Skill F3-12800CL9 
Hard DriveOptical DriveOSMonitor
WD Caviar Black Asus 24x DVD-RW Multi Win 7, CentOS, BT 5.0 RC2, Mac OSX 10.7.4 Dual Asus VH236H 
KeyboardPowerCaseMouse
Saitek Eclipse PC P&C 610 KingWin Logitech Optical TracBall 
Mouse Pad
A drug company generic black pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Installing RAID in Server 2003 Not Working :(