Overclock.net › Forums › Intel › Intel Motherboards › Help - P5N32-e Sli Nf680i
New Posts  All Forums:Forum Nav:

Help - P5N32-e Sli Nf680i - Page 6

post #51 of 69
Find the manufacturer recommended voltages , there usually a sticker on the ram. Everytime you flash the bios you lose all your settings so its important to back you settings on a floppy so you dont have to go through all this hassle.
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #52 of 69
Diagnosis, in your system specs you list the board as 650i, its 680i

Also, I still haven't seen a response about the power supply. Mike, Have you tested it on another system? I had the same type of problems when my first silverstone failed a couple of months ago. Sometimes it would post, sometimes not.
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
post #53 of 69
If you update your BIOS make sure you are @ stock settings and clear the cmos after you update the bios, before you start the computer again.
post #54 of 69
Any update?I know im late for the back up help,in this thread but any news.You have some good helpers in this thread.Just in case what part of Florida you live.Maybe i can stop by,i live in Lake Woth city.Keep us posted.Hope you go it goin.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6850 SLA,G0,@3.7 P5N32 SLi/680iSB=Jing ting/nb=spirit II[1203]bios] MSI 470 GTX[order on his way] 4 gig ocz Reapers pc 8500 
Hard DriveOSMonitorKeyboard
2 WD 250gig 16mb/raid 0\1 WD640 AALS 32MB win xp pro sp3/Windows 7 Beta LCD,22"=Samsung 2MS,226BW,52"samsung LN5A550 Thermaltake xaser 
PowerCaseMouseMouse Pad
oczgamexstream700 wtt x blade/modded Razor deathadder thermaltake gamer pad/led 
  hide details  
Reply
post #55 of 69
Im having a similar problem on an EVGA 680i. I left my computer on and went to watch tv for a half hour then when i came back it was a black screen with a little white blinking hyphen at the top left hand side of the screen. I reset and nothing. depowered it and reset and nothing. im trying to reset the cmos now to c wut if itll help. Thanks in advance for any advice
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Stock EVGA 680i Nvidia GeForce 8800GTX at 650/2000 4gb Ballistix Tracer 5-5-5-15 2t 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 250gb in Raid 0 Samsung 18x DVD burner Vista Ultimate 64bit Chimei 22" 5ms 
KeyboardPowerCaseMouse
Logitech G15 OCZ Gamer Xstream 700w Antec Nine Hundred Logitech G5 
Mouse Pad
wood 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Stock EVGA 680i Nvidia GeForce 8800GTX at 650/2000 4gb Ballistix Tracer 5-5-5-15 2t 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 250gb in Raid 0 Samsung 18x DVD burner Vista Ultimate 64bit Chimei 22" 5ms 
KeyboardPowerCaseMouse
Logitech G15 OCZ Gamer Xstream 700w Antec Nine Hundred Logitech G5 
Mouse Pad
wood 
  hide details  
Reply
post #56 of 69
Thread Starter 
Well, hey sorry you guys, I just gave up yesterday, but I am back here to do it again. I got into the bios and let it sit all night because I don't feel like changing the ram again. I'm trying to update the bios with easy flash, but it doesn't show up on the list.

Later today my friend is going to come over and we're going to try to figure this out. Also, the flash drives I used were formated with FAT, not FAT32, not sure if it makes a difference or not, but ya. And yes, usb is enabled in my bios settings.
Otis
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 5960X EVGA X99 Classified Dual Nvidia GeForce GTX 1080Ti  Corsair Dominator Platinum 
Hard DriveOptical DriveOSMonitor
Samsung 960 Pro M.2 none Windows 10 Pro x64 LG Ultrawide  
KeyboardPowerCaseMouse
Logitech Illuminated Thin Keyboard K740 EVGA SUPERNOVA 1600 T2 Cooler Master MASTERCASE MAKER 5 Razer Oroboros 
AudioAudio
Creative Soundcore 3d R-15PM Powered Monitors 
  hide details  
Reply
Otis
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 5960X EVGA X99 Classified Dual Nvidia GeForce GTX 1080Ti  Corsair Dominator Platinum 
Hard DriveOptical DriveOSMonitor
Samsung 960 Pro M.2 none Windows 10 Pro x64 LG Ultrawide  
KeyboardPowerCaseMouse
Logitech Illuminated Thin Keyboard K740 EVGA SUPERNOVA 1600 T2 Cooler Master MASTERCASE MAKER 5 Razer Oroboros 
AudioAudio
Creative Soundcore 3d R-15PM Powered Monitors 
  hide details  
Reply
post #57 of 69
This may sound like an odd question but have you tried replaceing the motherboard battery of your P5N32-E with one from your previous motherboard? I ask as sometimes when a board is returned from RMA they come with a dead or dieing battery.

Your symptoms sound similar to when I clear my CMOS the lazy way by removeing the battery, the system powers on and fans move but it doesn't POST until the battery is put back in. I know that you have managed to post once or twice and even get into the BIOS but this could simply mean that the battery is coming to the end of its life.

I know its not much of a suggestion but its quick and simple to do and at least worth a try.
post #58 of 69
Thread Starter 
I'll definitely give it a try. Is there also any reason why it will work when I change the ram, but when I save settings it will go to a blank screen. Then I have to switch out the ram again for me to be able to get into the bios?
Otis
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 5960X EVGA X99 Classified Dual Nvidia GeForce GTX 1080Ti  Corsair Dominator Platinum 
Hard DriveOptical DriveOSMonitor
Samsung 960 Pro M.2 none Windows 10 Pro x64 LG Ultrawide  
KeyboardPowerCaseMouse
Logitech Illuminated Thin Keyboard K740 EVGA SUPERNOVA 1600 T2 Cooler Master MASTERCASE MAKER 5 Razer Oroboros 
AudioAudio
Creative Soundcore 3d R-15PM Powered Monitors 
  hide details  
Reply
Otis
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 5960X EVGA X99 Classified Dual Nvidia GeForce GTX 1080Ti  Corsair Dominator Platinum 
Hard DriveOptical DriveOSMonitor
Samsung 960 Pro M.2 none Windows 10 Pro x64 LG Ultrawide  
KeyboardPowerCaseMouse
Logitech Illuminated Thin Keyboard K740 EVGA SUPERNOVA 1600 T2 Cooler Master MASTERCASE MAKER 5 Razer Oroboros 
AudioAudio
Creative Soundcore 3d R-15PM Powered Monitors 
  hide details  
Reply
post #59 of 69
Quote:
Originally Posted by mikeguy3086 View Post
No matter what, I cannot get my computer to post. I have tried every piece of hardware over the past 3 weeks and came to the conclusion it was my motherboard, so I sent it back to ASUS, they sent me a new one and guess what....it still will not post.

I have put every piece of hardware I own into another computer and it worked, but this mother board just will not work. When I first got all of it, it all worked fine for a month, then it just stopped one day.

I have cleared the CMOS, did nothing. The only thing I literally, and I mean literally have not tried is something I heard about clearing the power...

But yea, everything works because as the ASUS board was gone I had it in an older motherboard and it was all fine. Like seriously, I tried asking for help a few weeks ago and no one could figure it out...maybe you can?

I'm thinking it isn't posting because it is undervolting the RAM too much. Do you have any RAM that is listed as compatible with the P5N32-E SLI?
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
BladeRunner v3.0
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-5930K @ 4.6GHz Core, 4.4GHz Cache ASUS X99 Sabertooth Sapphire R9 380 Dual-X OC G.Skill TridentZ 32GB DDR4 @ 13-15-13-33-1T 320... 
Hard DriveCoolingOSKeyboard
Samsung 850 Pro 512GB Noctua NH-D15S Windows 10 Home 64-bit Logitech G910 Orion Spark 
PowerCaseMouse
EVGA SuperNova 1000W T2 NZXT Phantom 820 Black Logitech G5 
  hide details  
Reply
post #60 of 69
Thread Starter 
Yes, all of it. Like I said earlier, it all worked great for about a month, then just took a huge dump.
Otis
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 5960X EVGA X99 Classified Dual Nvidia GeForce GTX 1080Ti  Corsair Dominator Platinum 
Hard DriveOptical DriveOSMonitor
Samsung 960 Pro M.2 none Windows 10 Pro x64 LG Ultrawide  
KeyboardPowerCaseMouse
Logitech Illuminated Thin Keyboard K740 EVGA SUPERNOVA 1600 T2 Cooler Master MASTERCASE MAKER 5 Razer Oroboros 
AudioAudio
Creative Soundcore 3d R-15PM Powered Monitors 
  hide details  
Reply
Otis
(14 items)
 
  
CPUMotherboardGraphicsRAM
intel 5960X EVGA X99 Classified Dual Nvidia GeForce GTX 1080Ti  Corsair Dominator Platinum 
Hard DriveOptical DriveOSMonitor
Samsung 960 Pro M.2 none Windows 10 Pro x64 LG Ultrawide  
KeyboardPowerCaseMouse
Logitech Illuminated Thin Keyboard K740 EVGA SUPERNOVA 1600 T2 Cooler Master MASTERCASE MAKER 5 Razer Oroboros 
AudioAudio
Creative Soundcore 3d R-15PM Powered Monitors 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help - P5N32-e Sli Nf680i