Overclock.net › Forums › AMD › AMD - General › Help my please computer died!!
New Posts  All Forums:Forum Nav:

Help my please computer died!!

post #1 of 9
Thread Starter 
I have no clue but the computer im using when it happened is in my specs.

So here as it goes I was playing WoW and my sprit internet connection kept losing connection so i kept have to turn it off and restarted it. Somtimes when it stops working it freezes the computer. It froze on me I press the reset button and it seem to woks fine to when the part where it should have the windows loading screen comes it just stays blank and the hard drive doesn't do anything.

Anyclue?? today I did see some artifacts when playing wow but I hope that didnt mean anything I just reseted the program and it works fine since then.


Anyhelp would help alot. Thanks in advance.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty 165 Dfi ultra-d 7600GS 2*1gigs OCZ platinum ram 
Hard DriveOSKeyboard
80gig XP home G15 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty 165 Dfi ultra-d 7600GS 2*1gigs OCZ platinum ram 
Hard DriveOSKeyboard
80gig XP home G15 
  hide details  
Reply
post #2 of 9
Quote:
Originally Posted by Bill100 View Post
I have no clue but the computer im using when it happened is in my specs.

So here as it goes I was playing WoW and my sprit internet connection kept losing connection so i kept have to turn it off and restarted it. Somtimes when it stops working it freezes the computer. It froze on me I press the reset button and it seem to woks fine to when the part where it should have the windows loading screen comes it just stays blank and the hard drive doesn't do anything.

Anyclue?? today I did see some artifacts when playing wow but I hope that didnt mean anything I just reseted the program and it works fine since then.


Anyhelp would help alot. Thanks in advance.
I say go run MemTest86+, to eliminate that possibility first.

Run Test 5 and Test 8 for about an hour each, just to be somewhat thorough. If an error occurs, for sure your RAM is defective.

Hope this helps!
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #3 of 9
Thread Starter 
Oh lol it been running for for the last 3 hours on memtest test. All i can think is maybe I need to reinstall windows. I wont be able to get my windows disk untill next day so any other things i should try.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty 165 Dfi ultra-d 7600GS 2*1gigs OCZ platinum ram 
Hard DriveOSKeyboard
80gig XP home G15 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty 165 Dfi ultra-d 7600GS 2*1gigs OCZ platinum ram 
Hard DriveOSKeyboard
80gig XP home G15 
  hide details  
Reply
post #4 of 9
What are the temps on your GPU , and CPU ?
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
Craiginator
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6420 - L712a517 Abit AB9 Pro P965 XFX 7800 GTX 2GB GEIL PC2-8500 Ultra 
Hard DriveOptical DriveOSMonitor
2x Wd 160gb Raid 0 Asus Dvd/Cd-RW Ubuntu / XPlite 22' Acer ws X222W 
KeyboardPowerCaseMouse
G15 Antec 550 True Power Antec 900 G5 
Mouse Pad
Yes Please. 
  hide details  
Reply
post #5 of 9
maybe WoW know you play too much and therefore, it stop so you can have RL!

WoW is so weird, Blizzard know which users are Koreans, and which is non-Koreans. Non-Koreans suffers....

DAMN YOU BLIZZARD!
My dem Laptop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Moblie Core 2 Duo P8700 OEM Clevo M860TU GeForce GTX 260M OEM DDR3 2GB 
OS
Window 7 
  hide details  
Reply
My dem Laptop!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Moblie Core 2 Duo P8700 OEM Clevo M860TU GeForce GTX 260M OEM DDR3 2GB 
OS
Window 7 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by Bill100 View Post
Oh lol it been running for for the last 3 hours on memtest test. All i can think is maybe I need to reinstall windows. I wont be able to get my windows disk untill next day so any other things i should try.
Well, something is clearly messed up.

Have you tried running your rig on stock settings? Sometimes, an overclock messes with things like your onboard LAN ports, USB ports, and stuff. Or it could be a consequence of a chipset overheating.

See if the problems still occur on stock clock settings. If so, then we'll have a lead to follow.

Hope this helps!
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
post #7 of 9
Thread Starter 
well as i can see the temp never get over 50C on my processor and gpu but they do need cleaning. I was playing WoW alot and whenn I already setevery thing back to stock settings. Today later on im going top get the disks because my computer can still use and read the CD drive so I guess maybeand hoping all that happen was that the boot files were bad
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty 165 Dfi ultra-d 7600GS 2*1gigs OCZ platinum ram 
Hard DriveOSKeyboard
80gig XP home G15 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty 165 Dfi ultra-d 7600GS 2*1gigs OCZ platinum ram 
Hard DriveOSKeyboard
80gig XP home G15 
  hide details  
Reply
post #8 of 9
Thread Starter 
Everything is ok now right now everything I been doing there was an error but now I have all the software and now just finally have the patch down loader working and have all my programs back up.

Glad nothing died on me
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty 165 Dfi ultra-d 7600GS 2*1gigs OCZ platinum ram 
Hard DriveOSKeyboard
80gig XP home G15 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opty 165 Dfi ultra-d 7600GS 2*1gigs OCZ platinum ram 
Hard DriveOSKeyboard
80gig XP home G15 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by Bill100 View Post
Everything is ok now right now everything I been doing there was an error but now I have all the software and now just finally have the patch down loader working and have all my programs back up.

Glad nothing died on me
Excellent!

Glad to hear it.
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X3 720 BE Gigabyte GA-MA790FXT-UD5P Sapphire Radeon HD 3870 2 x 2GB Crucial Ballistix Tracers PC3 10600 
Hard DriveCoolingOSPower
Almost 8TB of storage AMD Stock Cooler Windows Home Server CoolerMaster SilentPro M 700W 
Case
Lian Li PC-V2000B (with thlnk3r mods) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Help my please computer died!!