Overclock.net › Forums › AMD › AMD Motherboards › Ancient mobo dead IMO
New Posts  All Forums:Forum Nav:

Ancient mobo dead IMO

post #1 of 8
Thread Starter 
I got this old computer from a friend which has like one of the first socket a cpu's it it. It is a 900 mhz duron. I am pretty sure the motherboard went out. It will boot, but i can't get into bios and the keyboard won't work. I cant get any keyboard or mouse to work with it. I waswondering if you think the mb dead/dieing is the problem too.
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #2 of 8
Dit you try run it without anything attached to it? maybe a memory stick or something keeps you from booting. Did you clear Cmos yet? might help. just take the cmos battery out for at least 10 seconds, put it back and see if it will boot
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
post #3 of 8
Thread Starter 
ok, i did all that before except the one stick of ram thing...i think that one of the 64mb sticks i was using is screwing up...now i can get it to boot into knoppix and i can't move my mouse. It is lit up so its getting power now but it doesn't move. There is a big scratch on the knooppix cd, could this cause maybe the mouse drivers to be currupt?
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #4 of 8
Try downloading the drivers on another pc, a big scratch means that the data on that disk is most likely corrupted. What os is that old pc running? if it is win 98 then it won't recognize a usb mouse on startup. or a usb keyboard, beeing it is suxch a old rig you need serial mouse and keyboard attached to make it work properly. Maybe a few more specs on that rig would be very helpfull.
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
post #5 of 8
Thread Starter 
originally some1 installed windows xp pro on it lol, it came with 128 Mb of RAM, i may try to run knoppix on my computer to make sure it works

Currently no hard drive is attached since it always froze when it started xp, i couldn't move the mouse or anything when i got to the user selection screen
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
post #6 of 8
Again, make sure that you are using a ps2 mouse and keyboard, Wondering how they ever managed to get XP running on a duron 900...lol .
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
Rosso Illuminato
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 955 Asrock 790 4870 1 gb XMS  
Hard DriveOptical DriveOSMonitor
1.5 tb dvd rw 7 premium Samsung Syncmaster T200 
KeyboardPowerCaseMouse
Dell Corsair TX650 Antec 300-R Logitech generic crap 
  hide details  
Reply
post #7 of 8
Quote:
Originally Posted by Pir View Post
Wondering how they ever managed to get XP running on a duron 900...lol .
I used to run XP on a 450mhz PII and 256mb ram, as well as my old PII celeron 450mhz laptop with 188mb ram. It ran and not too badly either.
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3 2120T Gigabyte Z68XP-UD3 i3 HD2000 8gb Kingston HyperX Blu 
Hard DriveOptical DriveOSMonitor
9.5 TB Storage Samsung BD-ROM Windows 7 Prof 47in LG LCD 
KeyboardPowerCaseMouse
I/O Gear Wireless 500W FSP CM690 Dell M2010 Remote 
  hide details  
Reply
post #8 of 8
Thread Starter 
idk, this is the same person who asked me if i could speed up a 400 mhz pentium 2 laptop with 64mb of ram that had windows 2000 installed, the majority of the ram was used by the os at all times, along with like 40% of the already painfully slow processor...
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 @ 3Ghz GA-P35-DS3L Rev. 2.0 Powercooler 4870 8Gb GSkill 
Hard DriveOptical DriveOSMonitor
500Gb WD+640Gb WD Lite-on 20x Vista Home Premium 64x 1920x1200 24" +1400x1050 20" 
PowerCase
650 watt OP650 CM Stacker 830 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Ancient mobo dead IMO