Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GTS help
New Posts  All Forums:Forum Nav:

8800GTS help

post #1 of 16
Thread Starter 
I've been having problems getting my computer working. I got all the parts, and try turning it on, but as I mentioned in an older thread, nothing shows up on the screen. I think it's the graphics card. I got a new DVI cable, plugged it in and my screen says "No signal". I tried connecting the DVI cable to both of the DVI slots on the card, and tried both PCI-E slots on the motherboard. But still nothing.

I ordered my card (ASUS Nvidia 8800GTS [640MB]) from Newegg, and apparently, I can't return it to get it replaced or repaired because I've had it longer than the limited 30 day warrenty. Now I don't know what to do.
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4600+ @ 2.4GHz Asus M2N-SLI Deluxe 1x Asus Nvidia GeForce EN8800GTS 640MB G.Skill 2GB (2x 1GB) DDR2 
Hard DriveOSMonitorPower
Western Digital Caviar SE 160GB Windows XP Home Edition OEM 22" widescreen LCD (1680x1050) Thermaltake Toughpower 700W 
Case
NZXT Apollo, black 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4600+ @ 2.4GHz Asus M2N-SLI Deluxe 1x Asus Nvidia GeForce EN8800GTS 640MB G.Skill 2GB (2x 1GB) DDR2 
Hard DriveOSMonitorPower
Western Digital Caviar SE 160GB Windows XP Home Edition OEM 22" widescreen LCD (1680x1050) Thermaltake Toughpower 700W 
Case
NZXT Apollo, black 
  hide details  
Reply
post #2 of 16
Did you plug in the PCI-E power connector to the GTS?

Does your motherboard, fans and hard drive turn on?
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570K ASRock Z77 Pro3 Galaxy 560Ti G.Skills DDR3 
Hard DriveOSMonitorPower
WD Cavier 250GB + SimpleTech 320GB EXHDD Windows 7 x64 Samsung 19" SyncMaster 940BW OCZ 600w GameXStream 
Case
COOLER MASTER Centurion 5 
  hide details  
Reply
post #3 of 16
Is this a first boot? Are all components new?

If so, it can be your PSU, CPU, Motherboard, Memory, or Graphics Card. If you have IDE, it can be a optical drive issue as well.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #4 of 16
Well if everything else is booting up fine then it will be your GPU.

However if it doesn't turn on at all it may be your PSU rather than the GPU
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
Smallville
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i5 3570k Asus Sabertooth Z77 Asus HD7950 DirectCU II Asus HD7950 DirectCU II 
RAMHard DriveOptical DriveCooling
8GB DDR3 Corsair Vengeance 1600Mhz 128GB Corsair Force Pro, 2 x 2TB HDD, 500GB Ext... LG Blu-Ray, DVD/CD RW drive Corsair H60 
OSMonitorKeyboardPower
Windows 8.1 Pro 64-bit Genuine 27" Crossover 27Q S-IPS 1440p Cyborg V7 Corsair HX1000 
CaseMouseMouse PadAudio
NZXT Phantom White Microsoft Sidewinder X8 Wireless Steelseries QcK Sennheiser eH250 
  hide details  
Reply
post #5 of 16
Thread Starter 
Quote:
Originally Posted by TaiDinh View Post
Did you plug in the PCI-E power connector to the GTS?

Does your motherboard, fans and hard drive turn on?
Yes and yes. Once when I didn't plug it in, my computer made a loud high-pitched beep noise. But after I turned it off and plugged it in, it didn't.
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4600+ @ 2.4GHz Asus M2N-SLI Deluxe 1x Asus Nvidia GeForce EN8800GTS 640MB G.Skill 2GB (2x 1GB) DDR2 
Hard DriveOSMonitorPower
Western Digital Caviar SE 160GB Windows XP Home Edition OEM 22" widescreen LCD (1680x1050) Thermaltake Toughpower 700W 
Case
NZXT Apollo, black 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4600+ @ 2.4GHz Asus M2N-SLI Deluxe 1x Asus Nvidia GeForce EN8800GTS 640MB G.Skill 2GB (2x 1GB) DDR2 
Hard DriveOSMonitorPower
Western Digital Caviar SE 160GB Windows XP Home Edition OEM 22" widescreen LCD (1680x1050) Thermaltake Toughpower 700W 
Case
NZXT Apollo, black 
  hide details  
Reply
post #6 of 16
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
Is this a first boot? Are all components new?

If so, it can be your PSU, CPU, Motherboard, Memory, or Graphics Card. If you have IDE, it can be a optical drive issue as well.
Yeah, all new parts, and it is the first time boot. How does the optical drive affect anything?
I've tried using one stick of memory, taking out all my parts and putting them back in the case, everything connected. But to no avail.
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4600+ @ 2.4GHz Asus M2N-SLI Deluxe 1x Asus Nvidia GeForce EN8800GTS 640MB G.Skill 2GB (2x 1GB) DDR2 
Hard DriveOSMonitorPower
Western Digital Caviar SE 160GB Windows XP Home Edition OEM 22" widescreen LCD (1680x1050) Thermaltake Toughpower 700W 
Case
NZXT Apollo, black 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4600+ @ 2.4GHz Asus M2N-SLI Deluxe 1x Asus Nvidia GeForce EN8800GTS 640MB G.Skill 2GB (2x 1GB) DDR2 
Hard DriveOSMonitorPower
Western Digital Caviar SE 160GB Windows XP Home Edition OEM 22" widescreen LCD (1680x1050) Thermaltake Toughpower 700W 
Case
NZXT Apollo, black 
  hide details  
Reply
post #7 of 16
make sure you have the aux12V line plugged in "four pin".
next the m2n's don't play nice with ram at all, try one stick in all four sockets.
*these are problems i had with my board, the ram being the biggest headache*
post #8 of 16
Thread Starter 
Quote:
Originally Posted by foX2delta777 View Post
make sure you have the aux12V line plugged in "four pin".
next the m2n's don't play nice with ram at all, try one stick in all four sockets.
*these are problems i had with my board, the ram being the biggest headache*
Yeah, no kidding. I gave that a try with both sticks, and still having some problems. I was told my power supply wasn't giving enough power for my parts. So I'm getting a new 700W PSU.
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4600+ @ 2.4GHz Asus M2N-SLI Deluxe 1x Asus Nvidia GeForce EN8800GTS 640MB G.Skill 2GB (2x 1GB) DDR2 
Hard DriveOSMonitorPower
Western Digital Caviar SE 160GB Windows XP Home Edition OEM 22" widescreen LCD (1680x1050) Thermaltake Toughpower 700W 
Case
NZXT Apollo, black 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4600+ @ 2.4GHz Asus M2N-SLI Deluxe 1x Asus Nvidia GeForce EN8800GTS 640MB G.Skill 2GB (2x 1GB) DDR2 
Hard DriveOSMonitorPower
Western Digital Caviar SE 160GB Windows XP Home Edition OEM 22" widescreen LCD (1680x1050) Thermaltake Toughpower 700W 
Case
NZXT Apollo, black 
  hide details  
Reply
post #9 of 16
what power supply do you have at the moment?
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @3.2Ghz Asus P5N-T Deluxe 2x BFG 8800GTS 640 SLi 4GB Crucial Ballistix Tracer Pc8500 
Hard DriveOSMonitorPower
750GB Xp Pro/Vista x64 Ultimate dual boot 19" Philips Widescreen 750w Silverstone Modular 
Case
Cm690 Dominator 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @3.2Ghz Asus P5N-T Deluxe 2x BFG 8800GTS 640 SLi 4GB Crucial Ballistix Tracer Pc8500 
Hard DriveOSMonitorPower
750GB Xp Pro/Vista x64 Ultimate dual boot 19" Philips Widescreen 750w Silverstone Modular 
Case
Cm690 Dominator 
  hide details  
Reply
post #10 of 16
Thread Starter 
Quote:
Originally Posted by allanmonaghan View Post
what power supply do you have at the moment?
A Rosewill 500W one...
http://www.newegg.com/Product/Produc...82E16817182044
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4600+ @ 2.4GHz Asus M2N-SLI Deluxe 1x Asus Nvidia GeForce EN8800GTS 640MB G.Skill 2GB (2x 1GB) DDR2 
Hard DriveOSMonitorPower
Western Digital Caviar SE 160GB Windows XP Home Edition OEM 22" widescreen LCD (1680x1050) Thermaltake Toughpower 700W 
Case
NZXT Apollo, black 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 4600+ @ 2.4GHz Asus M2N-SLI Deluxe 1x Asus Nvidia GeForce EN8800GTS 640MB G.Skill 2GB (2x 1GB) DDR2 
Hard DriveOSMonitorPower
Western Digital Caviar SE 160GB Windows XP Home Edition OEM 22" widescreen LCD (1680x1050) Thermaltake Toughpower 700W 
Case
NZXT Apollo, black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GTS help