Overclock.net › Forums › Intel › Intel - General › Help
New Posts  All Forums:Forum Nav:

Help

post #1 of 9
Thread Starter 
Ok, i got a new motherboard (same one in my sig) because the old one was broken. So, i installed everything and turned it on, everything is ok. However, my network adapters arnt working. Is there something in the BIOS that needs to be turned on? Thanks.

Usually when you plug the ethernet cable into the network slot a orange light comes on (atleast for me) But now these is no light and my internet doesnt work.
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
post #2 of 9
maybe u need to update ure bios or download drivers for ure motherboard from the asus website
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5820k @4.5GHZ Asus Rampage V Extreme  EVGA 980ti classified 64GB Corsair Vengeance 3200MHZ 
Hard DriveOptical DriveCoolingOS
[Samsung 950 Pro 512GB][2X Samsung 840 250GB Ra... 16X LITESCRIDE DVD-RW EK Double Res, Double Pump, GPU, CPU combo Windows 10 x64 
MonitorKeyboardPowerCase
55IN 4K  Ducky Shine Corsair RM 1000i Modular STH10 
Mouse
Corsair m95 
  hide details  
Reply
post #3 of 9
you did install the ethernet driver, right?
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
The C'roe
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6320 @ 2.8 Asus P5W DH Deluxe (2) Radeon X1900XTX CF 2GB G.Skill HK 4-4-3-5 
Hard DriveOptical DriveOSMonitor
640 - 2x320 Samsung RAID-0 Dual DVDs XP MCE Acer 22" + Dell 19" LCDs - 2960x1024 rez :D 
KeyboardPowerCaseMouse
Logitech MX Zalman 600W RT Modified Antec 900 Logitech MX 
Mouse Pad
Giant 
  hide details  
Reply
post #4 of 9
I know it's an obvious thing but is the network driver's installed for that mb?? If so then it could be a bad port but if this is a replacement for your first one thats unlikely.
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
D
(15 items)
 
The Sheep Skinner
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6700 Gigabyte Z170N-Gaming5 Sapphire Radeon R9 Fury Tri-X 3840 G.Skill TridentZ  
Hard DriveCoolingCoolingCooling
960 EVO 500GB EK SE 240mm, Magicool slim 240mm EK Supreme HF CU Gold EKFC-Fury X WB 
OSMonitorPowerCase
Win 10 Pro Acer XG270HU EVGA 750W  Evolv ITX 
MouseMouse Pad
Naos7000 Corsair MM600 
CPUMotherboardGraphicsRAM
C2D E8400 DFI LT P35 Radeon HD4890 OCZ 2GB 800MHz 
Hard DriveOptical DriveOSMonitor
500GB Asus multi DVD W7 U Samsung 2232BW+ 
PowerCase
Corsair HX520W CM 690 
  hide details  
Reply
post #5 of 9
Yes I had to install drivers for the ethernet before it would connect to the internet.

EDIT: Wow we all posted this at the same time.
I <3 480's
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 ASUS P5Q PRO Turbo Evga GTX 480 4GB OCZ Platinum 
Hard DriveOSMonitorPower
x2 30GB Vertex SSD in RAID0, 120GB WD Windows 7 Ultimate 64 bit 19" Dell LCD Corsair TX750 
Case
Cheap Rosewill 
  hide details  
Reply
I <3 480's
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8600 ASUS P5Q PRO Turbo Evga GTX 480 4GB OCZ Platinum 
Hard DriveOSMonitorPower
x2 30GB Vertex SSD in RAID0, 120GB WD Windows 7 Ultimate 64 bit 19" Dell LCD Corsair TX750 
Case
Cheap Rosewill 
  hide details  
Reply
post #6 of 9
Thread Starter 
Ok, i went to the asus website and found the drivers for it. How should i install them? Can i burn them to a CD?
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
post #7 of 9
Thread Starter 
Not sure which driver it is, tried the first one but it didnt work. heres the site http://support.asus.com/download/dow...Language=en-us
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
post #8 of 9
What is the status of the network adapters in the Device Manager?
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #9 of 9
Thread Starter 
i have never felt more of an idiot ever, then i do right now. It turns out the other end of the ethernet cable wasn't plugged into the router. HAHA can you believe it. Man -Face smash-
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help