Overclock.net › Forums › Graphics Cards › NVIDIA › HELP: evga 8800GTX problem
New Posts  All Forums:Forum Nav:

HELP: evga 8800GTX problem - Page 2

post #11 of 27
What drivers are you trying to install? Get the newest ones from

http://www.nvidia.com/content/drivers/drivers.asp
    
CPUMotherboardGraphicsRAM
Q9550 EVGA 790i Ultra Sli 775 Visiontek 4870x2 OCZ Fatal1ty Edition DDR3 8GB (2 x 2GB)x2 
Hard DriveOSMonitorKeyboard
Raptor X 150GB;2x WD 200GB;WD 250GB;WD 36GB Raptor Windows Vista™ Ultimate x64 Acer 24" LCD Logitech G15 Keyboard 
PowerCaseMouseMouse Pad
Enermax Galaxy 1000W Lian Li Cube Case (Modded Big Time) Logitech G5 Mouse Bf2142 Edition Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 EVGA 790i Ultra Sli 775 Visiontek 4870x2 OCZ Fatal1ty Edition DDR3 8GB (2 x 2GB)x2 
Hard DriveOSMonitorKeyboard
Raptor X 150GB;2x WD 200GB;WD 250GB;WD 36GB Raptor Windows Vista™ Ultimate x64 Acer 24" LCD Logitech G15 Keyboard 
PowerCaseMouseMouse Pad
Enermax Galaxy 1000W Lian Li Cube Case (Modded Big Time) Logitech G5 Mouse Bf2142 Edition Desk 
  hide details  
Reply
post #12 of 27
Return it to the guy
    
CPUMotherboardGraphicsRAM
Q6600/E6600/P4 515/Celery 352 ASUS P5K Premium Black Pearl PNY 8800GTX Gskill HZ 1000s D9GKX 
Hard DriveOptical DriveOSMonitor
2x WD Raptors 36gb Raid 0 Lite On Sata DVD-RW Custom XP Pro Dual 22" Westys WS 
KeyboardPowerCaseMouse
A4 Tech Slim Tagan 1100w U95 TurboJet Gigabyte 3D Aurora The Original G5 
Mouse Pad
Giant Rubber / Felt Pad (awesome) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600/E6600/P4 515/Celery 352 ASUS P5K Premium Black Pearl PNY 8800GTX Gskill HZ 1000s D9GKX 
Hard DriveOptical DriveOSMonitor
2x WD Raptors 36gb Raid 0 Lite On Sata DVD-RW Custom XP Pro Dual 22" Westys WS 
KeyboardPowerCaseMouse
A4 Tech Slim Tagan 1100w U95 TurboJet Gigabyte 3D Aurora The Original G5 
Mouse Pad
Giant Rubber / Felt Pad (awesome) 
  hide details  
Reply
post #13 of 27
Thread Starter 
Quote:
Originally Posted by ThePope View Post
What drivers are you trying to install? Get the newest ones from

http://www.nvidia.com/content/drivers/drivers.asp
I don't think it is a driver issue, But I will try anyway. I get the horizontal tears during bootup as well as in windows. Could it be my LCD monitor?, I got a Samsung 226BW "c" model.


Born2killU, Believe me, I am seriously considering sending this back to the guy. Wait until evga gets back to me tomorrow with a response before I decide what I am going to say to this guy. Didn't tell them I removed the pads though.
post #14 of 27
Thread Starter 
When I install the latest drivers, at the end there is a error:
"Device cannot start: Code 10" ~not 100% sure but wasn't this a infinite loop error awhile back on nvidia cards?



Anyone know what this is? I know it isn't the mobo, switched the card into PCI-E slot2 and got the same result. Put my 7900GT back in and everythings fine. I downclocked my computer back to stock settings. I disconnected my SCSI drives to free voltage/amps. I tried switching 2 different LCD's and a CRT with no luck. CRT was just black and the LCD's said they couldn't display the mode. For some reason my samsung loads up with that picture though.

Guess it's something to do with the card.
post #15 of 27
So you turned on your computer with the thermal pads already off? It might be permanently damaged if you did, thus causing all your problems.
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
The Monster
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k MSI P67 G43 HD 6950 Crossfire Corsair Vengeance 2x4GB 
Hard DriveOSMonitorKeyboard
Crucial C300 128GB Windows 7 64bit Acer 22 Inch Logitech G15 
PowerCaseMouseMouse Pad
Ultra X3 1000W CM Stacker 830 Evolution Logitech G7 Steelpad 5L 
  hide details  
Reply
post #16 of 27
Thread Starter 
Quote:
Originally Posted by Akatsuki No Tobi View Post
So you turned on your computer with the thermal pads already off?
Oh hell no, I'm not that dumb. Thermal pads were put back on before I powered the card up. Dumbest thing I've done so far is buy this off ebay.
post #17 of 27
That is definitely RMA time.

Have you tried reinstalling everything?

Play with the plugs, make sure they're in? Twisted cable?
post #18 of 27
Thread Starter 
Quote:
Originally Posted by Nasgul View Post
That is definitely RMA time.
Have you tried reinstalling everything?
Play with the plugs, make sure they're in? Twisted cable?
Won't hurt to try one more time.

Before I took the card out last night, I switched the PCI-E slots and same problem. Didn't really check the PCI-E cords connection on the back of the PSU, but I am pretty sure I had both cords in properly.

Only good thing I've found out so far today is the purchase is "ebay $2000 buyer protection eligible". Seller has 100% feedback so I believe I just received a dud. Either that or this guy is shady. So far he hasn't replied to my email regarding the problems with the card. As soon as I've finished posting this reply, someones getting slapped with a complaint through paypal and my bank.

Why did I just have to purchase a 8800GTX for $480US off ebay......
post #19 of 27
Quote:
Originally Posted by B33m3RBOY View Post
Won't hurt to try one more time.

Before I took the card out last night, I switched the PCI-E slots and same problem. Didn't really check the PCI-E cords connection on the back of the PSU, but I am pretty sure I had both cords in properly.

Only good thing I've found out so far today is the purchase is "ebay $2000 buyer protection eligible". Seller has 100% feedback so I believe I just received a dud. Either that or this guy is shady. So far he hasn't replied to my email regarding the problems with the card. As soon as I've finished posting this reply, someones getting slapped with a complaint through paypal and my bank.

Why did I just have to purchase a 8800GTX for $480US off ebay......
You'll get him good through Paypal. They'll deduct the fees from his account, just setup a complaint and presto!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium G3258 ASRock Z97 Extreme6 Integrated G.SKILL Ripjaws X Series 8GB 
Hard DriveOSKeyboardPower
SAMSUNG 850 EVO-Series Windows 7 Ultimate Microsoft Serial Mouse CORSAIR CX series CX500 
MouseMouse Pad
Intel Treasure Trooper 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium G3258 ASRock Z97 Extreme6 Integrated G.SKILL Ripjaws X Series 8GB 
Hard DriveOSKeyboardPower
SAMSUNG 850 EVO-Series Windows 7 Ultimate Microsoft Serial Mouse CORSAIR CX series CX500 
MouseMouse Pad
Intel Treasure Trooper 
  hide details  
Reply
post #20 of 27
Quote:
Originally Posted by B33m3RBOY View Post
Why did I just have to purchase a 8800GTX for $480US off ebay......
You also have to realize that during transit, neither shipping company is going to be gentle with a package. I bought some RAM on eBay once and the guy said they work, sure, only one dimm did but the other one didn't.

It's not eBay's fault, I'm sure. And whenever I've packaged things to ship, I make sure to write "Fragile" all over the box or have the USPS stamp it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › HELP: evga 8800GTX problem