Overclock.net › Forums › Components › Hard Drives & Storage › Set a slave and master
New Posts  All Forums:Forum Nav:

Set a slave and master - Page 3

post #21 of 23
Quote:
Originally Posted by iampoor View Post
most drivers have a prompt that say SP2 must be installed to work proberlly.

Suprised that didn't happen to you
lol, i upgraded b4 i installed any drivers, that way the prompt wont come up
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
Blue Steal
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-6700K Skylake 4Ghz Gigabyte GA-Z170X Gaming 3  Gigabyte GeForce GTX 1080 G1 Gaming, 8GB 16GB (2x8GB) Vengeance LPX Black C15 3000Mhz 
Hard DriveHard DriveCoolingOS
250GB Samsung EVO 850 (SSD) WD 4TB 5,900rpm Corsair Hydro H75 (p/p) Windows 10 PRO 
MonitorKeyboardPowerCase
Acer Predator XB1 28" 4K UHD G-Sync Logitech G910 Mechanical EVGA SuperNOVA 750W G2 80+ Gold Modular NZXT S340 (Black/Blue) + 2x 140mm NZXT Case Fans 
MouseMouse Pad
Logitech G502 Gigabyte 
  hide details  
Reply
post #22 of 23
Thread Starter 
Arrgh still has problems, even with XP Pro SP2. Got a raptor 150gb and a spinpoint 500gb. Show up fine the BIOS one at ide 0 master and one at ide 1 slave master (even though they are both sata). Show up fine in hard drives in hardware manager. In computer only one hard drive is seen the raptor and its only 127gb. Tried everything I can think of so far still no luck.
Binary Rampage
(16 items)
 
Sager NP8130
(14 items)
 
Surface Pro 3
(7 items)
 
CPUMotherboardGraphicsRAM
i7 2860QM @ 2.5Ghz P150HMx Nvidia GTX 580M  16GB (4x4) Kingston Hyperx DDR3-1600 
Hard DriveHard DriveOSMonitor
Crucial M500 128GB Samsung ST2000LM003 2TB Windows 10 Professional x64 15.6" Matte NTSC 95% 
PowerCaseMouse
Liteon 120Watt Plastic Logitech G100S 
CPUGraphicsRAMHard Drive
i7 4650U @ 1.7Ghz Intel HD Graphics 5000 8 GB 256GB SSD 
OSMonitorMouse
Win 10 Professional x64 12"  Logitech M535 
  hide details  
Reply
Binary Rampage
(16 items)
 
Sager NP8130
(14 items)
 
Surface Pro 3
(7 items)
 
CPUMotherboardGraphicsRAM
i7 2860QM @ 2.5Ghz P150HMx Nvidia GTX 580M  16GB (4x4) Kingston Hyperx DDR3-1600 
Hard DriveHard DriveOSMonitor
Crucial M500 128GB Samsung ST2000LM003 2TB Windows 10 Professional x64 15.6" Matte NTSC 95% 
PowerCaseMouse
Liteon 120Watt Plastic Logitech G100S 
CPUGraphicsRAMHard Drive
i7 4650U @ 1.7Ghz Intel HD Graphics 5000 8 GB 256GB SSD 
OSMonitorMouse
Win 10 Professional x64 12"  Logitech M535 
  hide details  
Reply
post #23 of 23
Thread Starter 
Drives show up fine in Vista....
Binary Rampage
(16 items)
 
Sager NP8130
(14 items)
 
Surface Pro 3
(7 items)
 
CPUMotherboardGraphicsRAM
i7 2860QM @ 2.5Ghz P150HMx Nvidia GTX 580M  16GB (4x4) Kingston Hyperx DDR3-1600 
Hard DriveHard DriveOSMonitor
Crucial M500 128GB Samsung ST2000LM003 2TB Windows 10 Professional x64 15.6" Matte NTSC 95% 
PowerCaseMouse
Liteon 120Watt Plastic Logitech G100S 
CPUGraphicsRAMHard Drive
i7 4650U @ 1.7Ghz Intel HD Graphics 5000 8 GB 256GB SSD 
OSMonitorMouse
Win 10 Professional x64 12"  Logitech M535 
  hide details  
Reply
Binary Rampage
(16 items)
 
Sager NP8130
(14 items)
 
Surface Pro 3
(7 items)
 
CPUMotherboardGraphicsRAM
i7 2860QM @ 2.5Ghz P150HMx Nvidia GTX 580M  16GB (4x4) Kingston Hyperx DDR3-1600 
Hard DriveHard DriveOSMonitor
Crucial M500 128GB Samsung ST2000LM003 2TB Windows 10 Professional x64 15.6" Matte NTSC 95% 
PowerCaseMouse
Liteon 120Watt Plastic Logitech G100S 
CPUGraphicsRAMHard Drive
i7 4650U @ 1.7Ghz Intel HD Graphics 5000 8 GB 256GB SSD 
OSMonitorMouse
Win 10 Professional x64 12"  Logitech M535 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Set a slave and master