Overclock.net › Forums › Graphics Cards › NVIDIA › Problems with my new system
New Posts  All Forums:Forum Nav:

Problems with my new system

post #1 of 3
Thread Starter 
hey

i just built my computer and have had a problem with it
every now and then it just cuts out as if its lost power
when i turn it back on it says windows did not shut down properly and i enter and it loads normally
it has cut out about 4 times about twice whilst i was playing counterstrike source

is this a problem with my graphics card?

when i finished building the computer i just installed windows vista did i need to set up bios?

does anyone know why this is a happening and any solutions?

thanks
My comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel ATX E6420 CORE 2 DUO 2.13GHz/4MB CACHE/1066F Albatron NF680i SLI DDR2 GLan SATA RAID 1333Mhz MSI GeForce 7100G 128M (support up to 512M)(crap) DDR2 2048MB PC2-8000 1000Mhz Dual CHannel(2x1024M) 
Hard DriveOSMonitorPower
Western Digital 320G SATAII 7200rpm HDD 16Mb Cache Microsoft Windows Vista Ultimate 32bit (OEM) Dell 17" CoolerMaster 430W Extreme 
Case
CoolerMaster Mystique 632 Aluminum Case 
  hide details  
Reply
My comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel ATX E6420 CORE 2 DUO 2.13GHz/4MB CACHE/1066F Albatron NF680i SLI DDR2 GLan SATA RAID 1333Mhz MSI GeForce 7100G 128M (support up to 512M)(crap) DDR2 2048MB PC2-8000 1000Mhz Dual CHannel(2x1024M) 
Hard DriveOSMonitorPower
Western Digital 320G SATAII 7200rpm HDD 16Mb Cache Microsoft Windows Vista Ultimate 32bit (OEM) Dell 17" CoolerMaster 430W Extreme 
Case
CoolerMaster Mystique 632 Aluminum Case 
  hide details  
Reply
post #2 of 3
That sounds like a temperature problem. Remount your HSF:

1 2
3 4

1, 4, 2, 3 in that order press the pins.
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
AMD :D
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1055T Asus M4A89TD PRO/USB3 XFX 6950 Flashed 6970 BIOS Patriot Extreme Performance Sector 5 G Series 8GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60gb, OCZ Agility 3, 2x 7200.11 50... CoolerMaster Hyper 212 Windows 7 Ultimate 64bit Acer 230HL 
KeyboardPowerCaseMouse
Razer BlackWidow Delta 750w Antec 600 v2 Logitech G400 
Mouse Pad
SteelSeries 4HD 
  hide details  
Reply
post #3 of 3
I would recommend:

1. Go into your BIOS.

2. Check your RAM voltages. They should be the same as the ones printed on the RAM box, or on the sticker on the RAM sticks. Usually around 2.0-2.2 volts.

3. Probably under "power" and "temperature monitoring" or something along those lines, check the CPU and system/motherboard temperatures. Intel CPU's are fine up to 60 degrees Celsius, as a matter of preference I run mine at under 50 degrees C at full load. Supposedly every 10 degrees C you reduce your temperatures, the life span of the electronic item (VCR, stereo, CPU) increases by 1 year.

4. Post any further questions, plus your temps.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Problems with my new system