Overclock.net › Forums › AMD › AMD Motherboards › motherboard question
New Posts  All Forums:Forum Nav:

motherboard question

post #1 of 4
Thread Starter 
anyone suggest the best motherboard for an opteron 185 939 ...
post #2 of 4
I have an Asus A8N32 SLI DELUXE same as you, which performs well. Maybe a DFI?
Monk's BF3 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.2 Gigabyte Z68AP-D3 XFX 6950 2GB 8GB G.Skill Ripjaw DDR3 1600 
Hard DriveOptical DriveCoolingOS
OCZ Vertex2 60GB-Storage(GB)-750,500,320,2x250,200 DVD RW Hyper 212+ Win 7 64bit 
MonitorKeyboardPowerCase
28" Hanns G\ 19" GNR Crappy TT Truepower 700w Antec P182 
MouseMouse PadAudio
Logitech MX518 Deluxe Graphics pad Creative X-FI xtreme Music 
  hide details  
Reply
Monk's BF3 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @ 4.2 Gigabyte Z68AP-D3 XFX 6950 2GB 8GB G.Skill Ripjaw DDR3 1600 
Hard DriveOptical DriveCoolingOS
OCZ Vertex2 60GB-Storage(GB)-750,500,320,2x250,200 DVD RW Hyper 212+ Win 7 64bit 
MonitorKeyboardPowerCase
28" Hanns G\ 19" GNR Crappy TT Truepower 700w Antec P182 
MouseMouse PadAudio
Logitech MX518 Deluxe Graphics pad Creative X-FI xtreme Music 
  hide details  
Reply
post #3 of 4
I was just going to say the Asus A8N32-SLI Deluxe is probably the best Socket 939 board out there.... lol

are you having problems with it or something?
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #4 of 4
Thread Starter 
yes im having strange power on problems again after i did an rma and received my zeus 560 back....eveything was workin good for a few days then yesterday morning i turn the pc on and the fans come on but didnt post..the hard drive didnt spin up..its really strange how it works..ok when i press the power button,and no post or hd activity,i hold the power button a few secsonds to turn off,,then it wont turn back on at all..so then i switch the power off and on from the psu..then it powers on but still no hd activity and no post..


but if i hard off like before and dont reset,and like wait a few minutes,i can power on and go to windows and reboot from windows however many times i like..
so im thinking it is the power circuit on the motherboard maybe..i want to rma but that takes forever,just waited 3 weeks to get psu back
maybe my motherboard is preventing power to the cpu after the psu is reset..my psu has only one rail,and ive heard of some psues preventing started if the hardware cant provide enough amps on the 12volt,but thats only for like dual rail...or if it has to much amps on the rail but my psu is sli certified and from my sig it should be ok...no tellin
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › motherboard question