Overclock.net › Forums › AMD › AMD - General › Computer Question...
New Posts  All Forums:Forum Nav:

Computer Question... - Page 3

post #21 of 39
Quote:
Originally Posted by wire View Post
Turns out it was the HSF. Now I have a new problem. The computer won't post and I hear 1 beep.
Edit that into your opening post, incase anybody misses it.

You should first try booting with only one RAM DIMM installed. If this fails try your second RAM DIMM.
post #22 of 39
Woot! I was right.

Yup, try one stick of RAM with a barebones bootup (CPU, HSF, 1 RAM, Video card, PSU only). If you are able to boot, go into BIOS and check your RAM stock voltage. What should it be?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #23 of 39
Look in the back of your mobo manual, it should have a "beep decoder table". Normally there are 2 different kinds of beeps, short and long. Is the said "beep" a long one (more then a second long) or short?
2010 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE (C3) GA-MA790XT-UD4P EVGA GTX 970 FTW+ 4GB GSkill Ripjaws @1333 7-8-7-24 
Hard DriveOSMonitorPower
2TB's worth of drives Win 7 64-bit/Vista Ult 64-bit dual boot Samsung 22" EVGA SuperNOVA 850 G2 220-G2-0850-XR 
Case
Thermaltake Armor 
  hide details  
Reply
2010 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE (C3) GA-MA790XT-UD4P EVGA GTX 970 FTW+ 4GB GSkill Ripjaws @1333 7-8-7-24 
Hard DriveOSMonitorPower
2TB's worth of drives Win 7 64-bit/Vista Ult 64-bit dual boot Samsung 22" EVGA SuperNOVA 850 G2 220-G2-0850-XR 
Case
Thermaltake Armor 
  hide details  
Reply
post #24 of 39
I was trying to find the manual to see if it mentioned what 1 beep signifies. But no luck. Asus isnt even showing that mobo for a Skt A.
ForceXXI
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 SLA9X @3.13 Asus P5N-E SLI BFG GeForce 7600GT OC 2gigs Corsair CM2X1024 DDR2-800 XMS2-6400 Xtreme 
Hard DriveOSMonitorKeyboard
WD Caviar 250gig WinXP SP2 19" Acer LCD basic 
PowerCaseMouse
KINGWIN ABT-450 watt MSDC "Simon Series" (Generic) Micro Optical 
  hide details  
Reply
ForceXXI
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 SLA9X @3.13 Asus P5N-E SLI BFG GeForce 7600GT OC 2gigs Corsair CM2X1024 DDR2-800 XMS2-6400 Xtreme 
Hard DriveOSMonitorKeyboard
WD Caviar 250gig WinXP SP2 19" Acer LCD basic 
PowerCaseMouse
KINGWIN ABT-450 watt MSDC "Simon Series" (Generic) Micro Optical 
  hide details  
Reply
post #25 of 39
Thread Starter 
I tried all my dimms of ram and none of them work. I also tried memory from another computer, which is compatible, and that doesn't work either.
post #26 of 39
1 Short Beep means that you booted up fine in almost all cases. Are you 100% sure it isn't posting... or it is that you see nothing on the screen? Two different issues.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #27 of 39
Quote:
Originally Posted by wire View Post
I tried all my dimms of ram and none of them work. I also tried memory from another computer, which is compatible, and that doesn't work either.
Have you tried booting with no drives, graphics card, or RAM installed? The motherboard should let out a series of beeps to let you know that there is no RAM there. If it does this then it usually means that the motherboard is ok. Though if the problem is down to your graphics card slot being faulty, this would give the exact same sysmptoms.
post #28 of 39
Thread Starter 
Quote:
Originally Posted by DuckieHo View Post
1 Short Beep means that you booted up fine in almost all cases. Are you 100% sure it isn't posting... or it is that you see nothing on the screen? Two different issues.
I see nothing on the screen.
post #29 of 39
This happened to my AMD rig last week. I just turned on the PC and turned of the PSU a couple of times and then it worked...
    
CPUGraphicsRAMHard Drive
Core i5 M 520 NVS 3100M G.SKILL 8GB (2 x 4GB) 204-Pin DDR3 SO-DIMM DDR3... OCZ Vertex 3 128GB 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
Core i5 M 520 NVS 3100M G.SKILL 8GB (2 x 4GB) 204-Pin DDR3 SO-DIMM DDR3... OCZ Vertex 3 128GB 
  hide details  
Reply
post #30 of 39
Quote:
Originally Posted by wire View Post
I see nothing on the screen.
But your system stays up?

Try removing your video card and bootup again. You should get a different beep code for "No VGA detected". If so, the problem is now with the video card.

It could be a primary VGA issue. Have you tried clearing the CMOS?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer Question...