Overclock.net › Forums › Industry News › Video Game News › World In Conflict Open Beta
New Posts  All Forums:Forum Nav:

World In Conflict Open Beta - Page 5

post #41 of 69
I have downloaded it twice and I still get the following error:

can't create output file C:\\Users\\Paul\\AppData\\Local\\Temp\\setup.ini
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
post #42 of 69
Max graphics 4x aa 16x af and 1920x1200, I get 27FPS min in the video test.

During gameplay I was getting 50-120FPS.

It seems we finally got a DX10 game that doesnt run like crap.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #43 of 69
Quote:
Originally Posted by Murlocke View Post
Max graphics 4x aa 16x af and 1920x1200, I get 27FPS min in the video test.

During gameplay I was getting 50-120FPS.

It seems we finally got a DX10 game that doesnt run like crap.
You also have a nasty computer lol, i got 20 frames average at 1680 1050 with everthing else all the way up and i think its my processor limiting me cuase i turned down the aa and af and i got like a 4 frame difference
Darkness
(18 items)
 
  
CPUMotherboardGraphicsRAM
4690k asus z97-ar gigabyte 980 ti g1 gaming G-Skill Ripjaw 
Hard DriveHard DriveOSMonitor
WD Black Samsung EVO 840 Windows 8 Pro 64Bit Ultrasharp 27" 
MonitorKeyboardPowerCase
HP W2338H 23" Black Widow Ultimate Corsair HK1000W Corsair 600T SE 
MouseMouse PadAudioAudio
Zowie EC2 Zowie (Pure exellence) dt880 sound blaster recon3d 
Audio
swan m10 
  hide details  
Reply
Darkness
(18 items)
 
  
CPUMotherboardGraphicsRAM
4690k asus z97-ar gigabyte 980 ti g1 gaming G-Skill Ripjaw 
Hard DriveHard DriveOSMonitor
WD Black Samsung EVO 840 Windows 8 Pro 64Bit Ultrasharp 27" 
MonitorKeyboardPowerCase
HP W2338H 23" Black Widow Ultimate Corsair HK1000W Corsair 600T SE 
MouseMouse PadAudioAudio
Zowie EC2 Zowie (Pure exellence) dt880 sound blaster recon3d 
Audio
swan m10 
  hide details  
Reply
post #44 of 69
Quote:
Originally Posted by Murlocke View Post
Max graphics 4x aa 16x af and 1920x1200, I get 27FPS min in the video test.

During gameplay I was getting 50-120FPS.

It seems we finally got a DX10 game that doesnt run like crap.
Did you run it in DX9 or DX10 mode though?

Sorry you just omitted that part although it seems fairly obvious
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #45 of 69
Quote:
Originally Posted by b.walker36 View Post
You also have a nasty computer lol, i got 20 frames average at 1680 1050 with everthing else all the way up and i think its my processor limiting me cuase i turned down the aa and af and i got like a 4 frame difference
With 1 8800GTX on the same settings I get 13-28FPS on the benchmark.
With SLI enabled I get 27-56FPS.

I probably get so bad of frames with 1 card because of such a high resolution.

Quote:
Originally Posted by kidwolf909 View Post
Did you run it in DX9 or DX10 mode though?

Sorry you just omitted that part although it seems fairly obvious
DX10, it runs DX10 automatically in vista with a 8 series right? I saw no option.

According from what I read, the graphics are the exact same in both DX9 and DX10, DX10 just scores higher frames.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #46 of 69
Quote:
Originally Posted by Murlocke View Post
With 1 8800GTX on the same settings I get 13-28FPS on the benchmark.
With SLI enabled I get 27-56FPS.

I probably get so bad of frames with 1 card because of such a high resolution.



DX10, it runs DX10 automatically in vista with a 8 series right? I saw no option.

According from what I read, the graphics are the exact same in both DX9 and DX10, DX10 just scores higher frames.
I suppose so... my bad
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
Sandy Beach
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.5GHz/1.32v (Tinkering) P8P67-PRO [BIOS 1704] MSI GTX780 TFIV G.Skill 4x4GB DDR3-1600 (8-8-8-24-1T) 
Hard DriveCoolingOSMonitor
256GB M4, WD Black 1TB & ES.2 1TB & Cuda 3TB XSPC Rasa w/ RS240 Windows 7 Ultimate x64 Dell SX2210 
KeyboardPowerCaseMouse
Filco Ninja w/ Browns SilverStone Strider Plus 750W Custom Stacker 832 Logitech G500 
Mouse Pad
Steelseries 4HD 
  hide details  
Reply
post #47 of 69
yeah i never saw an option either.
Darkness
(18 items)
 
  
CPUMotherboardGraphicsRAM
4690k asus z97-ar gigabyte 980 ti g1 gaming G-Skill Ripjaw 
Hard DriveHard DriveOSMonitor
WD Black Samsung EVO 840 Windows 8 Pro 64Bit Ultrasharp 27" 
MonitorKeyboardPowerCase
HP W2338H 23" Black Widow Ultimate Corsair HK1000W Corsair 600T SE 
MouseMouse PadAudioAudio
Zowie EC2 Zowie (Pure exellence) dt880 sound blaster recon3d 
Audio
swan m10 
  hide details  
Reply
Darkness
(18 items)
 
  
CPUMotherboardGraphicsRAM
4690k asus z97-ar gigabyte 980 ti g1 gaming G-Skill Ripjaw 
Hard DriveHard DriveOSMonitor
WD Black Samsung EVO 840 Windows 8 Pro 64Bit Ultrasharp 27" 
MonitorKeyboardPowerCase
HP W2338H 23" Black Widow Ultimate Corsair HK1000W Corsair 600T SE 
MouseMouse PadAudioAudio
Zowie EC2 Zowie (Pure exellence) dt880 sound blaster recon3d 
Audio
swan m10 
  hide details  
Reply
post #48 of 69
Quote:
Originally Posted by Murlocke View Post
With 1 8800GTX on the same settings I get 13-28FPS on the benchmark.
With SLI enabled I get 27-56FPS.

I probably get so bad of frames with 1 card because of such a high resolution.



DX10, it runs DX10 automatically in vista with a 8 series right? I saw no option.

According from what I read, the graphics are the exact same in both DX9 and DX10, DX10 just scores higher frames.

There is an option click the little advanced thing at the top of the graphics properties, and go the very bottom and click the little box for DX10 rendering, and the one below it
post #49 of 69
Quote:
Originally Posted by Richie P View Post
Got it running yet cognoscenti? Be interested to see it running on your rig
Hi,

Well i downloaded it and installed it but this afternoon turned into a nice afternoon of Mojitos and lots of quality girly chat so I didnt even start it up!

I will do though and report back
post #50 of 69
Quote:
Originally Posted by Murlocke View Post
Max graphics 4x aa 16x af and 1920x1200, I get 27FPS min in the video test.

During gameplay I was getting 50-120FPS.

It seems we finally got a DX10 game that doesnt run like crap.
Im 100% certain Murlocke runs Vista
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Video Game News
Overclock.net › Forums › Industry News › Video Game News › World In Conflict Open Beta