Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista: Blank Start Menu
New Posts  All Forums:Forum Nav:

Vista: Blank Start Menu

post #1 of 4
Thread Starter 
Hello there, im having problems with my start menu. all the list of recent programs i have used do not appear but Mozilla Firefox(internet) and Windows Live Mail (email) still show on very top. I have also made sure that the option "store and display a list of recently opened programs" is selected, and it still doesn't work.

has anyone got a solution to this?
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
post #2 of 4
reset registry keys? i bet something in there is clearing it up. run tweakxp recently? maybe you did something there to make it clear caches to get more performance.
    
CPUMotherboardGraphicsRAM
E6400 @ 3.6 GHz (450X8) GA P965 S3 7600GT 2GB OCZ Gold @ DDR 2 900 5-5-5-15 
Hard DriveOptical DriveMonitorPower
320GB Maxtor SATA2, 160 for XP, 160 for Slackware DVD+-RW EIDE 21" CRT by Sun Microsystems 680W Echostar 22A on 12V rail 
CaseMouse
Rosewill Black small Mid-T G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6400 @ 3.6 GHz (450X8) GA P965 S3 7600GT 2GB OCZ Gold @ DDR 2 900 5-5-5-15 
Hard DriveOptical DriveMonitorPower
320GB Maxtor SATA2, 160 for XP, 160 for Slackware DVD+-RW EIDE 21" CRT by Sun Microsystems 680W Echostar 22A on 12V rail 
CaseMouse
Rosewill Black small Mid-T G5 
  hide details  
Reply
post #3 of 4
Thread Starter 
i havnt run tweakxp recently never knew vista could even run it im also starting to think its something to do with the registry. any other account on this computer shows recently used programs under there start menu.
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
-
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core2 Quad E9400 Asus P5Q-EPU Gigabyte GTX 275 896MB 2x GSkill Trident DDR2 1066 
Hard DriveOptical DriveOSPower
Seagate 1TB | WD 300GB Pioneer DVDRW Windows XP Pro SP3 Antec TP 750W 
CaseMouse
Antec 300 Logitech MX510 
  hide details  
Reply
post #4 of 4
lol sorry about that. idk vista enough, why dont you upgrade to XP?
    
CPUMotherboardGraphicsRAM
E6400 @ 3.6 GHz (450X8) GA P965 S3 7600GT 2GB OCZ Gold @ DDR 2 900 5-5-5-15 
Hard DriveOptical DriveMonitorPower
320GB Maxtor SATA2, 160 for XP, 160 for Slackware DVD+-RW EIDE 21" CRT by Sun Microsystems 680W Echostar 22A on 12V rail 
CaseMouse
Rosewill Black small Mid-T G5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6400 @ 3.6 GHz (450X8) GA P965 S3 7600GT 2GB OCZ Gold @ DDR 2 900 5-5-5-15 
Hard DriveOptical DriveMonitorPower
320GB Maxtor SATA2, 160 for XP, 160 for Slackware DVD+-RW EIDE 21" CRT by Sun Microsystems 680W Echostar 22A on 12V rail 
CaseMouse
Rosewill Black small Mid-T G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista: Blank Start Menu