Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound is going poopoo for me : (
New Posts  All Forums:Forum Nav:

Sound is going poopoo for me : (

post #1 of 6
Thread Starter 
Well basically, I have the specs below with a logitech 5.1 system. After having a lot of trouble installing the driver after a harddrive format I did to wipe everything...Sound only comes out of some of the speakers....My right one, does not work at all for some reason. Also I can tell the sound is different. It sounds like the bass is "trying to hard" or something like that. It just makes it disoriented and almost impossible to hear people on ventirlo. Any ideas?

I have tried rearranging the plugs that lead into my computer, as well as different settings in Audio Console. I have the latest driver from Creatives website installed for Vista 32x atm.
Xena Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus Rampage Extreme 2 eVGA GTX 295 OCZ 6gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS-75gb Raptor | 320 WD LG DVDRW/ SONY BluRay ROM Windows Vista Ultimate 64 Bit 40" Samsung 1080p 25000:1 
PowerCaseMouse
Blackwidow 850w Modular Thermaltake Armor Mod Logitech MX518 
  hide details  
Reply
Xena Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus Rampage Extreme 2 eVGA GTX 295 OCZ 6gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS-75gb Raptor | 320 WD LG DVDRW/ SONY BluRay ROM Windows Vista Ultimate 64 Bit 40" Samsung 1080p 25000:1 
PowerCaseMouse
Blackwidow 850w Modular Thermaltake Armor Mod Logitech MX518 
  hide details  
Reply
post #2 of 6
Trying to listen to people on ventrilo and having 5.1 doesnt work well, its extremely hard to understand. I have to use headphones when on ventrilo.

Make sure you have the latest drivers and make sure you are setting it to 5.1, I would also turn off CMSS-3D. It will make MP3s only use 2 speakers but games will sound much better.

Make sure you have your settings in the Creative Audio Console and wiring right, do a double check.


The absolute latest driver is a must for creative. Do not use the CD if you are.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #3 of 6
Quote:
Originally Posted by cometman View Post
Well basically, I have the specs below with a logitech 5.1 system. After having a lot of trouble installing the driver after a harddrive format I did to wipe everything...Sound only comes out of some of the speakers....My right one, does not work at all for some reason. Also I can tell the sound is different. It sounds like the bass is "trying to hard" or something like that. It just makes it disoriented and almost impossible to hear people on ventirlo. Any ideas?

I have tried rearranging the plugs that lead into my computer, as well as different settings in Audio Console. I have the latest driver from Creatives website installed for Vista 32x atm.
Have you tried changing the speaker configuration to 5.1 ? it sounds like its 2.0 atm or something .
The Only One
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ASUS 4850 4GB Corsair 
Hard DriveOptical DriveOSMonitor
1x320GB + 1x 750GB + 2x1TB 2 x DVD-RW drives Windows XP Pro SP3 ACER x243W 
KeyboardCaseMouseMouse Pad
Saitek Eclipse Somethign Microsoft Wireless Optical Mouse 2.0 Something 
  hide details  
Reply
The Only One
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ASUS 4850 4GB Corsair 
Hard DriveOptical DriveOSMonitor
1x320GB + 1x 750GB + 2x1TB 2 x DVD-RW drives Windows XP Pro SP3 ACER x243W 
KeyboardCaseMouseMouse Pad
Saitek Eclipse Somethign Microsoft Wireless Optical Mouse 2.0 Something 
  hide details  
Reply
post #4 of 6
Thread Starter 
This sounds like a noob question but where can i see the exact order they need to plug into my sound card.. .
Xena Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus Rampage Extreme 2 eVGA GTX 295 OCZ 6gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS-75gb Raptor | 320 WD LG DVDRW/ SONY BluRay ROM Windows Vista Ultimate 64 Bit 40" Samsung 1080p 25000:1 
PowerCaseMouse
Blackwidow 850w Modular Thermaltake Armor Mod Logitech MX518 
  hide details  
Reply
Xena Tower
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus Rampage Extreme 2 eVGA GTX 295 OCZ 6gb 1600mhz 
Hard DriveOptical DriveOSMonitor
OS-75gb Raptor | 320 WD LG DVDRW/ SONY BluRay ROM Windows Vista Ultimate 64 Bit 40" Samsung 1080p 25000:1 
PowerCaseMouse
Blackwidow 850w Modular Thermaltake Armor Mod Logitech MX518 
  hide details  
Reply
post #5 of 6
should be in the manual if not it will be around on their website.
    
CPUMotherboardGraphicsRAM
AMD 64 4200 M2N-E SLI ATI 5770 1gb 3gb ddr2 
Hard DriveOptical DriveOSMonitor
WD500, WD300 22x DVD Write Windows 7 Ultimate 64bit 19" Widescreen acer 
KeyboardPowerMouseMouse Pad
M$ ps2 600w Toughpower Logitech G9 Qpad Large 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 64 4200 M2N-E SLI ATI 5770 1gb 3gb ddr2 
Hard DriveOptical DriveOSMonitor
WD500, WD300 22x DVD Write Windows 7 Ultimate 64bit 19" Widescreen acer 
KeyboardPowerMouseMouse Pad
M$ ps2 600w Toughpower Logitech G9 Qpad Large 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by cometman View Post
This sounds like a noob question but where can i see the exact order they need to plug into my sound card.. .
Product Manual ?
Try one of these links from the creative website

Link 1

Link 2


Link 3
The Only One
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ASUS 4850 4GB Corsair 
Hard DriveOptical DriveOSMonitor
1x320GB + 1x 750GB + 2x1TB 2 x DVD-RW drives Windows XP Pro SP3 ACER x243W 
KeyboardCaseMouseMouse Pad
Saitek Eclipse Somethign Microsoft Wireless Optical Mouse 2.0 Something 
  hide details  
Reply
The Only One
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 ASUS 4850 4GB Corsair 
Hard DriveOptical DriveOSMonitor
1x320GB + 1x 750GB + 2x1TB 2 x DVD-RW drives Windows XP Pro SP3 ACER x243W 
KeyboardCaseMouseMouse Pad
Saitek Eclipse Somethign Microsoft Wireless Optical Mouse 2.0 Something 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound is going poopoo for me : (