Overclock.net › Forums › Intel › Intel - General › Unknown Problem
New Posts  All Forums:Forum Nav:

Unknown Problem

post #1 of 19
Thread Starter 
I have the computer listed below, been running PERFECTLY since November.
Along with summer came a heat issue, so i decided to relocate the computer to the basement. Since the move i have had a reoccurring issue that seems to be quite seriouss!

The first time it occured was earlier this week; basically when i go to turn on the computer nothing boots , the only VISIBLE difference from a normal startup is that the fan from my graphics card runs MAX; yet nothing shows up on the screen. I took some time to a nice internal cleaning and decided to install a floppy to update my BIOS, and sound card. After doing so she started up normally ( When she is up and running it runs flawless ) Last night i decided to turn it off and this morning i wake up and have encountered the same problem , yet this time i have been unable to get her started.

I am clueless as to what the problem may be; but i'm having a strong belief that it may be a hardware issue (from the move)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale e6300 | sold Asus P5B-Deluxe | sold Asus 7900GTX | sold 1 Gig G.Skill 800 | sold 
Hard DriveOSMonitorKeyboard
250 Seagate 3.0 GB/s Win XP S/P LG 20.1" Wide Microsoft 4000 
PowerCaseMouse
CoolerMaster 450W | sold Antec Nine hundred Microsoft 6000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Allendale e6300 | sold Asus P5B-Deluxe | sold Asus 7900GTX | sold 1 Gig G.Skill 800 | sold 
Hard DriveOSMonitorKeyboard
250 Seagate 3.0 GB/s Win XP S/P LG 20.1" Wide Microsoft 4000 
PowerCaseMouse
CoolerMaster 450W | sold Antec Nine hundred Microsoft 6000 
  hide details  
Reply
post #2 of 19
You said you cleaned it, have you tried taking it apart and putting it back together?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 ecs 8200a 4850 2x2gb ddr1066 
Hard DriveOSMonitorKeyboard
sata 500gb & 500gb vista ult 17&15 zboard(it sucks) 
PowerCase
750w nzxt gamma 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 ecs 8200a 4850 2x2gb ddr1066 
Hard DriveOSMonitorKeyboard
sata 500gb & 500gb vista ult 17&15 zboard(it sucks) 
PowerCase
750w nzxt gamma 
  hide details  
Reply
post #3 of 19
Hi.

Sorry to hear that you have a ghost in the machine...

When you did your Spring Cleaning, did you unsocket all the components and ensure that the slots were cleaned out?

I am assuming that you ensured that all components are fully seated.

Have you jumped the PSU and made certain that it is delivering the power required at a consistent level?
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #4 of 19
You said it was in the basement. I know my basement gets super damp when the summer humidity rolls around. I can even see almost little puddles on the floor. If you have it on the floor, maybe raise it up as high as you can get like on top of your desk or something.
Good luck either way. Looks like a real nice rig too.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #5 of 19
Also, if you have another power supply laying around, hook it up, it might be your power supply, mine did the same thing, tested the PSU, and it was bad.
post #6 of 19
Edit: On second thought it may be your power supply taking a crap on you. Maybe again from the humidity, but I would try booting up with a spare if you have it.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #7 of 19
Quote:
Originally Posted by h00chi3 View Post
Also, if you have another power supply laying around, hook it up, it might be your power supply, mine did the same thing, tested the PSU, and it was bad.
Damn, you just beat me to that
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #8 of 19
Quote:
Originally Posted by bonghitter400 View Post
Damn, you just beat me to that
I had this problem so many times with crappy tigerdirect power supplies, I think I have it down to an art now with this kind of problem. I actually bought a psu tester, so now I won't have to swap out PSU's to test.
post #9 of 19
First thing I would do, take it back up stairs and try.
Maybe your basement has some borked up wall sockets.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #10 of 19
Quote:
Originally Posted by h00chi3 View Post
I had this problem so many times with crappy tigerdirect power supplies, I think I have it down to an art now with this kind of problem. I actually bought a psu tester, so now I won't have to swap out PSU's to test.
I just use a multimeter to test them. It's a pain in the ass for sure. Maybe I'll buy a real tester if I ever get off the ground doing this professionally.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Unknown Problem