Overclock.net › Forums › Intel › Intel Motherboards › P5n32-sli Deluxe
New Posts  All Forums:Forum Nav:

P5n32-sli Deluxe

post #1 of 4
Thread Starter 
Hello, I recently had a p5n32-sli deluxe motherboard that died so i got a new one, which is also a p5n32-sli deluxe. Before the old one died i ran SLI with my cards. Now however i cannot seem to find anything that will allow me to enable SLI. Could i be missing something in the BIOS? I looked through the BIOS but didn't see anything.

In my device manager there is only 1 card showing up under graphics adapters. Which I believe is the reason i can't enable SLI. I have tried both cards seperate making sure that they both work and they do. If anyone has this motherboard I really need help
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
post #2 of 4
Be sure to check that you're useing the latest BIOS available for that motherboard. Have you tried uninstalling your graphics card drivers via SafeMode and then rebooting the system to reinstall the latest drivers with both cards installed?

Also, if you have time, could you please try booting with one card in the top PCI-Express slot and then one card in the bottom PCI-Express slot. This will help to rule out the chance of one of the slots being faulty. I know this is a new board from RMA but I once had a faulty PCI-Express slot on my system and the board that was returned to me had exactly the same problem, so I had to RMA twice.
post #3 of 4
Thread Starter 
Thanks! Ill give those a try.
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
post #4 of 4
Thread Starter 
Must any option be changed in the BIOS when i use one 1 card in the 2nd PCIe slot?
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
McLovin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @4.5ghz 1.26v Asus P8Z68-V PRO GTX 570 Twin Frozr III G.Skill Ripjaws X 2x4Gb 1600mhz 
Hard DriveOSMonitorPower
Crucial M4 64Gb/WD Caviar Black 1Tb Windows 7 64 bit Samsung 2053BW Corsair AX850W 
Case
NZXT Phantom Red 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P5n32-sli Deluxe