Overclock.net › Forums › Intel › Intel CPUs › CPU-Z not showing right core speed when idle.
New Posts  All Forums:Forum Nav:

CPU-Z not showing right core speed when idle. - Page 2

post #11 of 13
Quote:
Originally Posted by Wed View Post
Thanks JPH. Googled it and found how to turn c1e off in the first result. Rep +1.

My voltage is set at 1.35 or default for my board. I don't have an auto or manual setting, that I see. I can increase the voltage but I don't think I can undervolt, at least not that I can see. When c1e was on the voltage would droop down to 1.1 and bounce around between 1.3. I turned it off and it's stuck on 1.3, in cpu Z anyway.

So now I'm up to 2.7ghz on 1.35 vcore and she's stable all night with orthos. Temps are still under 55 on load too.
Nice Job!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
post #12 of 13
Thread Starter 
Tried to go straight to 2900 but it wouldn't post. I'll have to go slow I guess to find where the limit is. I'm pretty happy with 2.7 at 1.32 however.
New
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 MSI P6N SLI 7600 GT 2 x 1GB DDR 800 
Hard Drive
300GB WD SATA 
  hide details  
Reply
New
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4300 MSI P6N SLI 7600 GT 2 x 1GB DDR 800 
Hard Drive
300GB WD SATA 
  hide details  
Reply
post #13 of 13
Quote:
Originally Posted by Wed View Post
Tried to go straight to 2900 but it wouldn't post. I'll have to go slow I guess to find where the limit is. I'm pretty happy with 2.7 at 1.32 however.
I've heard those 4300's require more volts to get to that point. I have no hands on experience with it though. I just like that motherboard for stability. It may not allow the highest overclock, but it is very good in all other areas from what I've seen.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Xeon 3050 Abit IP35 Pro Ver 1.1 EVGA 8800GTS 320mb 4x1024 Crucial Ballistix DDR2-800 
Hard DriveOptical DriveOSMonitor
Hitachi 2x80 Sata II Raid 0 Asus Lightscribe Sata Vista Ultimate 64bit Samsung 731B 
KeyboardPowerCaseMouse
Recycled Vaio Ultra X2 Connect 550 Old Compaq Tower Recycled Vaio 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU-Z not showing right core speed when idle.