Overclock.net › Forums › Intel › Intel CPUs › e6600 burned out?
New Posts  All Forums:Forum Nav:

e6600 burned out?

post #1 of 7
Thread Starter 
well i was messing with it and it bit me, i think.
I got this TEC/peltier together with my swiftech water cooling. well i was running at 13C idle and 40load, but while trying to oc from 3.2-3.4 i got a crash, its happened before, just go in the bios and reset to default and restart. But this once once i restarted it woulnt. Now the powersupply wont turn off unless i switch it off from the back. It wont post either
I tested the chip on another mobo i have and it would not post.

Has this happened to nyone before? I mean the motherboard just on without pressing the power button? Is that a sign of a fryed chip?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 2.4 ghz eVGA 650i Ultra XFX 8800GTX PNY PC6400 2GB 
Hard DriveOptical DriveOSMonitor
WD 150 GB RAPTOR and WD160GB slave NEC 18x DVD-/+RW Windows XP/Windows Vista on diff partitions Viewsonic 22" and LG 17" LCDs 
KeyboardPowerCaseMouse
Logitech G15 silverstone Strider 1000 watts Cooler Master Mystique Aluminum Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 2.4 ghz eVGA 650i Ultra XFX 8800GTX PNY PC6400 2GB 
Hard DriveOptical DriveOSMonitor
WD 150 GB RAPTOR and WD160GB slave NEC 18x DVD-/+RW Windows XP/Windows Vista on diff partitions Viewsonic 22" and LG 17" LCDs 
KeyboardPowerCaseMouse
Logitech G15 silverstone Strider 1000 watts Cooler Master Mystique Aluminum Logitech G5 
  hide details  
Reply
post #2 of 7
my old p5b sorta did that
post #3 of 7
What was your voltage at?
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #4 of 7
funny thing is, happend to my freind like that but on an amd
so think its friedz
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
Edit System
(15 items)
 
  
CPUMotherboardGraphicsRAM
830x4 ASUS blah blah blah PRO/USB3 FiveEightFiveZer0 2x4 AMD entertainment edition memory lolwut 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda >:] WD Scorpio >:] idk lol 212 
OSMonitorKeyboardPower
xx64en_client_en-us_Retail_Ultimate-_EN_DVD LED 23'' 1080P 5MS no dead pixels :D Goodwill 500w PCP+C 80+<3 
CaseMouseMouse Pad
Antec 300 Was a G500 :*( Steel Series 
  hide details  
Reply
post #5 of 7
Thread Starter 
vcore at 1.52
but now I remmember I did something weird just bf it happened. my memory was at 400 so I fig it coud go higher fsb if the mem was lower. I put mem at 333 and bios crashed. after that I set back to stock everything but I never saw the windows logo again.
but then again y woulnt the cpu post on my other system.
I have a HTPC with a celeron d on a =ga775 board, the cpu would not load there
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 2.4 ghz eVGA 650i Ultra XFX 8800GTX PNY PC6400 2GB 
Hard DriveOptical DriveOSMonitor
WD 150 GB RAPTOR and WD160GB slave NEC 18x DVD-/+RW Windows XP/Windows Vista on diff partitions Viewsonic 22" and LG 17" LCDs 
KeyboardPowerCaseMouse
Logitech G15 silverstone Strider 1000 watts Cooler Master Mystique Aluminum Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 2.4 ghz eVGA 650i Ultra XFX 8800GTX PNY PC6400 2GB 
Hard DriveOptical DriveOSMonitor
WD 150 GB RAPTOR and WD160GB slave NEC 18x DVD-/+RW Windows XP/Windows Vista on diff partitions Viewsonic 22" and LG 17" LCDs 
KeyboardPowerCaseMouse
Logitech G15 silverstone Strider 1000 watts Cooler Master Mystique Aluminum Logitech G5 
  hide details  
Reply
post #6 of 7
might not support Core 2 duo
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 1900+ Gigabyte something ax7c SIS315E 1GB mixed DDR 
Hard DrivePowerCase
40GB Western Digital ...dunno? Thermaltake Armor 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon XP 1900+ Gigabyte something ax7c SIS315E 1GB mixed DDR 
Hard DrivePowerCase
40GB Western Digital ...dunno? Thermaltake Armor 
  hide details  
Reply
post #7 of 7
Thread Starter 
but y would the ps be one all the time. I tried the mobo w cpu alone, no mem or peripherals- ps on
I tried mobo with no cpu-light on mobo turns on like it should and ps stays off like it should.
whenever the psu cable its connected to the mobo w the cpu, it starts up
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 2.4 ghz eVGA 650i Ultra XFX 8800GTX PNY PC6400 2GB 
Hard DriveOptical DriveOSMonitor
WD 150 GB RAPTOR and WD160GB slave NEC 18x DVD-/+RW Windows XP/Windows Vista on diff partitions Viewsonic 22" and LG 17" LCDs 
KeyboardPowerCaseMouse
Logitech G15 silverstone Strider 1000 watts Cooler Master Mystique Aluminum Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e6600 @ 2.4 ghz eVGA 650i Ultra XFX 8800GTX PNY PC6400 2GB 
Hard DriveOptical DriveOSMonitor
WD 150 GB RAPTOR and WD160GB slave NEC 18x DVD-/+RW Windows XP/Windows Vista on diff partitions Viewsonic 22" and LG 17" LCDs 
KeyboardPowerCaseMouse
Logitech G15 silverstone Strider 1000 watts Cooler Master Mystique Aluminum Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › e6600 burned out?