Overclock.net › Forums › AMD › AMD - General › Ultimate tech support problem
New Posts  All Forums:Forum Nav:

Ultimate tech support problem

post #1 of 38
Thread Starter 
Just wondering if anybody could tell me what the odds are of having 2 939's, 2 939 mobo's, two different pcie graphics cards, 4 sticks of DDR, and not be able to get any combination of them to post? All power connectors plugged in, power button turns the rig on every time, but no post. I'm just about to the point where I take a hammer to everything that I can't get a refund for.
post #2 of 38
Quote:
Originally Posted by Jarhead View Post
Just wondering if anybody could tell me what the odds are of having 2 939's, 2 939 mobo's, two different pcie graphics cards, 4 sticks of DDR, and not be able to get any combination of them to post? All power connectors plugged in, power button turns the rig on every time, but no post. I'm just about to the point where I take a hammer to everything that I can't get a refund for.
you need to make sure that your jumpers are set correctly.
does the system even power up?
Blue & Red
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-6100 M5A97 LE R2.0 XFX HD 7770 black edition Ghost  XFX HD 7770 black edition Ghost  
RAMRAMHard DriveOS
Gskill  Gskill Samsung 840 Pro SSD Windows 10 pro X64 
MonitorKeyboard
ASUS 23.5 1080P Steelseries 
  hide details  
Reply
Blue & Red
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-6100 M5A97 LE R2.0 XFX HD 7770 black edition Ghost  XFX HD 7770 black edition Ghost  
RAMRAMHard DriveOS
Gskill  Gskill Samsung 840 Pro SSD Windows 10 pro X64 
MonitorKeyboard
ASUS 23.5 1080P Steelseries 
  hide details  
Reply
post #3 of 38
Maybe a rail on the PSU is down? Just a guess.
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
post #4 of 38
No offense, but did you turn the switch on the PSU on? (Yes, almost same scenario happened to me...And I seriously forgot to turn on the PSU!)
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
SandyBrin
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k ASUS P8P67 Deluxe EVGA GTX570 16gb Corsair XMS3 1600mhz 
Hard DriveHard DriveOptical DriveOS
OCZ Vertex 2 SSD - OS Drive WD Black - Storage Drive LG Blu Ray RW 10x Windows 7 Ultimate 
MonitorKeyboardPowerCase
Westinghouse LVM-37W3SE 37" Monitor Logitech G15 PC Power & Cooling 650W Silencer MK2 CoolerMaster Stacker 810 
MouseMouse PadAudioAudio
Logitech G7 RatPadz XT Logitech Z-5500 Audio Technica ATH-700 
  hide details  
Reply
post #5 of 38
Well, there are 32 possible combinations. That is obtained by....

Anyway, are there any beep codes/LED diags? As everyone said, the only other factor is the PSU, so maybe borrow a friends? Are you sure you were grounded when you started working with stuff, as you could have discharged onto your RAM sticks (I just went through hell with some RAM my friend fried with static).
Reincarnation
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 (Unlocked to X4 40) Asus M4A88TD-V Evo USB3 XFX 4890 2x2GB G. Skill Ripjaw DDR3 1600 
OSKeyboardPowerCase
Windows 7 Ultimate Saitek Eclipse II Antec TruePower 2.0 550W Thermaltake V9 BlacX 
Mouse
Logitech MX1000 
  hide details  
Reply
Reincarnation
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 (Unlocked to X4 40) Asus M4A88TD-V Evo USB3 XFX 4890 2x2GB G. Skill Ripjaw DDR3 1600 
OSKeyboardPowerCase
Windows 7 Ultimate Saitek Eclipse II Antec TruePower 2.0 550W Thermaltake V9 BlacX 
Mouse
Logitech MX1000 
  hide details  
Reply
post #6 of 38
Your doing something wrong or the PSU doesnt work.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #7 of 38
Also are you testing in a case? It might be grounding or shorting.
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
über pwnage v2
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K 4.4GHz @ 1.36v Asus P8Z68-V LX EVGA GTX 970 SuperClocked ACX2.0 4GB G.SKILL Ripjaws X 2x8GB DDR3 @ 1648MHz 
Hard DriveOptical DriveCoolingOS
840EVO 250GB / 3TB+2TB+320GB Bar / 750GB Cav Blk Samsung DVDRW Hyper 212+ Windows 10 Pro x64 
MonitorKeyboardPowerCase
U2412M + X191W Azio MGK1 Corsair RM650X Centurion 5 with acoustic foam 
MouseMouse PadAudio
MX518 SteelSeries Xonar DG + Koss PortaPro + Logitech X-540 + Bey... 
  hide details  
Reply
post #8 of 38
Thread Starter 
The PSU is a PC Power and Cooling 750. The rig fires up every time. I simply don't get a video signal out of either a 7900GT or my shiny new 2900XT, and I'm using the monitor right now which rules that out. It also happens whether the motherboard is mounted or simply lying on an electro static bag. One mobo is unknown status, the other is straight from CyberDruid, so I'm pretty sure that one should work. I have one set of Corsair value dual channel, and one of Mushkin redline. One x2 4400 or a brand new opty 165.

I have the 2900XT about to be cycled into another rig for testing(not mine). And I'm hoping that I can begin cycling components until I completely narrow it down. Sorry guys I was just venting. I'm just completely sick of all of this. For the last three months I just can't get a system working(can't afford anything else). I'm sick of this POS laptop, I want my gaming rig back up and it just isn't working. I've replaced literally every part, except for the PSU. But the system powers up. All the fans start, the leds light up, the drives spin up. No post. For three months now.
post #9 of 38
This is where an old PCI vid card may come in handy.
Also, a cheepo $12 volt meter to test the PS by unplugging everything and jump the 24pin green to any black to start it up.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #10 of 38
Ever tried powering those up in another house?
Just a guess, maybe the electricity
I encountered the problem twice
Just a guess, sorry if it sounds stoop id
Chronos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400+ Brisbane ABIT KN9 Ultra Inno 3D 8800GTX Corsair Twin XMS 2x1024 
Hard DriveOptical DriveMonitorKeyboard
WDC 250GB + WDC 500GB LiteOn ViewSonic V2226w Microsoft 
PowerCaseMouse
550W Sonic Gear Power Logic Atrix Razer Habu 
  hide details  
Reply
Chronos
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon64 X2 4400+ Brisbane ABIT KN9 Ultra Inno 3D 8800GTX Corsair Twin XMS 2x1024 
Hard DriveOptical DriveMonitorKeyboard
WDC 250GB + WDC 500GB LiteOn ViewSonic V2226w Microsoft 
PowerCaseMouse
550W Sonic Gear Power Logic Atrix Razer Habu 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Ultimate tech support problem