Overclock.net › Forums › Intel › Intel - General › Problem after my cable management
New Posts  All Forums:Forum Nav:

Problem after my cable management - Page 3

post #21 of 23
Thread Starter 
I unhooked my drives and whatnot, reset the CMOS and re hooked everything but nothing. I think I may have fried it somehow so I'm going to RMA this one...hopefully the new one clocks as high. Also Im saying its defective because it won't boot up anymore but I took off the NB heatsink and can't get it back on so I can just put it in the box and return it to them regardless right? I know I have heard of people getting open box boards with heatsinks missing..they won't flip out because it's not on or anything will they?
post #22 of 23
That stinks.

Good luck with the RMA. I'd say try it. What the heck.
Finally Upgraded
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 EVGA P55 FTW EVGA GTX 260 ti 2x2 Gig G Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
250 GIG WD + 1 TB WD 2 DVD Burners IDE Win 7 Ult x64 Acer 22" LCD 
KeyboardPowerCaseMouse
Generic-Custom Paint Silverstone ST60F Strider Lian Li PC-75B- Check out the Pics Logitech G5 
Mouse Pad
Icemat 
  hide details  
Reply
Finally Upgraded
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 EVGA P55 FTW EVGA GTX 260 ti 2x2 Gig G Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
250 GIG WD + 1 TB WD 2 DVD Burners IDE Win 7 Ult x64 Acer 22" LCD 
KeyboardPowerCaseMouse
Generic-Custom Paint Silverstone ST60F Strider Lian Li PC-75B- Check out the Pics Logitech G5 
Mouse Pad
Icemat 
  hide details  
Reply
post #23 of 23
Thread Starter 
I don't even care if they charge me the restocking fee for not having the original box or whatever they do without all the items as long as I don't pay too much and receive a new board...has anyone sent something back to newegg without all the original stuff in there? I have but it was an Open box so I figured they would not remember what they sent me haha
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Problem after my cable management