Overclock.net › Forums › Video Games › PC Gaming › Supreme commander: Video lags behind sound in movies
New Posts  All Forums:Forum Nav:

Supreme commander: Video lags behind sound in movies

post #1 of 11
Thread Starter 
Hey guys, I'm playing through the single player campagin in Supreme Commander, and I have this annoying problem where in all the movies the video lags way behind the sound. I'm not sure why, but it happens during everything - the tutorials, mission briefings, cinematics... Everything

Very discouraging, I want to watch the videos but it's pointless and boring when nothing lines up.

Any ideas?
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
post #2 of 11
Strange...any trouble with the graphics during gameplay?

Are you running Vista by any chance?

If youre in XP try setting your sound setup to legacy

For XP:

Start > Control Panel > (Category View) Sounds, Speech, and Audio Devices > Volume Tab > Under speaker settings, go to advanced, and change the configuration.
post #3 of 11
Hmmmmm r all ur drivers updated???
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASRock Z170 Gaming K6+ ASUS GTX 1080 Ti Strix G.Skill Tridentz DDR4 3200MHZ 2x8GB 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Corsair GTX H110i Windows 10 Pro 64bit 28" Samsung 4K 
KeyboardPowerCaseMouse
Corsair Strafe RGB EVGA 1000W G2 Phanteks Evolv ATX Tempered Glass edition G700s 
  hide details  
Reply
The Beast
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k ASRock Z170 Gaming K6+ ASUS GTX 1080 Ti Strix G.Skill Tridentz DDR4 3200MHZ 2x8GB 16GB 
Hard DriveCoolingOSMonitor
Samsung 850 EVO 500GB Corsair GTX H110i Windows 10 Pro 64bit 28" Samsung 4K 
KeyboardPowerCaseMouse
Corsair Strafe RGB EVGA 1000W G2 Phanteks Evolv ATX Tempered Glass edition G700s 
  hide details  
Reply
post #4 of 11
Thread Starter 
Quote:
Originally Posted by cognoscenti View Post
Strange...any trouble with the graphics during gameplay?

Are you running Vista by any chance?

If youre in XP try setting your sound setup to legacy

For XP:

Start > Control Panel > (Category View) Sounds, Speech, and Audio Devices > Volume Tab > Under speaker settings, go to advanced, and change the configuration.
No trouble with graphics during gameplay.

I'm running XP SP2, I need to get to bed now but I'll try setting my sound to legacy tomorrow.

Thanks!
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
post #5 of 11
Try lowering sound quality, and disabling EAX Advanced HD
Blue & Red
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-6100 M5A97 LE R2.0 XFX HD 7770 black edition Ghost  XFX HD 7770 black edition Ghost  
RAMRAMHard DriveOS
Gskill  Gskill Samsung 840 Pro SSD Windows 10 pro X64 
MonitorKeyboard
ASUS 23.5 1080P Steelseries 
  hide details  
Reply
Blue & Red
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-6100 M5A97 LE R2.0 XFX HD 7770 black edition Ghost  XFX HD 7770 black edition Ghost  
RAMRAMHard DriveOS
Gskill  Gskill Samsung 840 Pro SSD Windows 10 pro X64 
MonitorKeyboard
ASUS 23.5 1080P Steelseries 
  hide details  
Reply
post #6 of 11
Thread Starter 
Ah, disabling EAX on my sound card took care of the problem. Hooray! Thanks guys
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 635 MSI 770 XFX HD4770 2x2 gig ddr3 gskill 1600 
Hard DriveOSKeyboardCase
64gig C300 Windows XP baby Filco Majestouch 2!! (tenkeyless) CM Cosmos 1000 
MouseMouse Pad
MX518 Razer Mantis 
  hide details  
Reply
post #7 of 11
Quote:
Originally Posted by pelirrojo View Post
Ah, disabling EAX on my sound card took care of the problem. Hooray! Thanks guys
no problemo!
Blue & Red
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-6100 M5A97 LE R2.0 XFX HD 7770 black edition Ghost  XFX HD 7770 black edition Ghost  
RAMRAMHard DriveOS
Gskill  Gskill Samsung 840 Pro SSD Windows 10 pro X64 
MonitorKeyboard
ASUS 23.5 1080P Steelseries 
  hide details  
Reply
Blue & Red
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-6100 M5A97 LE R2.0 XFX HD 7770 black edition Ghost  XFX HD 7770 black edition Ghost  
RAMRAMHard DriveOS
Gskill  Gskill Samsung 840 Pro SSD Windows 10 pro X64 
MonitorKeyboard
ASUS 23.5 1080P Steelseries 
  hide details  
Reply
post #8 of 11
I'm having the same problem. I have onboard realtek sound card. How would I disable EAX?
ASUS G75VW-BBK5
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-3610qm 2.3ghz ASUS Proprietary Nvidia Geforce GTX 660m 2gb 4x4gb ddr3 (16gb) 
Hard DriveHard DriveOptical DriveCooling
128gb crucial m4 ssd 1 tb 7200rpm  DVDRW ASUS Proprietary 
OSMonitorMonitorKeyboard
Windows 8.1 Pro x64 17.3" laptop display 2x Acer 23" lcds ASUS proprietary + Lenovo media keyboard 
PowerMouseMouse PadAudio
Big 'ol power brick trackpad, logitech g400 + microsoft wireless mo... none klipsch pro media 2.1 speakers 
Audio
Sennheiser HD 360 headphones 
  hide details  
Reply
ASUS G75VW-BBK5
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-3610qm 2.3ghz ASUS Proprietary Nvidia Geforce GTX 660m 2gb 4x4gb ddr3 (16gb) 
Hard DriveHard DriveOptical DriveCooling
128gb crucial m4 ssd 1 tb 7200rpm  DVDRW ASUS Proprietary 
OSMonitorMonitorKeyboard
Windows 8.1 Pro x64 17.3" laptop display 2x Acer 23" lcds ASUS proprietary + Lenovo media keyboard 
PowerMouseMouse PadAudio
Big 'ol power brick trackpad, logitech g400 + microsoft wireless mo... none klipsch pro media 2.1 speakers 
Audio
Sennheiser HD 360 headphones 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by sP00N View Post
I'm having the same problem. I have onboard realtek sound card. How would I disable EAX?
it should be in the audio options menu in-game
Blue & Red
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-6100 M5A97 LE R2.0 XFX HD 7770 black edition Ghost  XFX HD 7770 black edition Ghost  
RAMRAMHard DriveOS
Gskill  Gskill Samsung 840 Pro SSD Windows 10 pro X64 
MonitorKeyboard
ASUS 23.5 1080P Steelseries 
  hide details  
Reply
Blue & Red
(10 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-6100 M5A97 LE R2.0 XFX HD 7770 black edition Ghost  XFX HD 7770 black edition Ghost  
RAMRAMHard DriveOS
Gskill  Gskill Samsung 840 Pro SSD Windows 10 pro X64 
MonitorKeyboard
ASUS 23.5 1080P Steelseries 
  hide details  
Reply
post #10 of 11
All I see is volume controls. No EAX Controls.

I patched it to v1.0.3260 and still nothing.

Also I have Xfire Open and its set at default settings. I'm going to see if this makes a difference.
ASUS G75VW-BBK5
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-3610qm 2.3ghz ASUS Proprietary Nvidia Geforce GTX 660m 2gb 4x4gb ddr3 (16gb) 
Hard DriveHard DriveOptical DriveCooling
128gb crucial m4 ssd 1 tb 7200rpm  DVDRW ASUS Proprietary 
OSMonitorMonitorKeyboard
Windows 8.1 Pro x64 17.3" laptop display 2x Acer 23" lcds ASUS proprietary + Lenovo media keyboard 
PowerMouseMouse PadAudio
Big 'ol power brick trackpad, logitech g400 + microsoft wireless mo... none klipsch pro media 2.1 speakers 
Audio
Sennheiser HD 360 headphones 
  hide details  
Reply
ASUS G75VW-BBK5
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-3610qm 2.3ghz ASUS Proprietary Nvidia Geforce GTX 660m 2gb 4x4gb ddr3 (16gb) 
Hard DriveHard DriveOptical DriveCooling
128gb crucial m4 ssd 1 tb 7200rpm  DVDRW ASUS Proprietary 
OSMonitorMonitorKeyboard
Windows 8.1 Pro x64 17.3" laptop display 2x Acer 23" lcds ASUS proprietary + Lenovo media keyboard 
PowerMouseMouse PadAudio
Big 'ol power brick trackpad, logitech g400 + microsoft wireless mo... none klipsch pro media 2.1 speakers 
Audio
Sennheiser HD 360 headphones 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Supreme commander: Video lags behind sound in movies