Overclock.net › Forums › Graphics Cards › NVIDIA › xfx 8600 gt SLI + Vista x64 = headache >_<
New Posts  All Forums:Forum Nav:

xfx 8600 gt SLI + Vista x64 = headache >_<

post #1 of 6
Thread Starter 
Alright so now im running with two 8600gt's in sli and vista ultimate x64 and well....

from what i can tell it should be running much faster then it is...
my guess is that i need more ram? (i have 2g)

but anyways one of my main problems is when i try to watch a video (no matter what format) on windows media player the video flashes really bad some times it will give a green screen affect.

&!

when i run a video stress test on counter strike source it fills in certain objects with purple....

now i thought hey this could be driver problem.... reinstalled lastest drivers from nvidia. didnt change anything. thought it could be directx 9c. nope. didnt change anything either.

this is causing many headaches

any ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.20ghz Pentium D - 940 - socket 775 Asus P5NSLI XFX 8600 GT (standard) x2 in SLI Corsair TWINX 2048MB PC5400 DDR2 
Hard DriveOptical DriveOSMonitor
Hitachi 80GB Serial ATA HD 7200/8MB/SATA-3G Sony DVDRW double layer burner WindowsVista Ultimate x64 bit Starlogic 19' CRT monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Ultra 600w X-Finity Lian LI Mid tower Razer Diamondback 1600dpi 
Mouse Pad
Ratpadz fps hard surface 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.20ghz Pentium D - 940 - socket 775 Asus P5NSLI XFX 8600 GT (standard) x2 in SLI Corsair TWINX 2048MB PC5400 DDR2 
Hard DriveOptical DriveOSMonitor
Hitachi 80GB Serial ATA HD 7200/8MB/SATA-3G Sony DVDRW double layer burner WindowsVista Ultimate x64 bit Starlogic 19' CRT monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Ultra 600w X-Finity Lian LI Mid tower Razer Diamondback 1600dpi 
Mouse Pad
Ratpadz fps hard surface 
  hide details  
Reply
post #2 of 6
Try one video card in single mode, see if the problem persists. If it does, then it could be a driver problem.
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
Minotaur
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core I5 2500K MSI P67A-GD53 2 X EVGA GTX 460 SLI G.Skill RIPJAWS 2*4Gb 1.3Ghz 
Hard DriveOptical DriveOSMonitor
WD: 2*500GB Raid0 + 2*2TB 2*DVD RW Optiarc+Samsung Windows 7 64-bit 24" ACER Widescreen HD 
KeyboardPowerCaseMouse
Microsoft Ergonomic 4000 Corsair HX620 Coolermaster HAF932 Advanced Ocz equalizer 
Mouse Pad
RatPadz GS 
  hide details  
Reply
post #3 of 6
i used to have that green problem when i used BETA drivers. Try the latest ones from nvidia ive heard their good.

But your cpu will probably also be bottlenecking the gpu's unless you have it overclocked to about 4ghz. What resolution do you run at?
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
post #4 of 6
Thread Starter 
Quote:
Originally Posted by sonicmat View Post
i used to have that green problem when i used BETA drivers. Try the latest ones from nvidia ive heard their good.

But your cpu will probably also be bottlenecking the gpu's unless you have it overclocked to about 4ghz. What resolution do you run at?
Yeah try there drives still same old same old.

nope i have it kept stock. so do you think by having two of these cards in there with this cpu is hurting me vs this cpu and one of these cards?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.20ghz Pentium D - 940 - socket 775 Asus P5NSLI XFX 8600 GT (standard) x2 in SLI Corsair TWINX 2048MB PC5400 DDR2 
Hard DriveOptical DriveOSMonitor
Hitachi 80GB Serial ATA HD 7200/8MB/SATA-3G Sony DVDRW double layer burner WindowsVista Ultimate x64 bit Starlogic 19' CRT monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Ultra 600w X-Finity Lian LI Mid tower Razer Diamondback 1600dpi 
Mouse Pad
Ratpadz fps hard surface 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.20ghz Pentium D - 940 - socket 775 Asus P5NSLI XFX 8600 GT (standard) x2 in SLI Corsair TWINX 2048MB PC5400 DDR2 
Hard DriveOptical DriveOSMonitor
Hitachi 80GB Serial ATA HD 7200/8MB/SATA-3G Sony DVDRW double layer burner WindowsVista Ultimate x64 bit Starlogic 19' CRT monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Ultra 600w X-Finity Lian LI Mid tower Razer Diamondback 1600dpi 
Mouse Pad
Ratpadz fps hard surface 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by Nevaziah View Post
Try one video card in single mode, see if the problem persists. If it does, then it could be a driver problem.
is it possible to have two different drives for each vid card ?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.20ghz Pentium D - 940 - socket 775 Asus P5NSLI XFX 8600 GT (standard) x2 in SLI Corsair TWINX 2048MB PC5400 DDR2 
Hard DriveOptical DriveOSMonitor
Hitachi 80GB Serial ATA HD 7200/8MB/SATA-3G Sony DVDRW double layer burner WindowsVista Ultimate x64 bit Starlogic 19' CRT monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Ultra 600w X-Finity Lian LI Mid tower Razer Diamondback 1600dpi 
Mouse Pad
Ratpadz fps hard surface 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.20ghz Pentium D - 940 - socket 775 Asus P5NSLI XFX 8600 GT (standard) x2 in SLI Corsair TWINX 2048MB PC5400 DDR2 
Hard DriveOptical DriveOSMonitor
Hitachi 80GB Serial ATA HD 7200/8MB/SATA-3G Sony DVDRW double layer burner WindowsVista Ultimate x64 bit Starlogic 19' CRT monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Ultra 600w X-Finity Lian LI Mid tower Razer Diamondback 1600dpi 
Mouse Pad
Ratpadz fps hard surface 
  hide details  
Reply
post #6 of 6
no just make sure you use a tool called driver cleaner pro. This will remove all the bits and peaces of the old drivers which can sometimes hurt performance.

And yes a stock PentiumD will likley cause a bottleneck in games which arent multithreaded. Becuase from ive been reading and sli 8600gt in sli can compare with a 7900.

Also depends on the resolution, you will benefit more from a higher res.
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
fx8320E @ 4.3GHZ gigabyte 970a-ds3 Powercolour 390 8GB 8gb crucial Balistix sport 1333mhz 
Hard DriveOSMonitorPower
WD 2TB 7200 10 Pro 22" lg 1080p ocz stealth 2 700w 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › xfx 8600 gt SLI + Vista x64 = headache >_<